Get guidance, share wins, and ensure smooth Nutanix deployments.
Recently active
Below are new knowledge base articles published on the week of January 9-15, 2022.KB 12564 - Mine Dashboard missing after AOS upgrade to 5.20.2 or later KB 12566 - Recovery Plan and cross-cluster migration does not list more than 500 subnets/networks KB 12606 - Modifying the network used by Objects internal services KB 12609 - Network connectivity issues in Windows Server 2022 VMs running on AHV KB 12615 - Karbon 2.3 | Nodes/Worker page timeouts when loading node poolsNote: You may need to log in to the Support Portal to view some of these articles.
Could anyone know why I get this WARN after upgrading AHV using LCM:WARN: AHV version 20190916.360 is currently installed on host x.x.x.10, while minimum compatible AHV version is 20201105.2244.Node x.x.x.20 checked compatibility as shown below:AOS: 5.20.2.1Hypervisor: AHVHypervisor Version: AHV-20190916.360There are no compatible version!!!???What make me crazy the cluster still working!!! hey this Nutanix right.What should I do next?Should i leave it like that or try and run LCM again and install compatible version?thank you in advance
Hello,I have 3 nodes from Fujitsu, that are preconfigured with AHV, at discovering with standalone foundation is only see nodes 2 and 3, the same on Foundation Applet.Yesterday the nodes was discoverd corectly untill the cluster formation proccess i had some other problems with the same node (the error was “Critical updating cvm memory and hostname configuration failed. Timeout waiting for the CVM to come up), after i retried the steps at the discovering the nodes step for this node i had the error “This node is not discovering. Retry discovery or convert to manual node” Now i am trying via a Standaloe Fundation that is running on Virtualbox and this node is not discovered.Can you please help me with this problem?Kind regardsOctavian
If you ever need to present storage to your Guest OS directly via ISCSI here is some useful information for you. To provide access to cluster storage, Volumes utilizes an iSCSI data services IP address to clients for target discovery which simplifies external iSCSI configuration on clients. This iSCSI data services IP address acts as an iSCSI target discovery portal and initial connection point. Nutanix does not recommend configuring iSCSI client sessions to connect directly to Controller VM IP addresses. The data services address is owned by one Controller VM at a time. If the owner Controller VM becomes unavailable, the address moves to another Controller VM, ensuring that it is always available. This IP address is also used as a cluster-wide address by clients configured as part of Nutanix Files and other products. This IP address: Should be in the same subnet as the cluster Controller VM IP eth0 network interface addresses Helps load balance storage requests Enables path optimizati
At title - I would like to see how a particular VM is performing with dedupe and compression if possible? Cheers,Steve
By default, Life Cycle Manager (LCM) automatically fetches updates from a pre-configured URL. If LCM fails to access the configured URL to fetch updates, you can configure the LCM to fetch updates locally to upgrade Calm and Epsilon. Perform the following procedure to upgrade Calm and Epsilon at a dark site.Ensure that the LCM version is 2.3 or above.Procedure Set up a local web server that is reachable to your Calm VMs.You will use this server to host the LCM repository. Use the following steps to set up your LCM repository: From a device that has public Internet access, go to the Nutanix portal and select Downloads > Calm. Next to the LCM Dark Site Calm on ESX Bundle entry, click Download to download the latest LCM framework tar file, lcm_dark_site_bundle_version.tgz. Transfer the framework tar file to your local web server. Extract the framework tar file into the release directory.The following files are extracted into the release directory. master_manif
Calm on ESXi 3 Tier (Calm VM) is a standalone VM that you can deploy on ESXi hypervisors and leverage calm functionality without the Nutanix infrastructure.You can deploy Calm using the image available on the Nutanix Support Portal - Downloads page and start managing your applications across a variety of cloud platforms. This eliminates the need for buying Nutanix infrastructure to use Calm. Supported ESXi versions: 6.0.0 and 6.7 (vCenter version 6.7) Scale-out of Calm VM is not supported. Calm Version is 3.0.0.1. Policy engine enablement is not supported There are two available options. Deploying Calm using vSphere web-client Deploying Calm using vSphere cli. 1. Deploying Calm using vSphere web-client: Log on to the vSphere web client. Click the cluster on which you want to deploy the Calm VM. 3. Click Actions > Deploy OVF Template.The Deploy OVF Template window appears.4. In the Deploy OVF Template window, do the following. Click the Local File option to browse and uplo
Below are new knowledge base articles published on the week of January 2-8, 2022.KB 12554 - Enabling RSS VirtIO-Net Multi-Queue for Objects VMs KB 12557 - Third Party Backup Software restore operation fails mounting repository KB 12565 - Replication failing with "Metadata for vblock XX is unchanged - yet we got an extent read error earlier KB 12583 - NGT installation fails if no "xz" installed on certain Linux OSs KB 12586 - 'Unable to locate volume group' alert raised while performing AOS upgrade to 6.0.1 and higherNote: You may need to log in to the Support Portal to view some of these articles.
I was able to build a Nutanix Move server on an AHV and move VMs from Hyper-V onto the AHV.I wanted to shut down the Nutanix Move server since I won't be using it for a while, so I logged in from the console(I found out when I logged in that it was Alpine Linux.) and ran the "poweroff" command, but I got an error "Operation not permitted".How can I shut it down from the console?
Hello Team,Greetings!I am checking to see if we can access Nutanix compatibility matrix https://portal.nutanix.com/page/documents/compatibility-matrix without needing to register Nutanix Product. Like as a partner or a regular user who do not have Nutanix products but want to check compatibility, how to do it?
Hello everybody,I was unsuccessful to boot from a SATA CDROM in an AHV VM on different Nutanix-cluster with the same AOS 5.15.4 LTS version.Allthough I explicitly selected to boot from the SATA CDROM, the VM says ‘Could not read from cdrom (Code xxx) and instantly jumps into 2048 game (what the heck).As soon as I switch to an IDE CDROM, the system boots properly.Is this a bug in AOS 5.15.4 LTS ?ThanksDidi7
I have successfully run collection (version 4.0) in Hyper-v and export ZIP. When i upload the ZIP to collector.nutanix.com, The VM Name becomes garbled, The original VM NAME was Traditional ChineseCan you help me? Thank you!
Below are the top knowledge base articles for the month of December 2021.KB 7503 - NX Hardware [Memory] – G6, G7 platforms - DIMM Error handling and replacement policy KB 3827 - Alert - A130087 - Node Degraded KB 1540 - [AOS Only] What to do when /home partition or /home/nutanix directory on a Controller VM (CVM) is full KB 1113 - HDD or SSD disk troubleshooting KB 4158 - Alert - A1104 - PhysicalDiskBad KB 6153 - NCC Health Check: default_password_check and pc_default_password_check KB 2473 - NCC Health Check: cvm_memory_usage_check KB 2090 - AHV host networking KB 12415 - LCM: Not fetching available versions for module: Lenovo Intel NIC Firmware' while fetching available versions. KB 4141 - Alert - A1046 - PowerSupplyDown KB 4409 - LCM: (Life Cycle Manager) Troubleshooting Guide KB 5228 - NCC Health Check: pcvm_disk_usage_check KB 4272 - Alert - A6516 - Average CPU load on Controller VM is critically high KB 10919 - Logrotate does not rotate ikat logs KB 3786 - Alert - A1081 - Curator
Below are new knowledge base articles published on the week of December 26, 2021-January 1, 2022.KB 12559 - Clusters not listed when creating a Subnet in Prism Central after upgrade to 2021.9Note: You may need to log in to the Support Portal to view some of these articles.
Hi there,I need explaination about vCPU usage :My CPU Model is Intel(R) Xeon(R) Silver 4208 CPU @ 2.10GHz (8 core, 16 thread) I have two socket per host So 2 x 8 = 16 cores and 4200 Mhz (base freq) / 6400 Mhz (max turbo freq) So 32 vCPU (16 cores x 2 = 32 thread with Hyperthreading) A VM use 6 vCPU and 1 core Prism report for this VM, 97% of CPU usage97% of what ? Is that 6400 / 32 x 6 = 1200 Mhz ?? The half a physical CPU ?How that calculation is made ?Thanks,Jerome
Hi all, After a seeding a VM, I want to do a cutover… However, that timed out, and I see the errow below in the srcagent log..Any idea how to deal with this?Regards,Bart srcagentI1220 16:20:14.380829 7 scheduler.go:185] [VM: 10.180.1.50-VirtualMachine:vm-75] Released resources VM-P-EX03:2009 for host 10.180.1.50-HostSystem:host-70, Left 8 limits and 32 connectionssrcagentE1220 16:20:14.380844 7 commonvm.go:943] [VM: VM-P-EX03] Reader task completed with err: [Err="ServerFaultCode: Error caused by file /vmfs/volumes/5ab8ed45-09bba504-e4b4-ac162d759d80/GN3-P-EX03/VM-P-EX03_6-000001.vmdk", Location="/hermes/go/src/srcagent/esxvm.go:208", Snapshot="MOVESnap-1", VM="VM-P-EX03"] Failed to query changed blocks for snapshot. (error=0x3008)srcagentI1220 16:20:14.380868 7 esxvm.go:2003] [VM: GN3-P-EX03] Error: [Err="ServerFaultCode: Error caused by file /vmfs/volumes/5ab8ed45-09bba504-e4b4-ac162d759d80/VM-P-EX03/VM-P-EX03_6-000001.vmdk", Location="/hermes/go/src/srcagent/esxvm.go:208", Snapshot=
I’ve been trying to download the latest version of Prism Central through Prism and consistently fails. I then downloaded the binary and metadata file but they also continue to fail to upload through Prism after various progress. I checked that there’s at least 10GB of free space in the /home directory - are there any logs that I can look at to troubleshoot further?
Below are new knowledge base articles published on the week of December 19-25, 2021.KB 11129 - Alert - A150012 - OvnConnectionUnhealthy KB 12459 - CPU Thermal throttle event on G8 Multi-nodes platform with BMC 8.0.3 KB 12487 - VM operations may fail with "Invalid timezone: US/Pacific-New" error on AHV clusters after upgrading AOS to 5.15.5, 5.19.0.5, or newer KB 12507 - Disk resize fails with "Container UUID is required" error on Prism Element KB 12521 - LCM BMC 8.0.6 upgrade failure on NX-G8 platforms KB 12525 - LEAP - Restore for EC NearSync from incremental snapshots does not work in pc.2021.9.x. KB 12530 - Degraded CPU performance on hosts due to lack of power supply redundancy KB 12534 - Era - configure archive logs automatic deletionNote: You may need to log in to the Support Portal to view some of these articles.
New version, Link Download: https://github.com/dlira2/Nutanix-tools-for-AHV/raw/master/NIACtool%20v2.3.rar code: Fix: 1) FIX BUG IF NO EXIT ANY NIC ON VM'S 2) FIX USECTIME TO DATETIME (ELEGIBLE) New info: 1) ADD DATA PROTECTION 2) ADD SNAP ON DATA PROTECTION Improvement: 1) STORAGE POOL NEW DISPLAY METHOD FOR SIZE POOL/DISK 2) CONTAINER NEW DISPLAY METHOD FOR SIZE POOL/DISK 3) SUMMARY, STORAGE CAPACITY NEW DISPLAY METHOD FOR SIZE 4) SUMMARY, CPU AND MEMORY MORE CLEAR INFO Visit for more info: https://github.com/dlira2/Nutanix-tools-for-AHV
It can sometimes be confusing as to which network port(s) a Nutanix product or service uses. Also, this information can often be helpful when configuring network security or firewall appliances. For the various Nutanix products and services, a handy list of ports, services, their respective protocols, and a simple description of each can be found in the Port Reference documentation of the Portal. This list is conveniently divided into sections corresponding to each Nutanix product or service. Also, specifically regarding the configuration of network firewalls, a recommendation regarding the specific ports configuration can be found within the Recommendation on Firewall Ports Config knowledge base article.
Successfully connected with my GCP account, added drive, configured as persistent, but still can’t launch - the status is UNAVAILABLE for both Sandbox and Utility server.
Hi, in the security advisory “nutanix-sa-023-log4j2” ifor PC is mentioned: Prism Central (All supported versions) Patched as part of 2021.9.0.3, release pendingWhat is the expected release date?
Below are new knowledge base articles published on the week of December 12-18, 2021.KB 10013 - Alert - A110023 - Cloud Subnet Not Found KB 11629 - NCC Health Check: recovery_plan_vm_volume_attachment_config KB 11831 - NCC Health Check: crash_dump_check KB 11983 - NCC Health Check: hyper_threading_enabled_check KB 12447 - NX-G8: Nutanix BMC and BIOS Manual Upgrade Guide KB 12457 - LCM shows 'Hardware Entities' update as available even after updating it via LCM however the update option is greyed out KB 12462 - Getting "This API is not supported on Prism Central" error when trying to update Virtual Switch (vs0) configuration via Prism web console KB 12482 - MSP/Objects CVE-2021-44228 Advisory KB 12483 - Karbon CVE-2021-44228 Advisory KB 12484 - Nutanix Mine CVE-2021-44228 Advisory KB 12489 - Prism does not load Remote Site settings after removing a network from PE KB 12491 - Security mitigation for Apache log4j2 vulnerability on Witness VM 6.x (CVE-2021-44228) KB 12499 - Files Analytics
When imaging fails for one or more nodes in the cluster, the progress bar turns red and a red check appears next to the hypervisor address field for any node that was not imaged successfully. Possible reasons for a failure include the following: A type of failure was detected. Check connectivity to the IPMI (bare-metal workflow). There are network connectivity issues such as the following: The connection is dropping intermittently. If intermittent failures persist, look for conflicting IPs. [Hyper-V only] SAMBA service is not running. If Hyper-V displays a warning that it failed to mount the install share, restart SAMBA with the command "sudo service smb restart". Foundation ran out of disk space during the hypervisor or Phoenix preparation phase. Free up some space by deleting unwanted ISO images. In addition, a Foundation crash could leave a /tmp/tmp* directory that contains a copy of an ISO image that you can unmount (if necessary) and delete. Foundation requires 9 GB
How do i change the name of an ESXI host and CVM in a Nutanix cluster?
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.