This forum is the best way to get up and running with the Nutanix platform
Recently active
Hi everyone,We had an issue with SATADOM on of the nodes, which has been replaced. Unfortunately, we had to rebuild the CVM as well as they hypervisor and now need to add the rebuilt node back to the cluster. The problem is we can’t remove the existing node as we are getting the following error:Error: Cannot mark node for removal. Node xx (xx.xx.xx.xx) is to be added back to metadata storeDoes anyone know how we can overcome this error?P.S. we don’t have Nutanix support coverage anymore.Many thanks in advance.Akbor
I keep getting the following error while trying to install Nutanix CE. All disks have been formatted. There is no raid setup initialized.2x HP 1TB disk.2x Samsung 870 500Gb SSD's.Any Idea what can cause this, and how to fix it? Couldn't find any related topics.
Hi,I want to install on Proliant GEN9 but i have error at the installation: I dont have a RAID on this server.
I have a AHV host who crashed suddenly and does not want to start again 🙄.Like he is in a test environment i tried to remove it from the cluster with ncli command. Host remove-start id=0005f4c2-012c-5363-0000-000000019191::6 force=trueCommand failed because RF2 not permit to remove 1 of the 3 hosts cluster.I decided to reinstall this host with Foundation with new IP’s and new host name.Then, via Prism, i expanded the cluster with this new installed host.A new host appears to be added in cluster, but his status stays as “NEW”…I was hoping that by adding a new host to the cluster, I could then remove the one that crashed 🤔Why this new host stay in status “NEW”?Thanks for your help.
If you’ve tried to install (specifically):CentOS Stream 9 Red Had Enterprise Linux 9.x server Debian 11and encountered issues with running the installer scripts, you are more than likely missing packages that the NGT install scripts are dependent on. Debian 11.xDebian was pretty simple to troubleshoot in my case. The setup_python.sh script would error in the first few lines. The first thing I found was that Debian 11 did not come preinstalled with bash, it only had a symbolic link that pointed bash => dash. So after installing bash and running the script with bash setup_python.sh, instead of the typical ./setup_python.sh, the script ran up until the next error which was thrown because the python tarball was failing to unzip. This was a result of xz was not being installed.Solution:# install dependenciesapt install -y xz-utils bash# from the source directory of the installer scriptsbash setup_python.sh CentOS 9/RHEL 9First thing I noticed again, was an issue with tar. My minimal inst
Hello, I just acquired a 3 node nutanix chassis. I have not had experience with a system like this and was wondering if there is an installation guide for setting up the hardware and getting CE installed & configured using all 3 nodes as a multi-node cluster.Here’s the model of the system: NXS2U4NL12G500
Hello everyone, I want to separate the management traffic to different interface and make vs0 interface for VMs communication. So, I understand that I have to create new vs which is in my case will be vs1 but then what is next, how to assign it to be the management port. And another question, is it ok to use the shared IPMI port and make it the management port or I shouldn’t use it and make it free. BR,
I want to install prism central on my cluster, I started downloading the software from my prism element.For more than 48 hours the download is still in progress and I want to abort the download process and resume the installation but I don't see any button allowing me to do this.Can you give me the process to abort the central prism download please?
I’ve created a VM within Proxmox, I’ve been able to log into AHV but the Web Portal and CVM are not Accessible they are on the same networks.
Hello, I have tried to move a Windows 2016 server VM from Hyper-V to AHV. Move would not configure the move automatically because WinRM wasn’t running.Manually installing the agent gave me the following:Firewall: Inbound port [8087] is openService state: [Hyper-V Virtual Machine Management] is not running. Starting service…Service install failed. Please check logs at [location]The log:Log file created at: 2024/01/22 08:50:30Running on machine: reaperBinary: Built with gc go1.18.10 for windows/amd64Log line format: [IWEF]mmdd hh:mm:ss.uuuuuu threadid file:line] msgE0122 08:50:30.724796 11652 service.go:396] Could not access service: The specified service does not exist as an installed service.E0122 08:50:30.740733 11652 service.go:433] Service start failed for [vmms] When I looked at the VM in Hyper-V there was a note saying that the VM had already migrated, so the target VM in Nutanix must have moved but the application clearly failed so we rolled back to the Hyper-V.Is there a way
Hi Gurus, Is NTNX CE will allow me to explore all NTNX technologies and features? I am shifting skills from VMW to NTNX so my question is if I have a physical server how many of CEs I can install as nested and learn NTNX and to which level I canPlease help me demystifying NTNX
I have a 3 node cluster with ESXI 6.7 and AOS 5.15.2. I’m unable to run any LCM tasks as the inventory fails to get the ESXI scratch space on the hosts. After troubleshooting SSH issues, I discovered I’m not able to even ping the other hosts in the cluster, via IP or hostname. I can ping the other CVMs with no issues, just not the hosts. However I’m able to ping each CVM and other hosts with no issue from the host itself, so the issue only exists when the CVM is the source and the other ESXI hosts in the cluster are the destination.I’ve restarted the hosts and CVMs and ensures the hosts are patched and updated. The hosts are all on the same subnet and no firewall exists between them. Any suggestions would be appreciated, thanks!
Hello, We have two Nutanix box each one has a node, both of them are connected to one physical switch.The Scenario is: We have one VM with Windows Server 2019 that has a File Server solution that needs to be accessible for two different VLANs (10.9.61.xx && 10.9.64.xx)The Steps that we did.1- Created one virtual switch "vs0" with Active-Back2- Created 3 VLANs on the same switch "Vlan0, VLAN 61, and VLAN 64".3- Attached 2 vNICs with VLAN 61 and 64 to that VM.The issue is: that we are unable to access the server from the "user device that is part of VLAN61 or 64". but accessible from VLAN 0 if attached to the VLAN 0.
Dear All,I’ve have a question about a licensing of the AOS (ROBO per per VM).Environment: vSphere7 (vCenter7 + 2-node ESXi clusters). Basically, fresh Nutanix cluster with HA feature enabled is hosting x4 “service” Virtual Machine:* x2 CVMs, x2 vCLS ( https://kb.vmware.com/s/article/80472 )As far I understand CVMs don’t need to be covered by the ROBO license, but what about a vCLS? How AOS is qualifies vCLS: as a service or a “standard” VM?Also, do I need ROBO license for the powered-off VMs?Regards,Dominik
Hi All,We’ve got a cluster which we have recently not renewed support/maintenance on as we are in the process of decommissioning it, however still have some workloads which are lagging behind being decommissioned.Noticed today that the license expiry is approaching (November 2021), what will happen once the license expires?CheersJason
Hello,I Hope finding some help here, I have a now freshly outdated 3 nodes NX-1065-G5 on AOS 6.5.2 LTS with Starter License, recently a SSD crashed on a node and CVM failed.My nutanix portal is now closed, and documentation access is restricted...Cluster is in production with now no resiliency,I manage to find a new accepted SSD and start the phoenix repair process to rebuild the CVM.CVM started now successfully, wrong management IP after phoenir repair, so I set it up in /etc/sysconfig/ifcfg-eth0 OK, now I can ping it, BUT CVM didn’t rejoin the cluster.What can I do to make my CVM fully operationnal and getting again resiliency ? Thanks you,A desesperate IT guy.
Hi Team,can any one please guide me through, how upgrade Firmware for Esxi hosts and cautions to be take care.And what are all the aspects we can upgrade the firmware.Our Model Hosts : G5, where can I look for the compatible version to upgrade.
Dears:I saw AOS 6.7.1 is released right now with support ESXi 8.0. But only NX, HPE and DELL are now supported hardware platforms. When will Lenovo support this? Thanks!
This cluster is out of support. I’ve run the commands listed in KB 8514=====Detailed information for fs_inconsistency_check:Node 172.22.32.95:FAIL: Filesystem errors found on CVM 172.22.32.95 on the below device(s):Device: md2, Partition: home, Max Mount Count: -1Refer to KB 8514 (http://portal.nutanix.com/kb/8514) for details on fs_inconsistency_check or Recheck with: ncc health_checks system_checks fs_inconsistency_check --cvm_list=172.22.32.95+-----------------------+| State | Count |+-----------------------+| Fail | 1 || Total Plugins | 1 |+-----------------------+=====egrep -H "^" `ls /sys/fs/ext4/*/errors_count` | grep md2/sys/fs/ext4/md2/errors_count:1=====for i in `sudo blkid | awk -F : '!/xfs|iso9660/{print $1}'`;do echo $i;sudo tune2fs -l $i | egrep 'Filesystem state|Last checked|Maximum|error|orphan';done/dev/md2Filesystem state: clean with errorsMaximum mount count: -1Last checked: Tue Aug 15 04:21:28 2017First orphan inode:
Hi Team,Kindly let me know, how can I get nutanix installable USB drive for linux .
Hi Team,I am new to nutanix, please let me know how to install nutanix CE on ehl host
Is there a upgrade path for CE 2019.02.11 LTS to CE2.0? I understand I need the AOS, hypervisor, NCC and foundation files but I am looking to download them if possible. Thanks
hello,I'm trying to deploy Prism Central 23.3.0.1 on AHV CE Cluster and assigned the VM one of my network which is working fine with other VMs but PC don't get the IP so the installation failed to reach to the PC and the VM console stay at this step till it failing
ncli cluster get-domain-fault-tolerance-status type=node Domain Type : NODE Component Type : STATIC_CONFIGURATION Current Fault Tolerance : 1 Fault Tolerance Details : Last Update Time : Thu Nov 21 14:22:16 PST 2019 Domain Type : NODE Component Type : EXTENT_GROUPS Current Fault Tolerance : 1 Fault Tolerance Details : Last Update Time : Tue Nov 28 08:06:52 PST 2023 Domain Type : NODE Component Type : ZOOKEEPER Current Fault Tolerance : 0 Fault Tolerance Details : Desired fault tolerance for Zookeeper is 1 but we can tolerate only 0 node failure(s) Last Update Time : Thu Nov 16 07:11:33 PST 2023 Domain Type : NODE Component Type : STARGATE_HEALTH Current Fault Tolerance : 1 Fault Tolerance Details : Last Update Time : Tue Nov 28 08:49:01 PST 2023 Domain Type
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.