This forum is the best way to get up and running with the Nutanix platform
Recently active
I backed up the disk files of the virtual machine to a non NFS environment through SFTP, and now I want to upload the files to CVM through SFTP. However, the upload speed of SFTP is too slow. A regular virtual machine disk file has at least 200GB, and uploading takes several hours. I tried using multithreading to split files and upload them in parallel, but merging these small files after uploading still requires the same upload time. Then I tried to create a 200GB empty file, but it still took a few hours for SFTP. May I ask if there is any way to solve this problem
I just installed PC 2023.03 and want to use LCM dark site. But when I switch to lcm, always Loading. Any place need set?
Hi,I am trying to install the Community Edition at a Lab, but I am unable to go past the NEXT login in the initial setup. There is no option to login with my Company’s SSO.
This one may be an obvious question, but its probably too obvious to the point that I am overthinking it.Model: NX-6035-G4I came into an environment where there are 5 clusters. Each clusters. Each one has both NIC’s on each node connected directly to the core switch. Each specifying the VLAN access on the core switch.Now the SFP ports are running DAC cables to a 10 Gig switch that is just in trunk mode. That switch then Trunks to the core switch.So are you suppose to use both? I thought you only had to use one or the other, normally this doesn't matter, but the Core switch is over saturated and I could close out 10 Unnecessary wires.I drew a diagram encase this was wordy.
Hello,we have UCS Domain with Fabric Interconnect “FI-6332-16UP” and 3 nodes “HXAF240C-M5SX” servers have three controllers “Lewisburg SSATA Controller [AHCI mode], Cisco 2.5 375GB Intel Optane NVMe Extreme Performance SSD, and Cisco 12G Modular SAS controller(max 26 drives)”we are trying to install Nutanix using the foundation and tried Creating Server Profiles using foundation and creating profile manually always stuck at the same point and getting “StandardError: This node is expected to have exactly 1 HBA with pci id 9005:028f. But phoenix could not find any such device”our servers meet Nutanix-Cisco supported HW “Third-Party Platforms ANY - Cisco UCS® Hardware Compatibility (nutanix.com)”followed Nutanix recommendation for UCS Firmware supported with foundation 5.4.2 and Cisco Firmware 4.2-3g. we tried the AOS AHV and tried using Customized ESXi always at the same point.followed this kb “Third-Party Platforms ANY - Determining Whether the Foundatin VM Includes the Latest Policy Fi
I have several instances of CE 2.0 for test running virtual under Proxmox. Today I got a message saying my license is expired and prompt a form that I filled out but my access was blocked. I didn’t know CE 2.0 has limited use of license. In reality I never read the license.Is this license renewable for free ? Sincerely,Ventura
Hello,I have a serious problem installing a new cluster on old hardware the machine is NX-1065-G4 with 4 nodes, i have tried with newest, intermediate and oldest versions of AOS, AHV, VMWare as well different versions of Foundation on Windows, Mac and VM’s, tried to do manual install through phoenix and still same error in everyone of them. This error is right after downloading AOS tarball2021-04-09 12:26:28,283Z INFO Extracted AHV iso to /tmp/kvm.iso2021-04-09 12:26:28,802Z DEBUG svm_rescue:Unable to read /etc/nutanix/release_version: [Errno 2] No such file or directory: '/etc/nutanix/release_version'2021-04-09 12:25:15 CRITICAL svm_rescue:846 No suitable SVM boot disk found. When this error shows, the progress bar stops updating at “Fatal: Running CVM Installer, Starting host installer”, but in log it continues installing the hypervisor, and whet is stops on cleanup ,if i restart host it then continues to install and setup hypervisor and the CVM and stops on waiting for network, on A
Hello, Do we have a limit regarding how many IPMI requests for node (NX-3155G-G8) / minute ? from the NCC we have the below error ERR : Too many ipmi processes runningBRAdel
I don’t know how to get Nutanix CE to work on my machine.I want to give it a try for my home lab, please help me! (Please see installer.log and installer_vm.log in the next posts) I tried couple of times and also picked the Recommended types for the disks, but still it fails.Installer: SanDisk USB 3.2 Gen 1 (128GB)CVM Boot: Samsung SSD 960 EVO M.2 2280 (1TB)CVM Boot: Samsung SATA III 2,5 tum SSD (1TB)Data: Samsung SATA III 2,5 tum SSD (1TB)Data: Intel SSD NVMe PCIe 3.0 x 4 HET MLC (800GB)Data: Intel SSD NVMe PCIe 3.0 x 4 HET MLC (800GB)Hypervisor: SanDisk USB 3.2 Gen 1 (128GB) CPU: Intel Xeon CPU E5-2648 v4 2.40ghz RAM: 256GB
Looking for SFF hardware for home lab and POC environment(portability ideal). 10gbe ideal and want to do multinode. Let me know your thoughts
I installed the CE version, but after logging into Prism, I couldn't find the entry menu for creating an image. then I wanted to create a virtual machine, but couldn't find a way to upload iso and assign it to CDROM.please help
Hello , I’m trying to install Nutanix on one my huawei server for POC and i’m getting below error. I’m bit newbie to Nutanix. I’m installing it using latest ISO phoenix-ce2.0-fraser-6.5.2-stable-fnd-5.3.4-x86_64.iso Regards,Harshal
I have newly installed HPE DX380 servers, total 3 NODEs with 10G/25G Dual port NIC ports (2 Pairs = Total 4 Ports).I have Mellanox Network switch which is configured with 1 to 12 port on 10 GB Network.After installing the AHV,AOS & creating the Cluster, when trying to create the VS, it is showing 3 Network Cards in 25G group & 1 in 10G. Therefore I am not able to create a BOND. My question is, How come only one NIC is showing 10G speed & rest of them with 25G. Logically if I have already configured my Network switch with 10G speed for all the required ports, In Prism also it should reflect as 10G even if that NIC is supported 10/25G speed.Does anyone have any solution for this. I am missing something? Can we change the NIC speed manually on each Node?Thanks in advance.
I’ve added the Nutanix VirtllO 1.1.5 to our server image but the installation errors out with missing storage drivers. Where could I get the missing storage drivers? Nutanix 5.10.9 LTS
I am planning to make Nutanix PoC with the Community Edition. And if successful use Nutanix. The goal is to make a tree or four node cluster with local storage.And how would it be best to prepare the tree nodes. The have buildin Hardware Raid controller. (Cisco UCS servers). I could put in up to 8 disks. They can be in same size or in deferent sizes. I would probably be some 1-2 TB SSD disks. I can make one or more Raid disks. (Raid 1, 5, 10). Would would make sense in a performance and redundancy perspective.I have read the CE Getting started guide. Here there are mentioned:Storage Devices (Max 4 HDD/SSD) Cold Tier (500 GB or greater, maximum 18 TB (3x6 TB HDDs) Storage Devices, Hot Tier Flash (Single 200 GB SSD or Greater. Hypervisor Boot Device (32 GB pr. Node)Witch storage needs to be fast? And should I have my hardware raid make the disks ?.Would it make sense to build a raid 10 on eight equal sized disks and make logical drives fitting each of the above disks types?
I have a brand new NUC alike (minisforum UM773 Lite) with an AMD Ryzen 7735HS, 32 GB RAM and 1 x 1TB nvme drive and 1 x 1TB SATA SSD drive. It also has an “unsupported” Intel i225v 2.5GB NIC on board.I’ve followed the instruction here to get the NIC to work, and I have confirmed that the card does indeed work using dmesg.When I restart the install with the ./ce_installer && screen -r command, the NIC successfully gets an IP and the installer gets further but on then fails when getting to this point.Does anyone have any ideas how to get past this point?
vTPM support is planned for AOS 6.2 (FEAT-9670)
The Problem===========We need to integrate the Nutanix cluster with SolarWinds to view the VMs - compatible /supported - data ( VM names, VM IPs,…) in the SolarWinds GUI. Get the basic VM management actions as per Nutanix document AOS ( 6.5) https://www.nutanix.com/partners/technology-alliances/solarwindsHost and Guest VM availability, fault and performance monitoring and alerting: * CPU/Memory/Network statistics * Storage statistics * Basic VM management actions supported Nutanix versions Troubleshooting==============• We have generated a new SSL.• We have tried to add the cluster using the Prism Central (PC) , could not login.Current status===============1) The Nutanix Prism Element (PE) can be seen under the SolarWindsEnvironment================Single cluster Single PCOther links we have checked ==================SolarWindshttps://support.solarwinds.com/SuccessCenter/s/global-search/%40uri?language=en_US#q=Nutanix&t=All&sort=relevancy
Hello I am trying to install the CE of Nutanix but after passing all pre-installation and when it is starting to install the OS i am getting same issue below:fatal could not find nic with valid mac addressand installation is terminated.hardware used: Flex System x240 Compute nodeNetwork adapter: Flex System CN4052S 2-port 10Gb Virtual Fabric Adapter Do i need to import additional drivers for this network adapter? have you ever had the same issue?
Hi, I am still new to nutanix and i have a few question on the foundationI have 2 Dell XC740xd 12 servers and install with server 2019 Datacenter core as hypervisor.Both Server has a SVM in it. is SVM the same CVM? Isn’t CVM the Prism Central? If not Prism Central means i had to download, import and setup the VM for Prism central into the nodes? does each SVM has to be from different domain? Can i join both server SVM to the Same domain even though they can’t be setup as cluster in nutanix? Can i use failover cluster to join both nodes as cluster and reflect it on Nutanix Prism Element or Central? On Foundation number 2 Nodes the Nodes A, B, C, D, am i able to join it as cluster if i setup both node as A node?
Hi, I’m trying to install the nutanix CE, however I have encountered with this error even after several redownloads of the ISOMainly error stated was: cat: sys/devices/pci0000:00///vendor: no such file or directory,
Hello guys, I am wondering if Nutanix offer a platform that offer virtual environment so that I can test many things that I can’t test in a production environment such as, new services that we have not deploy yet. Best Regards,
Hello guys, if I use Metro Availability as the way to sync my data between two sites. if the primary site gets down do I have to manually enable unplanned failover or its directly enabled when the other one gets down. Also, what about the other syncing methods, are they the same. Thanks
Hello guys, I am wondering if it is possible to register a cluster that is on another site to a PC. Or, it must have its own PC and connect them through DR. Thanks in advance,
Hi I have setup the nutanix AOS 6.5.3.1 with Hyper V hypervisor server 2016 on 2 nodes with foundation.I have some question that I am still unable to figure out.I am able to console in the SVM in both nodes via SSH, but I am unable to access the Prism on Web Browser til I create the cluster in SVM. Is this correct?After accessing the Prism, most of the prism element function like VM, Storage and etc apart from health was available. Is this due to nutanix main role in Hyper V was limited as to only manage to see dashboard?I try to add the second node to the first node that has created the cluster in Prism, but was unable. Does it mean I can only do VM creation, modification, deletion etc and join cluster via the Server failover over cluster in Hyper V?Is there a guide for Nutanix with Hyper V from setup to managing, as I have read the AAPM which doesn’t seems to apply on this.
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.