Get guidance, share wins, and ensure smooth Nutanix deployments.
Recently active
After update windows 10 in place, i can’t delete the balloon.sys file of nutanix drivers inside windows old; i can rename but not delete.Any idea?
Hi Guys,We have 3x Nutanix clusters in North America and Singapore all with daily alert as below:“The host (x.x.x.x) is not synchronizing with any NTP server. This might occur if none of the configured NTP servers are available or you are currently experiencing network instability determined by the high offset/high jitter.”TAC telling us have to replace with Linux OS based NTP services to resolve this issue.Is there any solution or workaround to make NTP sync with MS NTP properly eq. patching etc. ?
Below are new knowledge base articles published on the week of May 8-14, 2022.KB 12001 - NCC Health Check: dimm_eppr_check KB 12214 - Performing scans of Nutanix AOS with Tenable Nessus KB 13020 - Dell nodes Fail Foundation at the Preparing installer image phase with Error: Unable to establish IPMI v2 / RMCP+ session KB 13091 - How to control AHV node upgrade sequence and delay between node with LCM upgrades KB 13109 - pc.2022.1: Prism Self Service: The "Edit CD-ROM image" widget shows Image Name in blank for Catalog items KB 13122 - Frequent Stargate crashes due to hung-opsNote: You may need to log in to the Support Portal to view some of these articles.
We have received a new (Model: NX-TDT-2NL3-G7) 2 set of hardware with ESXI installed and we would like to add into new cluster, hence in the process of preparing foundation, we realized that IPMI IP address is not accessible, no networking issues and it may because CVM is not installed and configured properly and we finding difficulties to prepare these 2 hosts for separate VMware Horizon VDI Cluster. It would be great is any technician can assist us over the online session or step by step instructions would be also helpful.We do have an existing Nutanix Cluster with 7 Hosts, where Existing Nutanix Cluster : AOS version 5.20.3NCC: 4.4.0Foundation: 4.1.1Installed ESXi Host Version : VMware ESXi 6.7.0 build-14320388Please share step by step or instructions and documents how to add the Hosts a and configure.
Hi everyone, I have made différents test to install Windows server VM either 2022 and 2019 specifically on scsi disk emulation, but I didn’t succeed. It always ends in a bsod or in a infinite wait for partitionning or writing to the scsi disk.however installing on sata is direct with no problems.I am using last virtio drivers from ISO here: https://fedorapeople.org/groups/virt/virtio-win/direct-downloads/latest-virtio/on AOS 5.20.So I may do something wrong, or use some bad drivers, so please if you’re able to give me directions to successfully install windows server on scsi disk please do.
Hello everyone!Just started playing around with the Nutanix Sizer and I am having issues creating a Citrix VDI Workload. No matter what setting is selected, I am unable to save the changes. Above the webpage I get this error:“You can not add/edit advanced workload options for basic user”Am I missing something obvious here?
I want to ask about replaced hypervisor drive. Here is the machine Nutniax Node : NX-1065-G6 Default Hypervisor Boot Drive : Micron 5100 MMTFDDAV240TBC New Hypervisor Boot Drive : SSD WD Green 240GB 3D NAND M.2 SATA 2280 Question : is it compatible and working properly if the default replaced with new hypervisor boot drive ? Reference : Node Naming (NX-1065-G6). Only give information 2 x M.2 Device 240GB.
Hello!Are about to set up Infoblox (vNIOS) as a HA pair.An Infoblox article says:“When you deploy a vNIOS HA pair, ensure that the port connection allows for more than one MAC address per vNIC. For example, if you deploy a vNIOS HA pair in VMware vSphere, the port-profile to which the vNIOS HA and LAN ports connect should allow for more than one MAC address per vNIC. You can do this by changing the security settings of the port-group to accept "MAC address changes" and "Forged transmits," as illustrated in the following figure.” What about Nutanix AHV regarding the above ?
Hello dear Nutanix community,Just wanted to check, does the IPMI port on NX servers offer a UI for server health monitoring/management and temperature/fan stats like iDRAC for Dell XC servers or HP iLO for HP?Thank you.
Long story short, W2016 server moving from HV to AHV. VirtIO drivers are installed (before migration) but whenever the machine boots after migrating to AHV, it's bsods with inaccessible boot device. If I go through the whole booting to recovery, deleting the driver and injecting the driver, it boots up but that's a lot of manual handling.When MOVE migrates to AHV it boots up as SATA drive then it seems to clone the disk and reattaches it as a SCSI drive. It boots to the desktop as SATA but then as a SCSI drive it fails, so the driver issue makes sense. The issue is why the drivers are not working when they're installed on the HV machine before migration and don't work after.
Below are new knowledge base articles published on the week of May 1-7, 2022.KB 12749 - Steps to Unregister cluster from Prism Central with Nutanix Disaster Recovery (Leap) enabled for Async, NearSync and SyncRep Schedules KB 13072 - ipmitool give an error <-bash: !Ghijk: event not found> when trying to modify/set ADMIN password KB 13086 - Error: We couldn't find any driver. To get a storage driver click load driver KB 13093 - Nutanix Files: NFS Advanced Configuration for Multiple Clients KB 13099 - Export Flow Network Security Policies in CSV FormatNote: You may need to log in to the Support Portal to view some of these articles.
A traditional Nutanix cluster requires a minimum of three nodes, but Nutanix also offers the option of a two-node cluster for ROBO implementations and other situations that require a lower cost yet high resiliency option. Unlike a one-node cluster (see Single-Node Clusters), a two-node cluster can still provide many of the resiliency features of a three-node cluster. This is possible by adding an external Witness VM in a separate failure domain to the configuration (see Configuring a Witness (two-node cluster)). Nevertheless, there are some restrictions when employing a two-node cluster. The following links will provide you guide lines and information abut configuring the two node clusters:Two-Node Cluster Guidelines Two-Node ClustersAsk any questions to clarify any concerns about the the two node clusters.
Hi There,So I made a stupid mistake and removed 2 x eth interfaces from all 3 nodes within the only virtual switch on my cluster. This was within Prism Element. I can still access AHV via IPMI, can no longer access Prism Element. Is there a way to add the eth interfaces back onto the virtual switch via AHV/AOS through the cmdlets?Cheers in advance.Adam
Hello everyone,I currently have several old VMs that have been turned off for more than 2 years. No one in my workplace can tell me or remember what are they for. I am considering deleting them (to release storage), but before doing that is there something I should check before? Could those VMs be connected with online VMs in anyway for production?Could I take a useful snapshot, even though I will delete the VM afterwards?
I have the same issue as this thread : Connect-NTNXCluster gives a 'Count cannot be less than zero' I installed the latest Ntnx Cmdlets from our NTX cluster (it’s on 5.15.3)I get the following error:Connect-NTNXCluster : Count cannot be less than zero.At line:1 char:1How can i fix it please ?I tried with plain text but not working, i also use with Converto-SecureString but no success…It only works when i put password through pop-up…I tried also to creat password with that but...$credential = Get-Credential$credential | Export-CliXml -Path "C:\Scripts\securecreds\Nutanixsecurecreds.cred"$credNutanix = Import-CliXml -Path "C:\Scripts\securecreds\Nutanixsecurecreds.cred"How can i put username and password through the script without pop-up i need to run every week the script.
We’ve noticed that after updating clusters to AOS 5.20.3.5 LTS, we’re unable to launch those clusters from PC. PE seems to still be fine. Anyone run into this?
How do I enable copy and paste in VMware for text in AHV Console?
Just a basic quick question I’d like confirmation on if possible. In a Nutanix Metro availability configuration (ESXi stretched cluster stretched across two sites) do all the CVM’S from both clusters have to be on the same Layer 2 Network to be supported?
Below are the top knowledge base articles for the month of April 2022.KB 8885 - Alert - A15039 - IPMI SEL UECC Check KB 7503 - NX Hardware [Memory] - DIMM Error handling and replacement policy KB 8094 - NCC Health Check: disk_status_check KB 3827 - Alert - A130087 - Node Degraded KB 1113 - HDD or SSD disk troubleshooting KB 1540 - [AOS Only] What to do when /home partition or /home/nutanix directory on a Controller VM (CVM) is full KB 4409 - LCM: (Life Cycle Manager) Troubleshooting Guide KB 2090 - AHV host networking KB 4158 - Alert - A1104 - PhysicalDiskBad KB 11663 - Unable to launch Prism Element from Prism Central due to missing "PrismUI.tar.gz" file after upgrade KB 2473 - NCC Health Check: cvm_memory_usage_check KB 3786 - Alert - A1081 - CuratorScanFailure KB 4519 - NCC Health Check: check_ntp KB 4141 - Alert - A1046 - PowerSupplyDown KB 2463 - NCC Health Check: boot_raid_check KB 6153 - NCC Health Check: default_password_check and pc_default_password_check KB 10847 - LCM Pre-ch
Below are new knowledge base articles published on the week of April 24-30, 2022.KB 12921 - AHV VLAN (VM Network) may not be visible in Projects on Prism Central (PC) UI KB 12929 - Debugging VPC tunnel connection failures KB 13027 - Oracle features for Era 2.4.1 KB 13073 - LCM: Pre-check fails during LCM Framework auto-update with the 'URL is either incorrect or not reachable' error when using Direct Upload KB 13077 - Nutanix SSR | Error executing command: NGT entity <UUID> not found KB 13080 - HYCU Dashboard does not load from Prism ElementNote: You may need to log in to the Support Portal to view some of these articles.
Does Nutanix Move support the vm migration if the TLS verson 1.1 or 1.2 in windows server 2016.Please let me know your inputsAs facing issue even after updating the TLS version and restarting the server followed below step but not helping.How to enable TLS 1.1 and TLS 1.2You can use the TLS 1.1 and TLS 1.2 subkeys to administer and troubleshoot the TLS protocol.TLS 1.1This subkey controls the use of TLS 1.1.Note For TLS 1.1 to be enabled and negotiated, you must create the DisabledByDefault DWORD entry in the appropriate subkey (Client, Server), and then change the DWORD value to 0. By default, this entry does not exist in the registry.Registry pathHKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Protocols\TLS 1.1To disable the TLS 1.1 protocol, you must create the Enabled DWORD entry in the appropriate subkey, and then change the DWORD value to 0. To re-enable the protocol, change the DWORD value to 1.By default, this entry does not exist in the registry
Is there any way to migrate a VM running in VMware ESXI to AHV without using Nutanix Move? What about if the client has the VM files( vmx, vmdk, etc ) in his external storage device and want to import into AHV?
We want to upgrade the CPU in one node only in 3node cluster. Please guide us, how can we achieve this. Please send step by step instructions.
Hello all, It seems that I am having issues with one of my ESXI hosts in my Nutanix. Nutanix G8ESXI 6.7 vSphere 6.7 This is a new set up, so not entirely devastated. Now the reason I believe it became disconnected is because in vSphere I see Network Adapter 1 VM Network (Disconnected). However the other 2 CVM’s are working just fine and are connected. in Prism when I click on the node I do see the host details, but nothing like the name I originally gave it, under the hardware tab and Host NIC’s there's nothing.Under Prism settings > Configure CVM I see 2 of the 3 and of course the one missing is the one I'm having issues with. Now I am able to see open the CVM VM in vSphere and Prism, but here's the other issue. When I set these up I used a password manager and gave all 3 CVM’s the same password, why I bring this up is because the other 2 CVM’s take the password and username, but the bad CVM doesn't. Even the default password for the G8 models doesn't work. So in other words I cann
Below are new knowledge base articles published on the week of April 17-23, 2022.KB 12707 - Cluster Maintenance Utilities (CMU) version 2.0.3 and Prism Central - Three Scenarios Related to Scavenger KB 12781 - How to capture a sample Pulse payload KB 12872 - Troubleshooting Guidelines for xDiscover 1.3 KB 12888 - Frame - SAML2 Authentication Failure on with Azure KB 13024 - Calm - VMware account goes into "Draft" state when backend vCenter vAPI service is unresponsive KB 13043 - Expanding cluster pre-check fails with error - Failed to get HCI node info using discoveryNote: You may need to log in to the Support Portal to view some of these articles.
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.