This forum is the best way to get up and running with the Nutanix platform
Recently active
One of the mistakes I made recently was not understanding my daily snapshots, retention and expiration well enough when I created protection domain to keep local snapshots. First, I took a shortcut to creating daily snapshots by selecting Repeat Weekly with every day selected. The docs are a bit light on details so I assumed this would be treated like a daily snapshot. This can casue a problem with many snapshots to keep. I selected 7 so I would have a running weeks worth. Actually, it keeps 7 weeks worth of weekly/daily snapshots. When my free space decrease to a warning state then critical state, I started looking at VM usage but found it increased only a couple TB which meant I was missing about 40TB! While it wasn't clear the snapshots were consuming massive storage, it was clear it was not what I planned. So, I deleted a bunch of snapshots after changing to daily snapshots and keeping the last 14. This helped free a lot of space but there was still some space miss
I'm putting together a design for a 3 node cluster with the 6000 series nodes. The first block is 6235-G4, the second block, I'm a bit confused. I could get another identicle block with 1 node ( 6135-G4), but there is also the option of getting a 6135C, which is single socket, less RAM, smaller SSD and crappier CPU. It's cheaper and will make the min 3 node cluster, but I'm wondering what kind of performance hit it will have for the overall solution. Am I better off getting a 6135-G4 and being done with it?
Hi guys, i'm a potential new Nutanix customer here in Italy ! Actually 43 VM's 6.5TB, 20% CPU average use (6X Xeon 5680 CPU) 400 write/iops average during 24hours and 3000 of peak. The goal is two sites in stretched cluster with sync writes, connected with 2x1Gbs fiber and upgradable to 10Gbs if it is necessary to this project. Actually we have 6 cpu vmware ent. license, 6 cpu Veeam ent.plus license and 6 CPU Microsoft OEM License that i need to rebuy with the new hardware. One key point is the Oracle VM, we've 6 cpu standard one license and Oracle want to license all Vsphere cluster, we discussed with Oracle Italy and with two legals...and that's it! Our partner send me two projects variant: 1) 6 nodes dual socket, 3 per site with 12 Haswell v3 cpu 72 cores in global. 2) 6 nodes single socket, 3 per site with 6 Ivy bridge v2 CPU 60 cores in global. With the number 1 i need to create and buy a dedicated vsphere cluster to run Oracle across 2 of 6 node, I can also use this second cl
Hi All, In Version 4.0, automatic download for NOS Upgrades does not work if HTTP Proxy is enabled. Can someone confirm that this is fixed in the latest releases? Thanks in advance. Wim
Hi, i'm quite new with nutanix and I currently doing a planning for a project for one of my client. the plan is to copy over VMs in their production site and then later to move the nutanix to their secondary site. The question is how do change the IP addresses for nutanix equipment when moved to the secondary site. What other option that i can consider? Hypervisor will be VMware 5.5 Update 2.
I am able to change the timezone but the time is not correct. I would like to know the command to change the cluster time setting. i run DATE and it show wrong time. How to change the time of a Nutanix cluster?
I would like to install Windows 2012R2 Datacenter GUI on all Nutanix 3460 all nodes instead of Windows core, can i do that? please suggest, I don't like working on powershell..
Anyone can assist on how to configure HA on Nutanix KVM host? whats tools needed? command ?
I have three protection domains, all containing VM's. All three have schedules set and I can see that local snapshots are being made. I have restored machines with no issues. All seems well, but I am getting "Backup Schedule" health warnings on all three PD's. Causes of failureNo backup schedule exists for protection domain protecting some entities. Backup schedule exists for protection domain not protecting any entity. Neither of the above suggestions is true. I can't seem to get this one to resolve. Is this a bug or is there something here I am missing?
Hello - Can someone reply with the complete power specifications for the Nutanix NX-6260 ( NX-6060 )? I know these have dual power supplies. Please provide the following at minimum: 1.) Voltage of each power supply - I think these are 208V Single Phase 2.) Amps per power supply 3.) Watts per powerr supply 4.) Power Cable Ends - Please confirm - I think these are C13/C14 for each power supply. We do not yet have the boxes so I need to prepare for the power requirements of these devices. I am looking at two of the Tripp-Lite PDU Basic 208V/240V 30A C13 10 Outlet L6-30P Horizontal 1U - MFG Part #: PDUH30HV Also wondering what others are using. Thank You. Sam
Sorry to have to post this, but can't find any documentation on how I actually enable EX-X? I am at 4.1.1.4 but upgrade if required. Just trying to figure out how to turn it on? Thanks, Erik
I login as root and password nutanix/4u. Once login : i am able to find the host ip which is on br0 network but i am unable to locate the cvm ip. Hypervisor : Acropolis Nutanix 6035C
Hi All, Anybody knows the md5 checksum of vmware vpshere 6 enterprise plus for the Nutanix NX-1050. I am planning to install vsphere 6 on this server. The current OS on the server is vsphere 5.5.0 U2 and the license is expired.
Now we encounter a problem, after A node with ipmi remote connection address connection, set the vlan from disable error into able, then even not ipmi remote management address, in the local service of esxi host execution ipmi commands, prompt invalid orders, is there other ways to enable remote management of ipmi address.
Hi Team , I would like to know what is the command or how to setup the Prism to stay active 24/7 without timeout or automatically logout due to inactivity? Because of my helpdesk center is working on monitoring Nutanix cluster in Asia and would like the Prism maindashboard to be stay and not logout due to inactivity. Kindly advice please.
hi all, I have problem for IPMI,Enable the VLAN in the WEB,so now,I con't unable to connect to IPMI. In order to solve this problem,ihave try the following methods:
Hello, A few of the IPMI ports on a new installation (3K and 6K series) show "no connect" in the BIOS. The ones that are working show "Dedicated LAN." Our networking folks have verified the ports as access ports, and are active with the correct VLAN ID configured. We will be swapping the ports on the switch between the working/non-working IPMI ports to confirm if the issue is on the switch or node side. Could there be some BIOS settings we may have missed? Any thoughts would be greatly appreciated. Thank you.
Unable to create cluster, getting failed with the following message 2015-07-17 00:49:07 WARNING genesis_utils.py:508 Failed to reach a node where Genesis is up. Retrying... (Hit Ctrl-C to abort)2015-07-17 00:49:09 WARNING genesis_utils.py:508 Failed to reach a node where Genesis is up. Retrying... (Hit Ctrl-C to abort)2015-07-17 00:49:10 WARNING genesis_utils.py:508 Failed to reach a node where Genesis is up. Retrying... (Hit Ctrl-C to abort) Checked in genesis log, found the below message Failed to set up key based SSH access to hypervisor, most likely because we do not have the correct password cached. Please run fix_host_ssh command manually to fix this problem. Unable to ssh host. Please check and let me know
hi, in the vsphere administrative guide its mentioned to use vmware SRM along with nutanix SRA for the remote replication.if nutanix have its own replication method what is the significance of SRM? Thanks in adance. RGDS rj
Hi, I actually have one query.In case of microsoft cluster their is a requirement of quorum disk.so normallly in vmware environments the disk used for quorum is RDM.so my question is how we can resolve this problem in nutanix box.?.i found some post in the nutanix community that their is a seperate Enterprise licensing, SQL AlwaysOn availability groups required for the microsoft cluster to achieve local datastore for the cluster or using tool called SIOS DataKeeper.Can someone please advise on this.thanks in advance.
Hello,is it possible to enable compression on an existing container?What will happen to the data already written?We want to enable post-process compression, so I hope the Curator MapReduce framework will compress all data concerned.Can somebody please confirm or correct?thanks in advance!W.
Hi Team, I read the spec on Nutanix 1420 and see that: 2x 1 GbE, Opt. NIC (add. Dual-Port1 GbE), 1x 10/100 BASE-T RJ45 Is it have 2x1GbE NIC fiber optical and 1x100MbE NIC RJ45 by default? And is support for both SFP+ and XFP+? About Dual port 1GbE, we need to order? Thank you.
How to remove ipmi vlan id when ncli / command line does not work on host and cvm? Unable to ping and access ipmi via browser. Kindly advise please.
I cannot seem to get Active Directory authentication configured and cannot figure out why. After following the directions in the support article "Configuring Authentication" I receive the message "Directory config name is invalid". Here is what I have tried: using the IP rather than the host name, turning off the firewall on the DC, using a different AD host, trying different ports (i.e. 389 and 3268), trying a different browser (firefox and IE), specifying the full directory path (/ou=,dc=,dc=) - nothing seems to work. I just keep getting the error message "Directory config name is invalid". I can ping the DC host from the CVM using the FQDN; firewall issues have been ruled out by turning off the firewall; the LDAP url is typed correctly. My thought is that this feature simply isn't working correctly on 4.1.3. Has anyone else experienced problems getting AD configured properly?
Hi, After upgrade to 4.1.3 I can't access GUI and ncc shows Detailed information for virtual_ip_check:Node FAIL: Failed to fetch prism page from virtual IP : ; Error : Service pages 2009,2010 etc are available. Cluster status shows everything is ok. Does anybody know how to fix this?
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.