This forum is the best way to get up and running with the Nutanix platform
Recently active
Hi again.So i did my fresh installation, and at long last the password worked.Now, i can access the https://ip-of-cvm:9440, but only using “Internet Explorer”Any other browser will say something like this:“IP” usually uses encryption to protect your information. This time when Microsoft Edge tried to connect to “IP“, the site returned unusual and incorrect credentials. This can happen when a hacker tries to impersonate “IP” or a Wi-Fi login screen has disconnected. Your information is still safe because Microsoft Edge disconnected before any data was exchanged.You can't visit “IP” right now because the site has sent encrypted credentials that Microsoft Edge can't process. Network failures and attacks are usually temporary, so this page will probably work again later. And using “Internet Explorer” it seems like a lot of virual elements arent displayed correctly.
Hi.So this is my first installation of Nutanix, and it is kicking my behind.I have done the installation, and i want to connect to the CVM, but it doesent accept the default password.https://portal.nutanix.com/page/documents/details?targetId=Nutanix-Clusters-AWS:aws-clusters-aws-using-prism-element-web-console-log-in-t.htmlI have tried root, admin nutanix and password “nutanix/4u” “Nutanix/4u”. So, what is the default password when SSH the first time to the CVM? Best RegardsJens.
Hello, We have a couple of Nutanix clusters (with or without Prism) and we would like to monitor them from ELK. What would be the best ? Is there a KB on how to setup a web service collector ? ThanksNicolasHFR
Hi,I successfully deployed three nodes as VMs in my VMware nested environment without any issues. All are pinging each other. CVMs are also pingable from each other.But when I create cluster from a CVM, cluster creation failed, medusa and its below listed services are having DOWN status. Please help.Regards,Gurdeep Sandhu
Hello,I would like to get information of physical switch ports connected to virtual switch uplink ports via REST API. I don’t see API for the same in Prism Central v3 or Prism Element v2. I see the connectivity in Prism Element Network topology GUI. Appreciate if you could share how to retrieve this information.Thanks,Sachin Vishwarupe
I was wondering if there are any requirements with regards to installing Nutanix on a CISCO C series hardware managed by an FI switch.I have enough CPU resources, Memory and storage.Ive set the local disk on a raid1 after the error on screenshot1, I went and removed all old partion on this raid (Old ESXi Installation) and even initialized and recreated the raid virtual drive after the error on screenshot1, I went and removed all old partion on this raid (Old ESXi Installation) and even initialized and recreated the raid virtual driveSecond screenshot if after the 2nd attempt to install on a newly created Raid
I have an OVA which I usually deploy on VMWare. when extracting the vmdk’s from it I get two of them. I am booting using a legacy bios (because the UEFI version just hangs in “press f2 for boot manager”) from the current disk and I get the following error: Can anyone please help in resolving this issue? Thank you.
I have an old unused cluster that I would like to bring up as a test unit. Is there any guide available on how do I go about setting this up? Can’t call support as this is already EOL. Thanks!
Hi frnds, Facing attached error while launching Emulator on VM. Please guide if anyone has installed and launched emulator.
Hi,I am trying to install the Nutanix CE on Single Node HPE Server.But i got problem while installing Nutanix CE. Can anyone help with this error?HPE ProLiant DL380 Gen9Raid 0 (4 x 300GB disk)
I’m new to Nutanix. I’m trying to evict a Vmware ESX node from a cluster to rebuild it with AOS and join to our AHV cluster. Is there a good document on how to evict the node?I found this document that essentially saysSelect the Infrastructure application from Application Switcher Function, and navigate to Hardware > Hosts . The system displays the List tab by default with all the hosts across registered clusters. Select the target host checkbox, and choose Remove Host from the Actions dropdown menu.Prism pc.2023.4 - Prerequisites for Removing a Node through Prism Central (nutanix.com)The options I have in the drop down are manage Categories and Run Playbook. There is no remove host option.
I have a Windows Server 2022 machine on which I installed the Nutanix guest agent version 4.0 via an executable, as it is a production server and cannot be shut down to add a CD-ROM. However, after installing the Nutanix agent, I tested communication with the CVM and received the result "communication_link_active: false".I installed the agent on another VM with the same specifications by mounting the CD-ROM and verified that it is version 2.0. In the communication test, I received the result "communication_link_active: true". NGT is enabled on both machines, and the AOS version is 6.5.3.7.
Hello all! My work uses Nutanix in a three node cluster, but I didn’t have anything to do with setting it up. For my home, I’m installing CE on a Lenovo workstation with a Xeon E-2134 processor, 16 gigs of ram (getting more). I installed the CVM to a 250 gig Samsung. I have a 500 gig SSD and a 12 TB HDD set for data drives. The hypervisor installed to a USB 3 drive.The install didn’t throw any errors, but neither the host (10.3.0.5) nor the CVM (10.3.0.7) have a web interface. Checking those IP’s there’s no port 80 or 443 open. I can SSH into the AHV host, but that’s it. I’m not sure what to do from there. I saw something about running the cluster command from the cli, but the AHV doesn’t have that.I’m sure that I’m missing something basic.
After I tested different features about Prism Central I’d like to reduce the size of the VM. Now the VM has 18vCPU and 70Gb RAM, it’s to much for my normal use. Is it possible to reduce the vm?
Trying to install CE edition in a VM to test with, single node installISO mounts fine and installs, gets to the reboot prompt then fails to start AHV firstboot script I took a look at the firstboot log, shown below Any help much appreciated 2024-03-07 16:21:57,622 INFO Running cmd ['touch /root/firstboot/phases/expand_boot_partition']2024-03-07 16:21:57,625 INFO Running cmd ['/sbin/iscsi-iname']2024-03-07 16:21:57,631 INFO Running cmd ['/sbin/restorecon -R /etc/iscsi']2024-03-07 16:21:57,637 INFO Running cmd ['virsh version']2024-03-07 16:21:58,076 INFO Running cmd ['virsh net-list --all']2024-03-07 16:21:58,116 INFO Running cmd ['virsh net-list --all']2024-03-07 16:21:58,156 INFO Running cmd ['virsh net-define /root/net-VM-Network.xml']2024-03-07 16:21:58,199 INFO Running cmd ['virsh net-start VM-Network']2024-03-07 16:21:58,239 INFO Running cmd ['virsh net-autostart VM-Network']2024-03-07 16:21:58,280 INFO Running cmd ['virsh net-list --all']2024-03-07 16:21:58,320 INFO R
I am working on converting my scripts to Powershell 7.x. I tried to use the Nutanix cmdlets 2.0.1 provided for Prism Central. Attempting to connect to Prism Central is failing. Six months ago I played around with it and it worked then but now does not.Our main Prism Central instance is pc.2023.1.0.2. We also have a test instance which is pc.2023.4. I get the same error when attempting to connect to either.PS H:\Scripts\Nutanix> Connect-PrismCentral -Server MLBPRISMTST1.cs.myharris.net -Credential $AdminCred -AcceptInvalidSSLCertsConnect-PrismCentral: Error from MLBPRISMTST1.cs.myharris.net: Could not connect. Please make sure to the remote server is Prism Central.PS H:\Scripts\Nutanix> Connect-PrismCentral -Server MLBPRISMTST1.cs.myharris.net -Credential $AdminCred -AcceptInvalidSSLCerts -ForcedConnectionConnect-PrismCentral: Error from MLBPRISMTST1.cs.myharris.net: Could not connect. Please make sure to the remote server is Prism Central.I am not encouraged by the Reddit post I
Want to download ISO NGT . Same process like VBox_Tools for example .
Greetings All,I am new to the Nutanix world (VMware refugee). We have a small vSphere deployment with 3 ESXi hosts (6 functional guests) being backed up via Veeam (on-prem). I am considering replacing this with Prism and AHV also backed up via Veeam. This would seem rather straight forward but it is not proving to be at the moment. Working with the CE installer and following along with the YouTube video by Nutanix University I keep getting stopped by various issues that do not align with what seems to be known issues. The first was the Realtek driver (I deactivated the onboard NIC and replaced with an Intel Server NIC). I am able to ping the AHV but the CSM is not running so I cannot get past the 6:50 point in the video which is ping the CSM. I should mention that I selected to install the AHV to nVME1, Data to nVME2 and CSM tonvME0. Interestingly if I altered the devices, I ran into different issues like first boot failures so I am wondering if there is a communication issue with the
Greetings All,I am new to the Nutanix world (VMware refugee). We have a small vSphere deployment with 3 ESXi hosts (6 functional guests) being backed up via Veeam (on-prem). I am considering replacing this with Prism and AHV also backed up via Veeam. This would seem rather straight forward but it is not proving to be at the moment. Working with the CE installer and following along with the YouTube video by Nutanix University I keep getting stopped by various issues that do not align with what seems to be known issues. The first was the Realtek driver (I deactivated the onboard NIC and replaced with an Intel Server NIC). I am able to ping the AHV but the CSM is not running so I cannot get past the 6:50 point in the video which is ping the CSM. The test server specs are as follows:Intel Core i9 12900k3 nVME drives (1TB each)64GB DDR4 memoryIntel I350T2V2 Server NIC
Hi Next!I've been trying to deploy Nutanix on three HPE DL380 G10 without success.Hardware config is exactly the same on the 3 nodes, 2 x Platinum 8260Mm 1 TB RAM, 6 X 3.82 SSD drives, 4 port onboard 1 Gbps NIC (not used), 1 x Infiniband adapter (not used) and 2 x 2 port HP CN 1100R 10Gbps SFP+ cards. All firmware update with latest available PSP (september 2023). First tried Foundation, version 5.5 with installer package fraser-6.5.5.1 and with either ESX 7, ESX8 (HPE Cutomized ISOs) and AHV version integrated in the installer package. Foundation timeout after several retries, and checking iLO server console looks like the installer is not able to assign IP addresses to any network interface so foundation VM is not able to contact the server. If I try to manually assign IP addresses after foundation fails it returns an error indicating that eth5 to eth8 (10 GBps ports) file is not available. If I try to deploy using phoenix ISO (created from foundation VM / with ESX and also with AHV)
I am running 220 non persistent vdi desktops with it’s own designated container.I have compression enabled, but I was wondering in the real world is anyone running deduplication as well.
I'm trying to install “AOS+ESXi” on Dell XC6320 Node, through Foundation VM. but installation is getting failed with below errors. Exception: This node is expected to have exactly 1 HBA with pci id 9005:028f. But phoenix could not find any such device2024-02-12 10:43:42,845Z ERROR Exception in running <ImagingStepRAIDCheckPhoenix(<NodeConfig @bcd0>) @b8b0>Traceback (most recent call last): File "foundation/imaging_step.py", line 160, in _run File "foundation/imaging_step_misc_hw_checks.py", line 154, in runException: Couldn't find hardware_config.json DEBUG Setting state of <ImagingStepRAIDCheckPhoenix(<NodeConfig @bcd0>) @b8b0> from RUNNING to FAILEDDEBUG Setting state of <InstallHypervisorESX(<NodeConfig() @bcd0>) @b4c0> from PENDING to NRWARNING Skipping <InstallHypervisorESX(<NodeConfig() @bcd0>) @b4c0> because dependencies not met
I ask if J9150A-OEM it’s supported.ThanksPietro
Hi guys,After installation and login into the Prism Element, I could not login via the NEXT account. May I know what can I do to resolve it. I have no Active Directory services on hand as this is my home lab testing.
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.