This forum is the best way to get up and running with the Nutanix platform
Recently active
Attempting to install Nutanix CE on home build system for home lab. Running into issues finishing the installation. When the installer attempts to create a virtual machine it’s unable to find the KVM kernel module and it doesn’t look like qemu-kvm is actually preinstalled on the ISO. After the installation fails and kicks me into a fallback TTY I attempt to load the KVM module with no success due to it not being installed. After installing qemu-kvm I’m unable to get back into the installer to finish the installation. Seems like an oversight in the latest ISO? Any assistance on this would be greatly appreciated. Attempting to install on bare metal.
What is the best way to rebuild a single node cluster to a 5 node cluster with all the VMs intact with minimal downtime?
I am trying to get the WInPE drivers so I can support our virtual device hosted on a Nutanix system. However, every link directs me to the Nutanix support page where I have to activate my ID with a licence code or serial number. I am the consumer of the system, I have none of these values, and my server team who might have these will not give me the codes. What can I do to get the drivers I need so I can do my job and test our OSD processes with a Nutanix VM client?
Hi I am running AHV and CVM on centos 7 OS along with Nutanix instance with below software's version. AOS - el7.nutanix.20191030.415CE 2019.11.22 I wanted to do patch/upgrade of AOS version on centos 7 OS.Please let me know the steps to do this activity, if it is still possible. Thanks!!
Hi everyone, I was looking at the documentation and the switches recommended by Nutanix itself:https://portal.nutanix.com/page/documents/solutions/details?targetId=BP-2050-Physical-Networking.html Is there any reason why no Extreme Networks switch is on the list? Some clients have requested that the provided equipment be on this list, but there are some very similar (if not fully compatible) models with several Extreme Networks devices, like the Extreme Networks 7520-48Y or Extreme Networks 8520-48Y.Is there any reason for this? Or is it simply because someone needs to approve it from either side?
After completion of foundation of new Nutanix nodes, what are the steps & network configurations required for AHV & shifting the nodes from L2 switch to L3 switch / core switchPlease let me know the sequence . Thank you.
We made an update our Prism Central to 2023.4.0.2 version.Our administrators are unable to login to PC via ldap user after we made update to 2023.4.0.2 version.Only local admins could to login.I tried to upgrade PC to new version 2023.4.0.4 .But progress is stuck on 5 percent (Preupgrade step)LCM not works.We tried cluster restart.But it didn't help.Please help us to find some solution in this case
Hi all,First time posting, a little background on me and my environment. I am a VCP and have been doing VMware virtualization for the last 20 years. I have 2 Nutanix blocks at home loaded with 3060-G7’s. It’s a pretty nice setup (It went out of warranty, so was given to me to take home, so pretty lucky there.) So I got it all loaded up with community edition and everything was running smooth. I bought a new Uni-Fi 10gb switch for home, as well as a plethora of other unifi products. Here is where I fouled up big time:I set up link aggregation Active-Active on my only vswitch. After changing it, I realized I didn’t have any SFP’s for my switch. So I connected them to my UDM-SE. I assumed my UDM-SE supported LACP, but it did not and it threw my entire network into a frenzy. I eventually figured out that having the blades plugged into my UDM-SE, with LACP enabled, was causing a lot of routing confusion (which took my own home network offline for sometime). Next bad decision, I deleted the
Anyone among us tried to install CE on Dell R720 ?
I have been trying to install Nutanix CE on a bear-metal machine (homelab) to day but it constantly fails. It seems that the culprit is related to instsvcdrv.service not being able to start. I’ve recreated the USB drive for a few times with various drives but the behavior is the same.It’s probably something else hardware related but I can’t pin point it.The system is a AMD 7950x with 96GB RAM and 3 x 990 PRO NVME drives which worked fine with Proxmox.
I’m attempting a new installation of CE. The installation itself completes with no apparent errors but I can’t connect to either the AHV or CVM IP’s assigned during the install. The onboard server NIC is a four port HPE 331i which has a Broadcom chipset. Three of the ports are connected to the same network vlan that the IP addresses are tied to. I have tried trunking them on the switch side, leaving them all on as individual ports and enabling/disabling each so that only one connects at a time and have had no luck with any of these strategies. I’ve tried to log into the console of the CE server but haven’t been able to find credentials that work. Any ideas would be much appreciated since I’m so close to be done hopefully.
I’m having trouble with network connectivity on a new installation of CE. The FAQ on this site says to login as root and run a command to repair the installation but I can’t find a listing for the root password.
I have 4 node, what is the best practice to connect node with production switch connect the 2 ports 10g for each node to switch and keep 1g without any connect?
I am attempting to Install CE on a HPE Proliant DL380Gen10 server with 128GB RAM, two Xeon 4116 cpus, one 480 SSD, and four 600Gb HDD’s I created a USB install drive using Rufus and the newest version of CE. I get all of the way through setting up the drives and networking and the process appears to be going well until the part way through the ‘Hypervisor installation in progress’, then fails with Mount /dev/None does not exist message.
Hello, I’m trying to install CE on HPE Bladesystem C7000 and installtion getting terminated quickly. The blade had 2 disk of 150Gb in RAID0 I would like to know i’m missing anything here. Regards,Harshal
OpenSSH_7.4p1, OpenSSL 1.0.2k-fips 26 Jan 2017 version is using in the latest LTS AOS and AHV (AOS 6.5.6.6 , AHV el7.nutanix.20220304.511 )Please help us to resolve this issue.It is recommended to use the newer version of the Paramiko Python sshd 2.4.2 module. It is recommended to disable port 2222 used by Paramiko from within the system if it is not in use.and another issue:The versions of ssh(OpenSSH) software used in the prompt are between 7.4-9.2, and there is a username enumeration gap corresponding to these versions. Various modified exploits of this vulnerability can affect up to ssh version 9.1.
I’ve been trying to get a CE up and running for a few days now. I keep running into this issue:CVM will not start after initial install:[root@NTNX-0618718a-A ~]# virsh start NTNX-0618718a-A-CVMerror: Failed to start domain 'NTNX-0618718a-A-CVM'error: Hook script execution failed: internal error: Child process (LC_ALL=C PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin /etc/libvirt/hooks/qemu NTNX-0618718a-A-CVM prepare begin -) unexpected exit status 1: [Errno 2] No such file or directory: '/sys/bus/pci/devices/10000:01:00.0/driver_override'Hopefully someone can point me in the right direction. I’ve not been able to find a solution searching the forums. I pulled the NVME out of the mix and I”m only using ssd’s and spinners for data. I can ssh into ahv just fine but CVM shows:[root@NTNX-0618718a-A ~]# virsh list --all Id Name State-------------------------------------- - NTNX-0618718a-A-CVM shut offSystem Hardware:Fujitsu Primergy RX2530 M4 256GB RAM d
Is there anyway to collect multiple VM’s mac address and vLAN & IP details through prism central.
I installed CE and can’t install a compatible version of prism central. How can I get access to prism central?
Hello Experts,It is possible to update the cluster to a version of AOS that supports ESXi 6.7 U3. However, we do not have a license for ESXi 7 or 8.We must upgrade and deploy the PC. The current version is 5.20.3.5. After reviewing the compatibility matrix on the Nutanix portal, I discovered that this version of AOS 6.5.3.7 is compatible with ESXI 6.7 U2 and U3. did any one tested that before ?and i would like to deploy PC,PS : this cluster has esxi 6.7 u3 as hypervisor
Hello Community, hope you are all doing well. We have 8 NX-3155G-G6 nodes and Each node has 4 x 8TB HDD and 2 x 3.84TB SSD.We would like to add new disks to expand to storage Capacity. After checking this link , we noticed that there are 6 empty drive slots on each node and it is not clearly specify how to fill them (please have a look on the picture below).What are the possible layouts to add new disk to populate the empty slots ? Thanks in advance.
Hello together,i have followed the installation guid:https://portal.nutanix.com/page/documents/details?targetId=Nutanix-Community-Edition-Getting-Started-v2_1:top-login-wc-ce-t.htmlnow the only thing left is to connect via the web console but the browser cant connect to it it refuses the connection due to timeout. Do i have to aktivate the web console first or is there any config that i could have missed?
Newbie trying to configure Nutanix.Setup:Dell server with iDRAC VLAN’s are setup on the switch Nutanix is installed. Both the Host and the CVM have an IP address in the same VLAN (100)Questions:Should I configure the VLAN on the CVM first or on the host? It seems if I configure the CVM first I can then configure the host. If I configure the host first I can’t get to the CVM. (expected) When I configure the CVM it never seems to return so I have to hard reset the host. Setting the CVM tag back to 0 it does come back.Commands:On the host: ovs-vsctl set port br0 tag=<vlan tag> On the CVM: change_cvm_vlan <vlan tag>
Hi all, new to Nutanix here likely for the same reason a million other folk are trying it out. I’ve managed to find the download (though not exactly straight forward) for Phoenix 6.8.1 CE and am attempting to first time install on an r820 with 5 enterprise ssd sas in front bay. I’ve split the first off into it’s own virtual drive at full capacity (300something gb) for H install. The second and third off into their own individual virtual drives for CVM1 and CVM2. Then the last two combined into one virtual drive for D. I am able to select the virtual drives for H and D however the CVMS tell me it can’t be selected because the drives must be SSD which they are. Drives are fine and the virtual disks are recognized just not allowed to be selected. Any insight is greatly appreciated I’d love to test Nutanix out but documentation has been all over and even downloading (from a link in a seemingly random forum post) my confidence is a bit waned.
It’s been running for 21 hours. Is there a way to stop, delete so I can re-deploy? Thanks
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.