Get guidance, share wins, and ensure smooth Nutanix deployments.
Recently active
Hi,We’re currently moving from Nutanix Hyper-V cluster to a Nutanix AHV cluster. We’re running Windows 10 VDIs on these clusters, currently we use BGInfo to display various settings for our users (VDI name, IP Address, Host Name). On Hyper-v it creates a registry key on the VDI with the Host that the VDI is running on. Does anyone know how i fins this information when running on a AHV cluster..?Thanks
Hi,Has anyone recently integrated Nutanix Platform and Service Now, can someone give us some input. RegardsRavi
Read beginner question, but I don’t understand what’s going on.Often I’m asked to create a VM and boot from an ISO. But often, when I add the ISO to the Images, it’s added somehow broken. It has no size, and attempting to mount it as a CD/DVD doesn’t work- because that image is not available to be chosen- it’s not in the list.The images list starts off like this. There’s two Linux isos that are fine, and some Server 2016 ISOS that work fine.Name Description Type Size Creator CentOS-8-Full CentOS 8 (Full ISO) ISO 7.67 GiB - en_windows_server 2019 v1909.iso Server_2019 ISO - myself@somewhere.com Fedora-Workstation-Live-x86_64-34-1.2.iso Fedora Linux 34 ISO 1.87 GiB myself@somewhere.com But the ISO i was given and told was the installation ISO for Server 2019 doesn’t seem to be that. I deleted it from the image store and re-added it, and it still has no size and doesn’t appear in the list of items when you try to mount it as an imag
After reviewing the Physical RAM Upgrade, I have a question.Nutanix AHV:» SSH to AHV > then how do I move to the CVM level inside the shell cmd?
Below are new knowledge base articles published on the week of August 15-21, 2021.KB 11344 - Alert - A130359 - SyncRepUnsupportedOnVM KB 11662 - Cleanup process for a failed RF1 disk KB 11895 - New Nutanix internal vswitch naming for ESXi could cause issues for applications using the internal network KB 11905 - Karbon - how to collect CSI logs KB 11922 - Unplanned Failover does not work after PCDR KB 11924 - Upgrades to AOS 6.0.1 may experience cluster instability and a rare data inconsistency issue KB 11927 - How to check current AHV version and upgrade historyNote: You may need to log in to the Support Portal to view some of these articles.
I wanted to see what other people in the Nutanix community are doing in regards to plans to recover from Ransomware for VMs that run on Nutanix and Files on Nutanix Files file servers? I have heard that the snapshots in Nutanix are immutable is that a true statement?
Hello!I tried to create a user with the backup role and get an error “Error saving user roles. The specified role name ROLE_BACKUP_ADMIN is invalid.”New installed cluster: 3nodes Xeon/128GB/2x1TB SSD/240GB SSDHelp me, pls!
I have an end-of-life device and the support portal is out of service. How can I access the files I need to download?
Can anyone tell me about the nutanix license If pro license expired. Will there be assistance when opening the ticket?And the license status is pro or starter?Thanks
Era offers the following key services for several database engines: One-Click Provisioning Copy Data Management Database Protection One-click Patching One-Click Provisioning:Era enables you to easily provision database environments (either production or otherwise) on the Nutanix clusters. Era provisioning service includes the following components Database engines: Custom software images that can be tailored to fit your needs. Database profiles: Customizable database profiles for software, compute, networking and database parameters. Database recovery SLAs: Customizable recovery SLAs for continuous, daily, weekly, monthly and quarterly Recovery Point Objectives (RPOs) Copy Data Management Era enables you to clone your databases and refresh the database clones by using snapshots or transaction logs. Era uses storage-efficient Nutanix snapshots, thus lowering the cost of storing multiple copies of your databases. Era allows you to clone and refresh your clones to a point
The instructions for shutting down a cluster are to use “sudo shutdown -P now” on the CVM’s in the cluster to shut each one down, but the command only works on the first CVM. The command errors out the rest of the CVMs because they can’t reach the first CVM that was shut down. Am I missing something?
Hi everyone the title itself, on AOS 5.15.5 version is 1Gb NIC uplink deployment is still doable ? What are possible errors I’ll be facing while deploying ?
we had 4 finding for pci dss compliance on AOS node :1. 57608 - SMB Signing not requiredSigning is not required on the remote SMB server.5.3 (CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N)tcp port 4452. 84502 - HSTS Missing From HTTPS ServerThe remote web server is not enforcing HSTS.6.5 (CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N)tcp port 59893. 51192 - SSL Certificate Cannot Be TrustedThe SSL certificate for this service cannot be trusted.6.5 (CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N)tcp port 59894. 57582 - SSL Self-Signed CertificateThe SSL certificate chain for this service ends in an unrecognized self-signed certificate.6.4 (CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:N)tcp port 5989may i know how to solve it ?
Below are new knowledge base articles published on the week of August 8-14, 2021.KB 11830 - [Nutanix Objects] Authentication issues between Nutanix Objects and S3 Client (Splunk SmartStore) due to missing region specification KB 11834 - OpenShift iscsid service not starting after installation KB 11859 - Admin user not able to run ncc health checks and sudo to nutanix user KB 11885 - Subnet Extension Workflow fails to load on PC.2021.7 KB 11903 - Online upgrades from newly deployed Move 4.1.0 appliances are not workingNote: You may need to log in to the Support Portal to view some of these articles.
Hi Everyone, My Nutanix cluster had 4 node running AHV version Nutanix 20170830.337 and AOS version 5.10.9.1 LTS.Suddenly, one of the node had CVM unreachable issue. When I’m running cluster status command got message 1 CVM down.I’m try to run nodetool -h 0 ring got something like this. When I’m issue cmd ncli host list. I’m notice the problem node got this message “Node marked to be added back to metadata store”1 of my colleague try to repair host boot device but no luck. What should we do now?
While moving our vm’s from our old storage (ESXi) to our new storage (AHV) two of our vm’s are stuck on consolidating the disk and removing snapshots. Because of this the move to AHV keeps failing and we can’t shutdown the guest while it is consolidating. Any ideas on how we can fix this?
You can protect a guest VM either with a protection domain in Prism Element or with a protection policy in Prism Central. If you have guest VMs in protection domains, migrate those guest VMs to protection policies to orchestrate their disaster recovery using Leap Migration from protection domains to protection policies is a disruption process. For successful migration, Ensure that the guest VMs have no on-going replication. Ensure that the guest VMs do not have volume groups. Ensure that the guest VMs are not in consistency groups. To migrate a guest VM from a protection domain to a protection policy manually, perform the following procedure. Procedure: Unprotect the guest VM from the protection domain Do not delete the guest VM snapshots in the protection domain. Prism Central reads those guest VM snapshots to generate new recovery points without full replication between the primary and recovery Nutanix clusters. If you delete the guest VM snapshots, the VM data replicates
I need to upgrade an dark site cluster from AOS 5.1.5 to 5.20.1.1. It looks like I need to upgrade from 5.1.5 to 5.5.9.5 to 5.10.11.1 to 5.15.6 to 5.20.1.1. Will I need to upgrade the AHV matched to each version after I upgrade the AOS?
Persistent file handles facilitate continuous availability (CA) for SMB shares. During the disruption of service, SMB shares remain continuously available by using the persistent file handles and the high-availability features. Persistent file handles reduce the period of data unavailability by automatically reconnecting users to the file service in-use before the disruption. Files store open lock information on persistent volume groups available for every FSVM in the cluster. During a fail-over, the fail-over FSVM can access the volume group. Persistent file handles let clients wait to reconnect without notifying the user about the connection failure. As a result, disruptions are seamless to users and applications. During a lock protection interval, Files does not prevent NFs clients from accessing the file. Files only prevent SMB clients from accessing files during the disconnected state. The periodic handler cleans up stale locks for the disconnected persistent file handles every 24
I have a few systems to rebuild from baremetal. They are all secure boot enabled and to disable this I have to go onsite to change a jumper.Foundation dosen’t seem to be working which I am assuming the phoenix boot just gets skipped as its not uefi enabled. Is there a version or a process I can use to bare metal build these systems. I can easily install esxi manually if required.Just trying to avoid a trip into a covid zone to change a jumper if i can avoid it.
Hi, I’m new to nutanix upgrade. I would need to upgrade my HPE nutanix server firmware. Yesterday I’ve perform inventory and the LCM upgraded to 2.4.2 I checked the server firmware such as bios still remain same? Am I missing some steps?
Below are new knowledge base articles published on the week of August 1-7, 2021.KB 10904 - Prism Central DR troubleshooting KB 11812 - Permissions for Restricted Access from Move KB 11821 - LCM Perform Inventory task failed with error "Peer's certificate issuer is not recognized" KB 11828 - SMI-S Nutanix storage provider registration fails using the "setup_hyperv.py" script after SCVMM reinstallation KB 11833 - Cannot register PE cluster to Prism Central due to DNS issues KB 11844 - SATADOM upgrade via LCM fails with error - 'Failed to upgrade 3IE3 - Open /dev/sdg fail' KB 11848 - How to Check an MD5 Checksum on desktop/laptop (PC/MAC) KB 11849 - Objects - MSP Cluster Certificates not auto-rotated prior to MSP 2.3Note: You may need to log in to the Support Portal to view some of these articles.
We have 2 Nutanix clusters running with the ESXi Hypervisor. We’re using Metro availability to replicate datastores\containers between clusters. We’d like to replicate some of the VMs that reside in these Metro enabled containers over to a potential 3rd site. We were thinking to use Async replication for this.Is this possible and is it supported?I ask this because in the “Conditions For implementing Asynchronous Replication” guidelines there is a condition that states “Multiple protection domains cannot protect the same VM. Configure one protection domain to protect a VM”.
If there is a RF2 cluster and it suffers a drive failure, is it normal to see “resiliency status” on critical mode while the drive data is being rebuild?
I am new to Nutanix. Is there any video available to learn the installation of Nutanix cluster from scratch? Also how to add a new node or recover a node from failures?
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.