Solved

Upgrading AOS 5.1.5 to 5.20.1.1

  • 11 August 2021
  • 1 reply
  • 103 views

I need to upgrade an dark site cluster from AOS 5.1.5 to 5.20.1.1.   It looks like I need to upgrade from 5.1.5 to 5.5.9.5 to 5.10.11.1 to 5.15.6 to 5.20.1.1.   Will I need to upgrade the AHV matched to each version after I upgrade the AOS?

icon

Best answer by Haritha Andal 12 August 2021, 02:00

View original

This topic has been closed for comments

1 reply

Badge +2

@TimothyGray 

In this situation just to make sure that cluster doesn’t face downtime for the UVMs and assuming you have enough time for all the upgrades, you can upgrade the AHV to the “bundled AHV for the corresponding AOS”. It’s definitely not recommended for the AHV to be left far behind compared to AOS. Also, any dependencies about AOS upgrades should be answered through “pre-upgrade checks”