Get guidance, share wins, and ensure smooth Nutanix deployments.
Recently active
The scenario is about VM migration from G4 running HyperV Server 2016 to G7 HyperV Server 2019. I would like retain the cluster Name which was on earlier G4 cluster post migration to the New HyperV Cluster on G7 Nodes. Is this possible? if Yes, what are the steps.Customer is using SCVMM to manager Hyper-V servers.
I’m getting the following error on a 3 node clean install and I’m able to ping all 3 IPMI’s.Please advise.
Hi Team, I will be carrying out upgrades tonight at 8 pm GMT and want to plan before hand: can I please get urgent assistance: I understand that I can jump from AOS 5.15.6 LTS to 6.0.1.1 directly but before doing this I want to confirm below: The order I can see is to upgrade Foundation 1st: we currently have foundation-4.6.2-6e9b7fc8 version can we directly jump to 5.0.4 version of foundation? or we have to install from older base versions one by one to reach 5.0.4? NCC 2nd: we currently have 4.1.0 can we jump to 4.2.0.2 or we have to install 4.2.0.1 first?
Hi everybody,In this moment, I have a 1-node cluster AHV, but in a few months this cluster will be expand could be with 1 or 2 nodes more.May I expand to 2-nodes cluster? If it is possible Is necessary a witness VM?If I have the opportunity, I think buy other 2 nodes, I think that I will not have issue expand from 1-node to 3-nodes cluster. Are I right?What do your recommend in both scenarios?
This seems like the place to post this, so please tell me if I need to move it.I am trying to setup a lab with a Nutanix G3 3060 cluster running 5.15. Using AHV, which I don’t have a lot of experience with. I think I am having a networking problem. For lab I’m only using 1GB connections.On each link I have a native or untagged VLAN which the CVM’s use. I also have several other Tagged or Trunked VLANs that I want to use for other purposes in the lab.The CMV’s are fine and the cluster comes up no problem. It has some complaints like NTP and the like, but it is otherwise good.Under networking I added the other VLANs and their VLAN IDs.I then created an OPNSense VM and gave it 2 NICs. One on the management VLAN. The same one the CVM’s use that is native. Then a second NIC with one of the tagged VLANs .I have verified that both NICs are set to connected. I even tried adding a 3rd. The management NIC (untagged) comes up and I can access the VM, but the other one won’t. OPNSense is reporting
I am trying to install ubuntu server 20.04 LTS but everytime I reach the point where to set the profile (name, username and password etc...), I get an error “Sorry, there was a problem completing the installation”…I have downloaded the ISO file from Ubuntu, and my VM settings are:CPU = 1Core or. CPU = 2Memory = 4Cd-rom = ide.0Disk = scsi.0 and 100 GiB Please advice how I can fix this, and install my Ubuntu server 20.04 LTS
Below are new knowledge base articles published on the week of August 29-September 4, 2021.KB 10397 - NCC Health Check: ahv_rpmdb_integrity_check KB 10933 - Pre-Upgrade Check: test_flow_networking_enablement KB 11826 - Era - Oracle DB provisioning fails if the FRA is below 12780Mb KB 11942 - How to identify nodes and their position in a multi-node-chassis KB 11953 - Unable to bring a Microsoft Failover cluster disk using Nutanix Volumes online KB 11984 - Portable Foundation on new nodes fails with error - ['VMD BIOS settings completed', 'Skipping BIOS settings updates for VMD', 'fatal', 'fatal', 'fatal', 'fatal', 'fatal', 'fatal'] KB 11997 - Enabling Playbook via Prism Central web console fails with error - "Playbooks cannot be enabled when Prism Pro features are disabled" KB 11999 - LCM inventory on PC fails with reason: "[Failed to download manifest due to LcmDownloadError(u'No registered clusters found which support multiple file catalog items',)]" KB 12000 - Foundation Platform upg
Hi Guys,I’m new here, not sure if this is the right place to post this, if not, kindly guide me . Anyway, I trying to work with Nutanix Playbook, using Webhook trigger and VM Expand Disk action. Just wondering how can I assign an integer variable for the “Expand Disk by” attribute. Because when I tried clicking the “parameters” link below it and assign “Webhook: integer1” to it, the error on the screenshot below shows.
Hi, we installed 32 * 12 = 384 GB of memory.However, in Prism, it is displayed as 377gib.384 GB to GiB Conversion =357gib.I want to know why prism displays 377gib.If anyone knows, please reply.Thx
We are running a Nutanix AHV / Citrix EUC environment. We are currently chasing down a problem where we are being told by our Citrix team that machine power on requests are taking 4 - 5 minutes at times.I have asked for specific examples, and the examples I have seen - when looking at the acropolis.out log - show the task for power actions taking 7 seconds to complete.A missing piece here is that the acropolis.out log is showing when the task is being executed but I don’t see where the task request came in. Following this article: https://portal.nutanix.com/page/documents/kbs/details?targetId=kA00e000000Cq9eCAC I see it clearly documented on how to track down the task. However, our task log shows like, 500 tasks. Is there a limit set somewhere? It seems like the log is for a very short window. When I look up the task ID, I get no data at all. We have 10,000 VDAs so, during a busy time, 500 tasks flush out in minutes, if not quicker.
HiI would like to know which is the minimun VM witness that I need for an specific scenario with several sites and 2-node cluster on each site. At the following article I see this:You can register multiple (different) Metro cluster pairs to a single Witness VM. One Witness VM can support up to 100 instances, that is the combined total number of protection domains in the registered Metro cluster pairs and the number of registered two-node clusters. (A single Witness VM can support both metro availability and two-node clusters.)https://portal.nutanix.com/page/documents/details?targetId=Prism-Element-Data-Protection-Guide-v5_18:sto-metro-availability-witness-c.html However at the following post I see this: You can register multiple (different) Metro cluster pairs to a single Witness VM. One Witness VM can support up to 50 Witnessed Metro protection domains distributed among its registered Metro cluster pairs.https://next.nutanix.com/installation-configuration-23/metro-availability-witness
I’m running several clusters and have variety of hardware platforms that I’ve listed below;NX-1175S-G6NX-3060-G7NX-8035-G6NX-8035-G7NX-8155-G7How can I determine if these support a TPM 2.0 chip?
Below are the top knowledge base articles for the month of August 2021.KB 7503 - NX Hardware [Memory] – G6, G7 platforms - DIMM Error handling and replacement policy KB 1540 - [AOS Only] What to do when /home partition or /home/nutanix directory on a Controller VM (CVM) is full KB 4158 - Alert - A1104 - PhysicalDiskBad KB 4409 - LCM: (Life Cycle Manager) Troubleshooting Guide KB 1113 - HDD or SSD disk troubleshooting KB 2090 - AHV host networking KB 8378 - NCC Health Check: Check Interface Configuration Files KB 6153 - NCC Health Check: default_password_check and pc_default_password_check KB 2473 - NCC Health Check: cvm_memory_usage_check KB 11946 - LCM: Failed to run LCM operation. error: KeyError('https_url',) KB 6945 - How Upgrades Work at Nutanix KB 5228 - NCC Health Check: pcvm_disk_usage_check KB 4519 - NCC Health Check: check_ntp KB 4141 - Alert - A1046 - PowerSupplyDown KB 3827 - Alert - A130087 - Node Degraded KB 3741 - Nutanix Guest Tools Troubleshooting Guide KB 1863 - NCC H
Hey everyone, is anyone experiencing issues with Sizer today (31/8/21)? When I login all my scenarios have gone (including others shared with me), and if I try and create a new scenario it just sticks on the new scenario details page...
I have deployed a three node Nutanix cluster (version 5.18) in VMware ESXi. I am trying to deploy Prism Central on the AOS but while uploading the json and tar file of the prism central to the Nutanix cluster, I am getting the error ‘unable to upload file’ at around 6% and the upload fails.Kindly help me to sort out this issue.
Below are new knowledge base articles published on the week of August 22-28, 2021.KB 10854 - ESXi upgrade pre-check - test_rf1_vms_are_shutdown KB 11835 - 1-click Hypervisor upgrade from ESXi 6.7 U3 or later to 7.0 U2a is not installing the correct i40en driver KB 11853 - OpenLDAP authentication doesn't work on BMC KB 11941 - Storage-only nodes may have larger amount of memory and CPU assigned on CVMs KB 11945 - LCM may show an upgrade to a version which is older than current version KB 11946 - LCM: Failed to run LCM operation. error: KeyError('https_url',) KB 11947 - Nutanix Files:- Cluster version 3.8.1 and 3.8.1.1 may experience severe performance degradation KB 11950 - How to find shell idle timeout in CVM and AHV KB 11955 - Failed to perform Inventory with LCM for Dell XC hardware due to Dell PTAgent not responding KB 11958 - 1-click Upgrades to ESXi 7.x from 6.5.x and 6.7.0 by using ESXCLI might fail due to a space limitation KB 11965 - Frame - Temporary insufficient AWS capacity
Creating a Windows VM from clone and added custom xml file . The settings defined in xml file are not getting applied after VM is created.Can see the xml file mounted in E:\ drive.Tried creating the VM with Prism element and powershell , same result. Logging into VM console and running sysprep manually pointing to unattended.xml file works.Windows OS version is 2016 standard. AHV hypervisor.
I’m getting a:Firmware version is S560301N of Innodisk host boot disk/ dev/…. of model SATADOM-SL 3IE3 V2 is out of date. AHV EnvironmentDell referes to the Nutanix support. Can someone post the actual download link/ the download area? Thanks,
I am attempting to automate the data-at-rest encryption setup on our clusters and I am struggling with the certificate upload api. Does anyone have examples of using this api or could help me figure out how to make it work? Prism V2 APIPost:/data_at_rest_encryption_certificates/svm_certificates/multi_file { "certificate_map": {}, "key_management_server_name": "string"} I am not sure what to enter for the certificate_map. Is the the contents of the certs, a file, or something else?
Hello everybody, I searched everychere but I didn’t find what I wanted. I will explain you my problemI need to update the disk on a VM but I have about 100 VM and I don’t want to update each one by one with GUI on the web interface of the Prism Central interfaceI want to know what is the best way to do it. I think that is possible with acli but I don’t find command to do it or with API but with it I don’t know if i’s possible but I guess that it isThank to all for helping me
Where can I download AHV 20190916.321? or any AHV versions?
I’m trying to submit a trouble ticket with Nutanix support to see if they can help free up the licenses from systems 21 and system 24, so we can use those slots for 2 other systems. Devices are below:System 2117SM1322002117SM13220009 System 24 16AP1337000716AP13370009 Thank you,Chris Norfleetchristopher.norfleet@navy.mil
Nutanix includes a set of features known collectively as Insights that provides a predictive health and support automation platform. Insights dynamically analyzes the extent to which you are following best practices in configuring your clusters for long-term reliability, availability and performance. Insights provides Predictive trends and analytics Guidance for optimal configurations Application best practices Seamless automation support Insights is available only for clusters with Pulse enabled. Workflow: Pulse collects cluster data and sends it to Nutanix customer support. The pulse data goes to the Insights engine, a SaaS-like service in the cloud, that goes deep analytical processing of the Pulse telemetry and identifies potential issues based on findings or patterns in the data. Insights employs analytics built on historical data and best practices to identify cluster configuration gaps that affect reliability, availability or performance before they become a serious
MetisMetis ToolMetis allows you to qualify and integrate your hardware with Nutanix software.Nutanix delivers Metis as an .ova or QCOW2 file depending on the hypervisor. Deploy it on a separate utility node or on a laptop using VirtualBox.Note: If you host Metis on a laptop, make sure that the laptop stays running and connected throughout the entire process.After using Metis, submit the results to the Nutanix Elevate portal. Nutanix uses the results to assess whether the individual hardware components or the entire platform configurations meet the standards to support Nutanix software.Infrastructure Requirements Foundation VM X-Ray VM DHCP server Elevate PortalDetails of the Nutanix Elevate portal.Nutanix maintains a web portal called the Elevate portal as a central location for FleX information, which includes Metis.After you run tests on your component or platform using Metis, you can upload the results to the Elevate portal.When you create a qualification ticket in the Elevate p
OverviewFleX Driver Development KitDriver development overview.About this taskNutanix provides the FleX Driver Development Kit (DDK) to help developers build, inject, qualify, and distribute new drivers.Use the DDK to build a Linux kernel with one or more loadable kernel modules. The DDK builds a Linux kernel tar file that you can use as an input for Metis.In general, the driver development procedure is as follows:Procedure Prepare the compile environment. Prepare the source code to compile. The source can be an updated kernel source tree or one or more out-of-tree kernel module. Compile the kernel and modules to create the kernel tar file with the driver. Use the new kernel tar file as an input for Metis. Use Metis to qualify the new kernel and driver. Submit the driver source code (source rpm), qualification results, the procedure for building the driver, and release notes though your qualification ticket on the Elevate portal. FleX DDK RequirementsDriver development requir
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.