Get guidance, share wins, and ensure smooth Nutanix deployments.
Recently active
I have about 9 VM that have this error (all 130 other VMS are fine). The VMS are either Server 2012 R2 or server 2016. I have tried manually mounting NGT CD from the manage guest tools on the Nutanix VM page, then I launch the console and try to install NGT. I run the mounted cd and NGT fails saying that NGT is already installed. I’ve tried uninstalling NGT and reinstalling it from the mounted CD, but it’s not installing the latest version. How can I update NGT on these 9 VMs?
Dears:I followed the LCM dark site guide to configure the IIS, the screenshot is shown is below: But when I tried to let PC to use local web server, the error showed below: It looks builds folder is not exist in the release folder. I am not sure if this is the key point. Hope anyone could help me. Thanks!
Below are new knowledge base articles published on the week of December 4-10, 2022.KB 13453 - NCC Health Check: pc_kms_availability_check KB 13535 - NCC Health Check: metadata_heap_size_check KB 13867 - Nutanix DRaaS | Configuring networking for DRaaS to Onprem connectivity KB 13974 - Creating a cluster with both Compute-Only and Storage-Only nodes may result in Storage-Only nodes being HCI-nodes KB 13990 - AHV root account gets locked post root password change because of the NCC check ahv_crash_file_check using default password KB 13997 - Nutanix Kubernetes Engine - Expired airgap registry certificate causes ImagePullBackOff error KB 14039 - LCM Inventory/Update Fails if DNS Servers Are Not ReachableNote: You may need to log in to the Support Portal to view some of these articles.
I am facing error “failed to install nutanix app mobility device drivers. error: please check if OSis sha2 compatible”. we have initiated migration task and while copping/replication process its showing this error.This Server have Windows Server 2012 R2 OS.
Hello,We are moving VMs from an existing Nutanix cluster with VMWare to a new cluster with AHV using Nutanix Move 4.6 (last version). The problem is that for VMs with more than one network adapter in use IPs are not assigned most of the times to network adapters after the first one. This is happening for VMs running Windows 2016 but I have not checked if the same thing happens por Linux or other Windows versions but I bet it does. For this cases, Move configures those interfaces to get their IPs via DHCP. I read an old post about this behavior but applies to an older version of Nutanix Move (https://portal.nutanix.com/page/documents/kbs/details?targetId=kA07V000000LWejSAG). Is anyone experiencing the same problem? Am I missing something? Thanks in advance
Howdy,We have a VM that is licensed by hardware. We needed to do some after hours work on the network so we shut down the VMs and cluster. When it came back online the software unlicensed itself.Looking at the 4th bullet point has be wondering from this KB: How to set MAC address for VM NIC on AHV clusterNot finding much luck to my question but I was curious if the NIC MAC changes if it moved from one node to another when it came back online?Also, is there anyway to see if the system had a prior MAC NIC?Thanks,
Hi Team,In the latest release notes I see:Flow Security Policies are not supported for VMs that are on advanced networking stack. An alert is raised for VMs that are part of both VPC and Flow policy, and Flow policies are not enforced for VMs on VPCs.Is there a time frame that this will be resolved? Like this VPC is not ‘really usable’. What is the work around to have some sort of micro segmentation inside VPC? Different vlan inside VPC with an 3th party firewall? Thanks and regards,Peter
Hi,We recently upgraded to AOS 6.5. We’re looking for a command to run to monitor the version of AOS Security, since we noticed it was a new component in LCM. I’m assuming it would be on the CVMs.
Below are new knowledge base articles published on the week of November 27-December 3, 2022.KB 13827 - Alert - A130147 - VM Registration Failure KB 13942 - LCM inventory on Prism Central fails with stream timeout error KB 13967 - NDB | NTP Sync issue on HA enabled NDB cluster KB 13992 - Nutanix Files - Data Lens - command_collector may cause zombie process accumulation leading to an outage KB 13993 - LCM 2.5:HPDX SPP upgrade failure since SUM unable to upload the fwpkg files to ILONote: You may need to log in to the Support Portal to view some of these articles.
Dear Team,I had setup Dark Site web server (IIS) and uploaded unpacked LCM Dark Site Bundle and the firmware bundle (HPE). After performing LCM inventory LCM has been updated to the required version and “firmware” section is showing available new FW pack (SPP). Is any option to upload to the Dark Site server ESXi update file with metadata file or only one way to update it is to upload hypervisor metadata and binary file directly to to the Prism Elements?Software section is empty: Same question about AOS and File Server… Regards,Dominik
Our current Nutanix infrastructure has been a bit neglected for a while, AOS, PC, NCC, etc have been kept up to date but not firmware\bios or hypervisor so I need to get these done.Current infrastructure is nothing massive, two clusters one 4 node one 3 running on NX-8035-G6 and NX-8035-G7, both are AOS 5.20.4. We have one PC running at the latest version and its sitting on a separate Management vSphere cluster along with vCenter. Hypervisor is currently ESXi 7.0 Update 2a 17867351 on all hosts, this is Standard Edition so NO DRS ☹ My plan is to upgrade the firmware and BIOS etc via the LCM on the smaller of the two clusters. I have freed up one host so there aren’t any VM’s on it apart from the CVM. I take it I can just run the LCM to do the firmware updates on that host and let it do its thing without having to do anything else, it’ll shut down the CVM maintenance mode the host and restart it?Once that is complete I want to upgrade ESX on that host. I have checked the compatibil
I changed the initial password, but I keep getting a host using default password warning. The same happens with ncc checks.CVM - nutnaixAHV - rootIPMI - USERIDI have changed the above three account passwords.Which account's initial password needs to be changed to resolve this symptom?Please check.Thank you.
Below are the top knowledge base articles for the month of November 2022.KB 1540 - [AOS Only] What to do when /home partition or /home/nutanix directory on a Controller VM (CVM) is full KB 7503 - NX Hardware [Memory] - DIMM Error handling and replacement policy KB 8885 - Alert - A15039 - IPMI SEL UECC Check KB 4409 - LCM: Life Cycle Manager Troubleshooting Guide KB 2090 - AHV host networking KB 3827 - Alert - A130087 - Node Degraded KB 1113 - HDD or SSD disk troubleshooting KB 8514 - NCC Health Check: fs_inconsistency_check KB 3786 - Alert - A1081 - CuratorScanFailure KB 2473 - NCC Health Check: cvm_memory_usage_check KB 11663 - Unable to launch Prism Element from Prism Central due to missing "PrismUI.tar.gz" file after upgrade KB 4141 - Alert - A1046 - PowerSupplyDown KB 6153 - NCC Health Check: default_password_check and pc_default_password_check KB 4519 - NCC Health Check: check_ntp KB 4158 - Alert - A1104 - PhysicalDiskBad KB 8094 - NCC Health Check: disk_status_check KB 5228 - NCC
Hello, I recently tried to run an LCM upgrade of AHV Hypervisor el7.nutanix.202011005.30417 to version el7.nutanix.20220304.242 and ran into an issue where a failure occured during the upgrade and one of my clusters is now stuck on “Detaching node xxx.xxx.xxx.xxx from metadata ring” at a little bit of a loss as to where i can move forward from here. I am unable to launch the console for the CVM and cannot ping the CVM. I apologize for the formatting on this post. This is my first time posting and I am not too sure how to best format or attach screenshots.shown below.
Below are new knowledge base articles published on the week of November 20-26, 2022.KB 12190 - Enabling Network Segmentation on AHV Cluster May Prevent Later Removal of vSwitch (vs0) Uplinks KB 13568 - Nutanix Database Service | Enabling Block Multi-Queue (blk-mq) KB 13823 - License Violation after upgrading the AOS version KB 13902 - NVMe disks in Lenovo HX3330 may not be utilised if not in slot 6 to 9 KB 13944 - Objects - Baseline Replicator fails with error ListObjectVersions operation: Invalid ArgumentNote: You may need to log in to the Support Portal to view some of these articles.
HI all,We had a server HPE DL360-8 G10 - IPMI enabled. with m2 SATA stick 875317-b21 + Smart Array E208i-a SR Gen10 + 4x SSD Sata HPE and I’m trying to install AOS6.5 with AHV but it failed with error code “CRITICAL svm_rescue:926 No suitable SVM boot disk found”Very appreciate if anyone could share the way to fix this issue.
Hi everyone, I got plenty of VM. some have NGT tools, some don’t. some are outdated.Is there a simple way to list NGT tools version/vm ?thanks for your tips or directions. Cheers from Tahiti.
Hello,I am conducting a test using NX-3050 equipmentI know it's an old Node-Model and I have previously installed it with AOS 5.20.2.1As you can see now, we are going to test the upgrade using LCM in AOS 5.10.11.1LCM was installed as shown using 2.5.0.2.32663 Dark-siteI uploaded the file 5.20.2.1 because I saw the opinion that if the AOS version for upgrade is EOS,it might not be displayed on the screenNo matter how long I wait for the LCM in the setting window, there is no screen, so should I reinstall it? I think I saw the opinion that the AOS version was modified because it was low, so is it impossible to update using the LCM DARK site? Thank you for reading the long article and I would really appreciate your opinion
Below are new knowledge base articles published on the week of November 13-19, 2022.KB 13686 - NCC vm_checks consistently reports some or all CVMs have high CPU utilization KB 13901 - Nutanix Kubernetes Engine - Upgrade from NKE version 2.5 to 2.6 if UMP is enabled fails KB 13908 - Nutanix v4 REST APIs Support KB 13939 - Nutanix Files: deployment failing in Prism Central with custom certificatesNote: You may need to log in to the Support Portal to view some of these articles.
Dear All,New to Nutanix Frame here. Hence, please just let me know if I left out any essential information.We are running a non-persistent account on Frame. We noticed that AD objects that are related to instances that have been removed from the Frame account, e.g. by manually terminating them from the Status page, remain in AD. The expectation would be that these would be purged automatically. We used the Nutanix Frame AD Helper to verify that the service account does have the necessary permissions. Also, we are seeing that new machines are being created without issues.
Hello, I would like to install NGT on Linux Centos 7 Create one more cd-rom for mounting the VM you want to install I know that the prism selects Manage Guest Tools as follows and then proceeds with the installation, but if it stops at the following steps, where should I check? I'd appreciate it if you could give me an answer
In the Cluster Dashboard, Showing CPU details in GHz, but I need to check how many CPU cores are using in my cluster. How to size and calculate per core = how many vCPU and overall vCPU limit for the cluster.
Below are new knowledge base articles published on the week of November 6-12, 2022.KB 11688 - Re-enabling bridge_chain on AHV when Flow Network Security or IPFIX is in use may require additional actions KB 13785 - NKE - K8s upgrade to 1.22.9 with conatinerd enabled fails in proxy restricted environments KB 13804 - Prism Central deployed through ESXi OVA method does not contain a PC ISO KB 13806 - Intel XXV710 25G NIC ports may experience link establishment issues KB 13844 - VPN Gateway upgrade via LCM fails with the error message "Update failed with error: ['resources']" KB 13846 - Alerts/Tasks not loading anymore after click to 'Overview' subnavigation link in Alerts and Tasks pages KB 13868 - HPDX - NVMe drives might fail or not be recognized on DX380-24SFF-G10plus-FSC Platform KB 13870 - Prism Virtual IP is configured but unreachable alert and VIP becomes permanently unreachable observed on AOS 6.5.1 and laterNote: You may need to log in to the Support Portal to view some of these a
Hi,I just want to ask if its possible to use the 1 GbE interface while using the 10 GbE for back up network in case the 10 GbE switches fails, if its possible how to set it up?
Tengo unas cargas que fueron tomadas con Live Optics para unos nodos que corren Microsoft Hyper-V,¿Cuál puede ser la forma más eficiente para subir estas cargas a Nutanix Sizing? ¿Qué método oficial tiene Nutanix para manejar estos escenarios? ¿Existe documentación oficial de Nutanix donde se pueda aprender cómo subir las cargas de Live Optics?
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.