Question

failed to install nutanix app mobility device drivers. error: please check if os is sha2 compatible.

  • 10 December 2022
  • 1 reply
  • 294 views

I am facing error “failed to install nutanix app mobility device drivers. error: please check if OS

is sha2 compatible”.  we have initiated migration task and while copping/replication process its showing this error.

This Server have Windows Server 2012 R2 OS. 

 


This topic has been closed for comments

1 reply

Userlevel 5
Badge +6

Hello @Nilesh A 

Antivirus may block ngt and Nutanix drivers from installation.

Could you please share AOS, vm mobility and NGT version?