This forum is the best way to get up and running with the Nutanix platform
Recently active
Right after I accpet the EULA the screen is terminating with this error “QEMU limits the disk serial length to 36, Serial is found duplicate after truncation XY”. Now I can’t find anything on the web related to this problem, so I’m going to ask it. What does this error mean and how could solve it? I’m using the CE version 2.1
Unable to expand cluster from prism UI, host and CVM IPs are reachable on the target node. Pls suggest ways to expand the cluster.
Hello FriendsHow are you? Currently i am trying to foundation A Nutanix 3 node environment but after the foundation process begins it will halt at “waiting for the installer to boot” stage with “fatal” error warning i don’t know what is causing the error can anyone tell me something.I have attached screenshots of errors and process.
Unable to create a cluster with poweredge R750 2024-11-27 10:02:58,211Z environment.py:542 INFO Registered new credentials with alias '172.19.25.65-root'2024-11-27 10:02:58,212Z environment.py:542 INFO Registered new host with alias '172.19.25.65'2024-11-27 10:02:58,509Z remote_boot.py:247 ERROR Failed to get platform generation: Multi system manager, sysurl is required parameter, plugin: <Bound command## IDRAC9Redfish instance at 0x7f37ccdb2700>2024-11-27 10:02:58,510Z remote_boot.py:303 INFO Selected legacy remote boot implementation idrac9 via <bmc_utils._remote_boot_idrac.RemoteBootIdrac9 object at 0x7f37ccdb2700>2024-11-27 10:02:58,512Z cache_manager.py:109 DEBUG Cache MISS: key(get_md5sum_('/home/nutanix/foundation/tmp/sessions/20241127-020115-18/phoenix_node_isos/foundation.node_172.19.25.49.iso',)_{})2024-11-27 10:02:58,704Z connectionpool.py:1001 DEBUG Starting new HTTPS connection (1): 172.19.25.65:4432024-11-27 10:02:59,225Z connectionpool.py:456 DEBUG https://17
Hellocan anybody help me..[root@XXX~]# virsh list --all | grep CVM 1 NTNX-XXX-CVM running[root@XXX~]# ping 192.168.5.254PING 192.168.5.254 (192.168.5.254) 56(84) bytes of data.From 192.168.5.1 icmp_seq=1 Destination Host Unreachable^C--- 192.168.5.254 ping statistics ---4 packets transmitted, 0 received, +3 errors, 100% packet loss, time 3081mspipe 4[root@XXX ~]# ssh nutanix@192.168.5.2FIPS mode initializedssh: connect to host 192.168.5.2 port 22: No route to host how to repair cvm ?
Hi all,We are migrating from ESXi to AHV.I am looking for a way to add another vlan to the AHV hypervisor that will allow our third party backup solution in the same vlan to backup virtual machines using AHV snapshots. On ESXi we created an extra VMKernel interface with the BackupNFC server enabled for the same purpose and that works fine.The reason for the extra vlan is that we do not want to transfer backups through the firewall. Our hypervisors and backup nodes are each in their own firewall separated vlans.
Hey all!In PC (and PE) I have the next warning:CVM Same time zone check warningI follow KB-1050 (the link referral to KB-2044...) but still get the warning. How to solve this? Thanks!
Hey,I deploy my 2024.2 PC over AOS 6.10.It XL cluster with scale.I register PE to PC and now I want to change the default password of PC (username->Change Password). But get the errorError updating admin password in Athena. What can I do to fix that? Thanks
I am trying to setup single node cluster using Foundation VM. The Nutanix AHV provision and installation consistently failure on PowerEdge server with following error:CRITICAL clean_disks:151 Unable to initialize trusted storage deviceI assume; the installation could be failure because of the primary SSD drives are 447G drives. But I do have other storage drives installed that has enough storage spaces. 2024-11-15 09:48:50,767Z log.py:102 INFO svm.py:733 Output of lsblk command. NAME MAJ:MIN RM SIZE RO TYPE MOUNTPOINTsda 8:0 0 447.1G 0 disk sdb 8:16 0 447.1G 0 disk sdc 8:32 0 745.2G 0 disk - sdc1 8:33 0 10G 0 part - sdc2 8:34 0 10G 0 part - sdc3 8:35 0 40G 0 part - sdc4 8:36 0 685.2G 0 part sdd 8:48 0 745.2G 0 disk - sdd1 8:49 0 10G 0 part - sdd2 8:50 0 10G 0 part - sdd3 8:51 0 40G 0 part - sdd4 8:52 0 685.2G 0 part sde 8:64 0 3.5T 0 disk - sde1 8:65 0 3.5T 0 part sdf
I am working to create a 4 node cluster. I have 4 Dell Optiplex 7000s, each with 64gb ram, core i7 processors (12 cores) , I have a 32gb Samsung USB for the boot drive and 2 - WD Black SN770 2TB NVME drives for storage. the install completes successfully. but upon reboot, i get a couple of errors right after i get the login prompt and the CMV will enter a paused state.
Hey.I have an old Nutanix appliance (NX-1065-5G)I’ve been told in this post I want to install on my appliance AOS 6.10 (with competible AHV),Then I want to deploy Prism Central, In order to use Microsegmentation and self-service (Calm) It is really possible? my hardware support that? according to the Compatibility and Interoperability Matrix, deploy AOS 6.10 not supported But I successes to deploy it (by install CE then upgrade with Foundation tool) Thanks Eviatar
Could we deploy a nutanix robo cluster using 3-nodes ? How it would be licensed ?
We have bought 4 units Lenovo Think Agile HX630 V3 ROBO Integrated System (IS) with SW-NCI-STR-PR license. Which one is the best practice deployment scheme :Opsi 1 : applied those license into one cluster consists 4-nodesOpsi 2 : applied those license into 3-nodes cluster and a single node clusterOpsi 3 : applied those license into two clusters which consists 2-nodes per cluster
HelloI’m testing an install on a DL360 Gen10+ server. The server has an NS-204i boot controller with 2 x disks and there is an MR216 controller with 2 x 3.84TB disks (believe they are PM893a).I have tried the install a few times but have been wiping the server each time it fails. I’ve now got to the stage where it fails with the same error each time so I need to know why its failing."CRITICAL svm_rescue:1046 No suitable SVM boot disk found"Should I have three arrays in the server? One for AHV, one for SVM/CVM and one for storage?How/where do I run lsscsi" to check for partitions that may need to be removed?Thanks in advance for any help with this.ThanksRussell
Background I have been using Dell Apex Backup Services (AKA Druva) for the past eleven months. Last month we deployed our first Nutanix AHV Cluster. Provisioning a backup proxy VM on AHV to facilitate backups to Dell Apex Backup Services should have taken a few hours at most but instead it took nearly a week. Provisioning Backups to Dell Apex from Nutanix AHV What you are doing here is getting two VMDK files from a link in the Druva Management Console, building a VM on AHV, and importing/attaching those VMDKs to your new backup proxy VM. This VM will be the backup and restore target for all of your storage volumes and VMs on AHV. You will need to configure networking for the VM and install a token (You get the token from the Management Console.) on the backup proxy VM. Next you will go back to the Management Console and (provided you made it this far) configure one or more of the AHV VMs for backup. You will also have to enable the Nutanix iSCSI Data Services IP Address and open seve
I have CE 2.1 installed and running nested in ESXi 7.02 but when trying to power on VMs, I notice under the Hardware tab it shows CPU oHz and memory 0Gib. I do have VM tools installed
Hi,I’m getting this error when trying to register the Prism Central. Has anyone seen this before and is there an easy fix?CE version 2.1PC 2024.2 Thanks,
Hello,we are evaluating Nutanix for our datacenter deployment, and were thinking to install CE on one of our older DL360 Gen10 servers that we have here, just to see the interface, UI etc.However, I am completely failing to install it. Neither USB (tried Rufus with GPT and MBR, as well as unetbootin) nor mounted ISO via ILO are being recognized. I tested with Proxmox ISO, and it loaded instantly via ILO/ISO.Any recommendations on what to check or what might be causing the issue?Thanks
Hello,Newbie here. We are just moving off of VMware to Nutanix and have an issue. We use HPE OneView to manage bare metal servers that we have at various locations and is running in VMware but HPE tells us it’s not supported on the Nutanix hypervisor. We can’t be the only shop that has a OneView appliance and are moving to Nutanix from VMware. So I am reaching out to the community here in the hope that someone has been down this path and can point the best way forward to still use OneView.
HeyMy environment: And Prism Central 2024.2 I have some old NX-1465-G5 appliance and try to deploy AOS 6.10 as I been told in this topicCompatibility Check: Upgrading Nutanix NX-1465-G5 to AOS 6.10 | Nutanix CommunityMy procedure was:Install last CE on my appliance (all 4 nodes) Run Foundation tool Deploy Prism Central via Prism-Element (after config a network and set NTP / DNS servers) Connect Prism-Element to Prism-CentralAbout the end of the PC deployment (post-install stage) I get the error:Encountered Exception in post_deployment step: Failed to enable micro services infrastructure on PC: deploy msp:Error deploying addons: failed to deploy monitoring addon: failed to deploy and verify kube-prometheus: failed to verify kube-prometheus: Operation timed out: failed to verify kube-prometheus: expecting 1 available replica of k8s prometheus in ntnx-system namespace. Currently running: 0But the Now, at Prism-Central, Under Microsementation (That I need to enable), I cant to enable the
Due to recurring discussions with customers, here again the question about the technical background. why can't I split Nutanix nodes in a cluster across 3 locations (these are less meters apart)? ESXi can do that, other virtualization solutions too (MS HV, PVE).I'm interested in a technical explanation, that it's not supported, I know, but why?In fact can we build stretched Clusters across Locations (No geolocations)? Thanks in advance
Hello, anyone can help me ? i have problem on my nutanix ce, i cannot login to my prism, it just processing like in my pics.
I was able to successfully overcome the lack of the proper igc modules for my Intel 2.5 gbps nics on my protectli homeserver (like a NUC but not). The blog here helped, and I simply downloaded the igc module from Satoshi’s site. But now the problem is I restart the installer with “./ce_installer && screen -r”, but it fails with the following error that makes it sound like it is upgrading versus installing for the first time. Following is picture of the error: Is there way to signal this is as a first time installation? Should I wipe all the disks in my system before doing the install? (The disks are currently part of a Ubuntu KVM install that I assumed could be be blown away by the Nutanix installation.)Thanks in advance for any tips.
Hi, is there anyway to disable ICMP timestamp request remote disclosure on nutanix? Or is there any articles that states that this is necessary for nutanix functionality.
Long story short we are swapping over to newer Nutanix chassis and replacing a few nodes. The previous tech had issues imaging the new chassis. However, in the prism hardware tab, the chassis is present (i think the previous tech was able to get it added somehow despite previous issues). I was able to go through foundation and get the new chassis nodes imaged and ready to be added back to the cluster, but the information remains in Prism and we cannot remove it. The new nodes show up when we select the expand cluster option, but the information (host ips, etc.) matches what is already in Prism, so it cannot be added. We are using a 5.x AOS and cannot upgrade.We need a way to forcibly remove the stale information regarding the nodes that is still present in the cluster. So far we have tried the following with support and are hoping someone has possibly seen something like this before. We tried removing the nodes through Prism, but the 1st node we tried to remove is showing the meta data
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.