This forum is the best way to get up and running with the Nutanix platform
Recently active
HiI would like to know which is the minimun VM witness that I need for an specific scenario with several sites and 2-node cluster on each site. At the following article I see this:You can register multiple (different) Metro cluster pairs to a single Witness VM. One Witness VM can support up to 100 instances, that is the combined total number of protection domains in the registered Metro cluster pairs and the number of registered two-node clusters. (A single Witness VM can support both metro availability and two-node clusters.)https://portal.nutanix.com/page/documents/details?targetId=Prism-Element-Data-Protection-Guide-v5_18:sto-metro-availability-witness-c.html However at the following post I see this: You can register multiple (different) Metro cluster pairs to a single Witness VM. One Witness VM can support up to 50 Witnessed Metro protection domains distributed among its registered Metro cluster pairs.https://next.nutanix.com/installation-configuration-23/metro-availability-witness
I have deployed a three node Nutanix cluster (version 5.18) in VMware ESXi. I am trying to deploy Prism Central on the AOS but while uploading the json and tar file of the prism central to the Nutanix cluster, I am getting the error ‘unable to upload file’ at around 6% and the upload fails.Kindly help me to sort out this issue.
I am attempting to automate the data-at-rest encryption setup on our clusters and I am struggling with the certificate upload api. Does anyone have examples of using this api or could help me figure out how to make it work? Prism V2 APIPost:/data_at_rest_encryption_certificates/svm_certificates/multi_file { "certificate_map": {}, "key_management_server_name": "string"} I am not sure what to enter for the certificate_map. Is the the contents of the certs, a file, or something else?
Hello everybody, I searched everychere but I didn’t find what I wanted. I will explain you my problemI need to update the disk on a VM but I have about 100 VM and I don’t want to update each one by one with GUI on the web interface of the Prism Central interfaceI want to know what is the best way to do it. I think that is possible with acli but I don’t find command to do it or with API but with it I don’t know if i’s possible but I guess that it isThank to all for helping me
MetisMetis ToolMetis allows you to qualify and integrate your hardware with Nutanix software.Nutanix delivers Metis as an .ova or QCOW2 file depending on the hypervisor. Deploy it on a separate utility node or on a laptop using VirtualBox.Note: If you host Metis on a laptop, make sure that the laptop stays running and connected throughout the entire process.After using Metis, submit the results to the Nutanix Elevate portal. Nutanix uses the results to assess whether the individual hardware components or the entire platform configurations meet the standards to support Nutanix software.Infrastructure Requirements Foundation VM X-Ray VM DHCP server Elevate PortalDetails of the Nutanix Elevate portal.Nutanix maintains a web portal called the Elevate portal as a central location for FleX information, which includes Metis.After you run tests on your component or platform using Metis, you can upload the results to the Elevate portal.When you create a qualification ticket in the Elevate p
OverviewFleX Driver Development KitDriver development overview.About this taskNutanix provides the FleX Driver Development Kit (DDK) to help developers build, inject, qualify, and distribute new drivers.Use the DDK to build a Linux kernel with one or more loadable kernel modules. The DDK builds a Linux kernel tar file that you can use as an input for Metis.In general, the driver development procedure is as follows:Procedure Prepare the compile environment. Prepare the source code to compile. The source can be an updated kernel source tree or one or more out-of-tree kernel module. Compile the kernel and modules to create the kernel tar file with the driver. Use the new kernel tar file as an input for Metis. Use Metis to qualify the new kernel and driver. Submit the driver source code (source rpm), qualification results, the procedure for building the driver, and release notes though your qualification ticket on the Elevate portal. FleX DDK RequirementsDriver development requir
Hello!I tried to create a user with the backup role and get an error “Error saving user roles. The specified role name ROLE_BACKUP_ADMIN is invalid.”New installed cluster: 3nodes Xeon/128GB/2x1TB SSD/240GB SSDHelp me, pls!
I have an end-of-life device and the support portal is out of service. How can I access the files I need to download?
Can anyone tell me about the nutanix license If pro license expired. Will there be assistance when opening the ticket?And the license status is pro or starter?Thanks
The instructions for shutting down a cluster are to use “sudo shutdown -P now” on the CVM’s in the cluster to shut each one down, but the command only works on the first CVM. The command errors out the rest of the CVMs because they can’t reach the first CVM that was shut down. Am I missing something?
we had 4 finding for pci dss compliance on AOS node :1. 57608 - SMB Signing not requiredSigning is not required on the remote SMB server.5.3 (CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N)tcp port 4452. 84502 - HSTS Missing From HTTPS ServerThe remote web server is not enforcing HSTS.6.5 (CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N)tcp port 59893. 51192 - SSL Certificate Cannot Be TrustedThe SSL certificate for this service cannot be trusted.6.5 (CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N)tcp port 59894. 57582 - SSL Self-Signed CertificateThe SSL certificate chain for this service ends in an unrecognized self-signed certificate.6.4 (CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:N)tcp port 5989may i know how to solve it ?
Hi Everyone, My Nutanix cluster had 4 node running AHV version Nutanix 20170830.337 and AOS version 5.10.9.1 LTS.Suddenly, one of the node had CVM unreachable issue. When I’m running cluster status command got message 1 CVM down.I’m try to run nodetool -h 0 ring got something like this. When I’m issue cmd ncli host list. I’m notice the problem node got this message “Node marked to be added back to metadata store”1 of my colleague try to repair host boot device but no luck. What should we do now?
I need to upgrade an dark site cluster from AOS 5.1.5 to 5.20.1.1. It looks like I need to upgrade from 5.1.5 to 5.5.9.5 to 5.10.11.1 to 5.15.6 to 5.20.1.1. Will I need to upgrade the AHV matched to each version after I upgrade the AOS?
I have a few systems to rebuild from baremetal. They are all secure boot enabled and to disable this I have to go onsite to change a jumper.Foundation dosen’t seem to be working which I am assuming the phoenix boot just gets skipped as its not uefi enabled. Is there a version or a process I can use to bare metal build these systems. I can easily install esxi manually if required.Just trying to avoid a trip into a covid zone to change a jumper if i can avoid it.
Hi, I’m new to nutanix upgrade. I would need to upgrade my HPE nutanix server firmware. Yesterday I’ve perform inventory and the LCM upgraded to 2.4.2 I checked the server firmware such as bios still remain same? Am I missing some steps?
If there is a RF2 cluster and it suffers a drive failure, is it normal to see “resiliency status” on critical mode while the drive data is being rebuild?
I am new to Nutanix. Is there any video available to learn the installation of Nutanix cluster from scratch? Also how to add a new node or recover a node from failures?
Hello there, I am running AHV 5.5.5 after trying to upgrade BIOS and BMC through LCM, one of my nodes failed, then its not booting up, keeps booting in pheonix, tried disabling maintenence mode for the node with no luck, and i was trying to force boot into host via "python reboot_to_host.py" but the script doesnt seem to exist. Any help ?
Hi All, Would like to check is there any docs available which related to Nutanix storage container design and best practices? Assuming i have web, apps and db vm running inside AHV. Isn’t recommended to create new dedicated storage container for each VM or VMs group based on web, apps and db instead of using default storage container? Example:Web storage container Apps storage containerDB storage container Any down side having multiple storage container? John
hello I lose the connection with a single node when I upgrade the BIOS and BMS from BIOS Update To: PB43.103BMC Update To: 7.10only IMPI can access, the host is downI have nutanix 8035 G6 can you advise to fix this issue!
Hi, Is there any best practices for nutanix with vmware on the container compression. Currently the containers is created with post-process compression. Is it better to choose inline or disabled it. My nutanix nodes are hybrid disk.
The Prism Central admin user is created automatically, but you can add more (locally defined) users as needed. To add, update, or delete a user account, do the following:Note: To add user accounts through Active Directory, see Configuring Authentication. If you enable the Prism Self Service feature, an Active Directory is assigned as part of that process (see Prism Self Service Overview).Procedure In the Settings menu available from the gear icon, select Local User Management (see Main Menu Options).The User Management dialog box appears. Figure. User Management Window Click to enlarge To add a user account, click the New User button and do the following in the displayed fields: Username: Enter a user name. First Name: Enter a first name. Last Name: Enter a last name. Email: Enter the user email address. Password: Enter a password (maximum of 255 characters).Note: A second field to verify the password is not included, so be sure to enter the password co
Can you help on the Intel Corporation 82599ES 10-Gigabit SFI/SFP+ Network Connection nic driver upgrade
Any have integrated calm with files? Create a blueprint to create, update, mount and delete a share from nutanix files?
Hi, everyoneAOS: 5.15.6AHV: 0190916.410 / 20190916.564hardware: Lenovo HX5510After I upgrade my cluster to AOS 5.15.6, I was using LCM to upgrade my cluster’s hosts’ AHV from version 20190916.410 to 20190916.564 . Several hosts successfully upgraded, but one of my host seems to fail with the following error:Operation failed. Reason: LCM failed performing action ahv_wait_for_host in phase PreActions on ip address 10.248.51.32. Failed with error 'Host 10.248.51.12 did not complete upgrade stage one in 7200 seconds.' Logs have been collected and are available to download on 10.248.51.36 at /home/nutanix/data/log_collector/lcm_logs__10.248.51.36__2021-07-17_00-31-25.780130.tar.gzI logged on to the IMM and connect to the remote control and saw the follow error on screen:I downloaded the log bundle from mentioned above, but did not found anything useful, the ‘10.248.51.32’(the cvm on host 10.248.51.12) directory is empty, and in ‘lcm_logger.out.2021-07-17_00-31-25.780130’ I only found record
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.