Get guidance, share wins, and ensure smooth Nutanix deployments.
Recently active
I haven’t noticed any messages or communications regarding the recent log4j vulnerability (CVE-2021-44228). Does Nutanix have some formal announcement for customers on the status of this threat as it relates to their product portfolio?
Hello, We have an old NX-1050 and I’m wondering what is the recommended AOS, Foundation, ESXi for this? I cannot find this model in the Compatibility Matrix website. Thanks!
Below are new knowledge base articles published on the week of December 5-11, 2021.KB 11619 - General troubleshooting knowledge base article KB 12427 - [Karbon] Nutanix Docker Volume plugin unavailable after a power outage KB 12433 - VMs do not automatically restart if an AHV host crashed while entering maintenance mode KB 12436 - HPDX Icelake Gen 10 Plus platforms need foundation 5.1.1 for imaging KB 12449 - AHV hosts can't connect to OVN controller after forcefully unregistering PE from an existing PC and adding it to a new PCNote: You may need to log in to the Support Portal to view some of these articles.
Hi Support,I have connect FO cable from switch to SFP Port in Nutanix, but in SFP led indicator is not ON, can you help ?Thanks.
I installed a new VM with Windows Server 2022 for testing and when I try to connect through RDP it works fine for 10 seconds and then I get a frozen screen and no response. Can you tell why is that?
You can prepare and migrate VMs by using Move once the Move VM is deployed successfully. The steps involved during the entire migration process are as follows: Log on to the Move UI. Add environments for migration.For more information, refer to Adding Environment section for specific environments. Create a migration plan.For more information, refer to Creating Migration Plan section for the specific source and target. Prepare VMs automatically or manually.For more information, refer to Preparing VMs Manually and Preparing VMs Automatically section for the specific source and target. Perform test migration or cutover for migration in target environment.For more information, refer to Creating a Test Capable Migration Plan or Performing Cutover section for the specific source and target. Manage migration plans.For more information, refer to Environments and Migration Plan Management. Note: Before you migrate VMs, Move does not detect whether the source VMs have security construc
Leap protects your guest VMs and orchestrates their disaster recovery (DR) to other Nutanix clusters when events causing service disruption occur at the primary availability zone (site). For protection of your guest VMs, protection policies with Asynchronous, NearSync, or Synchronous replication schedules generate and replicate recovery points to other on-prem availability zones (sites). Recovery plans orchestrate DR from the replicated recovery points to other Nutanix clusters at the same or different on-prem sites.Protection policies create a recovery point—and set its expiry time—in every iteration of the specified time period (RPO). For example, the policy creates a recovery point every 1 hour for an RPO schedule of 1 hour. The recovery point expires at its designated expiry time based on the retention policy. If there is a prolonged outage at a site, the Nutanix cluster retains the last recovery point to ensure you do not lose all the recovery points. For NearSync replication (li
Just wondering if i need to convert the thick disk to thin provision disk prior to the migration process from VMware to Nutanix.
The following warning occurred to customer Nutanix.WARN: Cluster cannot tolerate 1 node failure.As a result of the search, we found the following:impact Cluster can not tolerate single node (RF2) or two node (RF3) failure and guarantee available storage to provide data redundancy.The usage warning is 26.93 TiB of the 26.41 TiB recommended usage.The question here is, if one out of four nodes fails,Is it still possible to operate with RF1?Or will the cluster hang up?
Below are the top knowledge base articles for the month of November 2021.KB 7503 - NX Hardware [Memory] – G6, G7 platforms - DIMM Error handling and replacement policy KB 1540 - [AOS Only] What to do when /home partition or /home/nutanix directory on a Controller VM (CVM) is full KB 4409 - LCM: (Life Cycle Manager) Troubleshooting Guide KB 6153 - NCC Health Check: default_password_check and pc_default_password_check KB 3827 - Alert - A130087 - Node Degraded KB 1113 - HDD or SSD disk troubleshooting KB 4158 - Alert - A1104 - PhysicalDiskBad KB 2090 - AHV host networking KB 2473 - NCC Health Check: cvm_memory_usage_check KB 4519 - NCC Health Check: check_ntp KB 10919 - Logrotate does not rotate ikat logs KB 12257 - CVM or PC VM may exceed the thread count limit on the cluster, resulting in services crashing or connection to PE or PC failing with "Server is not reachable" KB 10908 - CVM in a boot loop after a reboot or an upgrade KB 4141 - Alert - A1046 - PowerSupplyDown KB 2463 - NCC Hea
Below are new knowledge base articles published on the week of November 28-December 4, 2021.KB 11493 - NCC Health Check: check_ssl_expiry KB 12377 - Nutanix Files upgrade fails with "Software afs.{version} already exists on the cluster" KB 12402 - Upgrade to SPP 2021.04.0.02 is blocked for certain hardware models KB 12419 - Xi Frame - Users unable to start session with Crowdstrike enabledNote: You may need to log in to the Support Portal to view some of these articles.
The Nutanix AOS/AHV was installed on the DX equipment, and the ISCSI Data Services IP was also set up. The Volume Group tab and create Volume Group are not visible in the Prism - Storage - Table.AOS version is 5.20.xIs Volume Group not supported for DX equipment? Or do I need another setting after AOS 5.20?
Hello Team,Hope your are all doing well We need to size a New Nutanix Cluster for Disaster Recovery purposes of an existing cluster (04 x NX-8155-G7 with AHV).Before that, we need to scale the Existing platform by adding more compute ressources to support additionnal workloads. We were able to do it easily : we used a Scenario in Prism Central and added the workloads and clicked on the “Recommend” Button (please see pic below) : Now, we are not able to do the following :Size the additionnal storage related to retention of local snapshots (for the Production Cluster) Size the Cluster of the DR Site : We used Nutanix collector to collect performance of the existing platform and next we exported the Excel Output file and imported it to Nutanix Sizer. We faced from the following :We are not able to inject the additionnal Workloads for the Production cluster We are not able to add the addtionnal storage related to retention of remote snapshots.Please do you have any idea to correctly size
Hello everybody, I noticed that application consistent VM snapshots of e.g. Windows 10 Pro VMs with NGT enabled and installed in the VM and verified with ‘ncli ngt list’ doesn’t work and results in the following alert… VSS snapshot is not supported for the VM 'TEST-VM', because VSS software is not installed. and … VSS is enabled but VSS software or pre_freeze/post_thaw scripts are not installed on the guest VM(s) TEST-VM protected by TEST-VM. Using a Windows Server 2016 VM with the respective Protection Domain generates application consistent Nutanix VM snapshots. With Windows 10 VMs it won’t work. Verified in 2 different Nutanix clusters. Clusters are equipped with AOS 5.15.4 LTS version. Nowhere I could find a hint, that Windows 10 VMs are not supported. Regards,Didi7
Has anyone used Ansible for Automating Nutanix tasks. Can someone share some examples please.
Below are new knowledge base articles published on the week of November 21-27, 2021.KB 12224 - Unable to shut down the Windows Server 2019 VM from Prism (VM Power operation) when the guest's desktop is locked by the user KB 12332 - VMs which were part of Flow Microsegmentation Security Policies may encounter network connectivity issues if Flow is later disabled KB 12334 - VMs which are part of Flow micosegmentation isolation security policies might encounter network connectivity issues after bulk VM power off/power on events KB 12349 - Prism Central | Reports lists incorrect "Entity Count" when running a report for "specific entities" when NGT rules are applied KB 12358 - Commvault Backups fail with "Unknown VMInfo error" KB 12367 - LCM Pre-check: test_phorest_certs KB 12379 - ERA provisioning error " 'NoneType' object is not subscriptable" KB 12380 - HPDX: NVME disk might not be visible on Prism KB 12393 - Flow Networking (ANC) - Deploying VPN Gateway at a Dark SiteNote: You may need
Hello, I’m facing this issue migrating a Windows VM from vCenter 5.5 to AHV 5.20 with Move 4.2.0. Migration Status “Failed” with Reader Client error: context deadline exceeded error. also in logs I found this errors:in srcagent.logI1124 14:02:28.270928 10 uvmcontroller.go:1092] [VM:'Migration-test1' (moID:vm-3682)] Cancelling context in UVM pre-migration operation. Got Context error: [<nil>]I1124 14:02:28.278034 10 esxvm.go:1205] [VMMoID: VirtualMachine:vm-3682] Prepare access for VME1124 14:03:28.278714 10 diskreaderclient_grpc_impl.go:65] failed to connect to diskreader grpc server running on port: diskreader:8092. Got error [context deadline exceeded]E1124 14:03:28.278811 10 esxvm.go:1168] Failed to connect with Disk Reader Service: [Location="/hermes/go/src/diskreader/client/diskreaderclient_grpc_impl.go:66", Msg="context deadline exceeded"] Reader client error (error=0x1001)E1124 14:03:28.278834 10 esxprovider.go:875] [VM:'Migration-test1' (moID:vm-3
Hi,Does anyone use One-Click for rolling ESXi patching where you apply patch bundles, i.e. many patches at once? Using One-Click for an upgrade or applying a single patch is documented and discussed/known, i.e. when you need to apply a single file. I’m specifically interested in patch bundles. Like just now VMware released a bundle of 10 patches for 6.7. Making 10 rolled updates via One-Click for each patch is impractical. While applying via VUM does it fine, but due to manual CVM shutdown, it can only be done manually host by host, watching Prism for Data Resilience to return, hence taking time.I’ll appreciate if you please share you approach to this.Thank you.
Good afternoon everyone.During the integration with Nutanix AHV, I faced the following case -I need to perform the operation of restoring VM to the snapshot state, my questions are:1. how can I do this with API v3?2. may I restore the state of one VM with the snapshot from another one?What are recommendations and best practices exist to do this with API v3? Thanks.
Using the LCM I updated one of our hosts to the latest firmware from G4G5T6.0 to G4G5T8.0, (BMC 3.64 to 3.65) and since then all I get is a black screen with the words, “boot error”I can get into the bios via IPMI and see the boot device, “sSATA P3: SATADOM-SL 3ME” but it just not booting from it anymore. I also could not find any documents on how to trouble shoot it.Could someone point me in the right direction please, thanks!Note, out of the 6 hosts in our environment, 3 have updated fine already and nothing has changed, so a little confused. I’ve also been updating one host at a time.
You can add a cluster name or virtual facing IP address at any time. To create or modify either value, do the following: Procedure:In the main menu, either click the cluster name at the far left or click the gear icon in the main menu and then select cluster details in the Settings page. The cluster Details window appears. It displays the cluster UUID (Universally unique Identifier), ID and incarnation ID values, along with the cluster name, virtual IP address and iSCSI data services IP address (if configured). The cluster ID remains the same for the life of the cluster, but the incarnation ID is reset (typically to the wall time) each time the cluster is re-initialized. Enter (or update) a name for the cluster in the Cluster Name field.The default name is simply Unnamed. Providing a custom name is optional but recommended. Enter (or update) an IP address for the cluster in the Cluster Virtual IP Address field.A Controller VM runs on each node and has its own IP address, but this f
Nutanix Clusters delivers a hybrid multi cloud platform addressing the pressing need for a single platform that can span private, distributed, and public clouds so that you can manage your traditional and modern applications using a consistent cloud platform.Nutanix Clusters has features such as operational simplicity, seamless application mobility, and cost efficiency needed to run applications in private or multiple public clouds and reduce the operational complexity of migrating, extending, or bursting your applications and data between clouds.Nutanix Clusters extends the simplicity and ease of use of Nutanix hyperconverged infrastructure (HCI) software as well as the full Nutanix stack to public clouds such as AWS.You can modify, update, display, hibernate, resume, and delete Nutanix clusters running on AWS by using the Nutanix Clusters console. Nutanix Clusters console Updates The service that is responsible for provisioning, maintaining underlying infrastructure and making confi
Prism Central (PC) administrators with the "Prism Admin '' role have full access to Karbon and its functionalities. Performing most karbonctl operations requires admin privileges. PC admins that do not have the "Prism Admin '' role (Cluster Admin and Viewer) can only access Karbon to download the kubeconfig and cannot perform any other administrative tasks. See "User Management" in the Prism Web Console Guide for steps on assigning roles.Nutanix requires configuring Karbon users for a directory service in Prism. See Security Management in the Prism Web Console Guide for directions on configuring a directory service.After setting up and testing your cluster, configure role-based access control (RBAC), see Kubernetes documentation for reference. Accessing Locked nodesKarbon protects all nodes in a cluster. You can access nodes in a Kubernetes cluster using an ephemeral certificate, which expires after 24-hours. Perform the following steps to get a certificate. Procedure In the Clusters
Xi Infrastructure ServiceAlong with the infrastructure required to support the recovery of on-prem applications, Xi Cloud Services provides the functionality that you require to run the application in the cloud until you can perform a failback. This functionality, made available as Xi Infrastructure Service, is designed to enable you to address application scaling requirements when the primary availability zone is being recovered from a disastrous event.The configuration tasks described here are specific to Xi Cloud Services. To perform on-prem infrastructure tasks, such as VM and category management, you must continue to use the on-prem Prism Central instance. For information about these tasks, see the Prism Central Guide. Entities MenuThe entities menu provides access to all the entities in Xi Cloud Services. An entity is an object type such as a VM, image, floating IP address, or virtual private cloud (VPC). Virtual Private Cloud Management Floating IP Addresses Management Vir
Creating a Project in CalmYou create a project to map your provider accounts and define user roles to access and use Calm.Ensure that you configure the provider accounts that you want to add to your project. Procedure Click the Projects icon on the left pane. The Projects page appears listing all your existing projects. Click the +Create Project button to create a new project. The Create Window appears. 3. Enter a name for the project in the Project Name field.4. Enter a description for the project in the Description field.5. (Optional) Enter an admin for the project in the Project Admin field.The project automatically adds you as a Project Admin when you create it. You can add more users in the subsequent steps of project configuration.6. Check the Allow Collaboration check box to allow project users to collaboratively manage VMs and applications within the project.The Allow Collaboration check box appears when you add your first user to the project. By default, the Allow Collabor
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.