Get guidance, share wins, and ensure smooth Nutanix deployments.
Recently active
Below are new knowledge base articles published on the week of October 29-November 4, 2023.KB 15696 - Citrix Virtual Host Connection Wizard unable to detect AHV Hypervisor KB 15699 - Read performance degradation on VGs connected to VMs in Hyper-v 2019 clustersNote: You may need to log in to the Support Portal to view some of these articles.
We need to understand the use cases for DBaaS to integrate with our Nutanix cluster and to understand how to meet the business needs with it.
When I run NCC, it complete 100% after that the status changed to cancelled instead of success. What could be the issue ?-JAI
Hello,we have UCS Domain with Fabric Interconnect “FI-6332-16UP” and 3 nodes “HXAF240C-M5SX” servers have three controllers “Lewisburg SSATA Controller [AHCI mode], Cisco 2.5 375GB Intel Optane NVMe Extreme Performance SSD, and Cisco 12G Modular SAS controller(max 26 drives)”we are trying to install Nutanix using the foundation and tried Creating Server Profiles using foundation and creating profile manually always stuck at the same point and getting “StandardError: This node is expected to have exactly 1 HBA with pci id 9005:028f. But phoenix could not find any such device”our servers meet Nutanix-Cisco supported HW “Third-Party Platforms ANY - Cisco UCS® Hardware Compatibility (nutanix.com)”followed Nutanix recommendation for UCS Firmware supported with foundation 5.4.2 and Cisco Firmware 4.2-3g. we tried the AOS AHV and tried using Customized ESXi always at the same point.followed this kb “Third-Party Platforms ANY - Determining Whether the Foundatin VM Includes the Latest Policy Fi
Below are the top knowledge base articles for the month of September 2023.KB 6082 - The inode_usage_check fails due to large amount of email files in /var/spool/postfix/maildrop directory KB 1540 - AOS Only - What to do when /home partition or /home/nutanix directory on a Controller VM (CVM) is full KB 1532 - NCC Health Check: inode_usage_check KB 7503 - NX Hardware [Memory] - DIMM Error handling and replacement policy KB 1113 - HDD, SSD, and HBA troubleshooting KB 3827 - Alert - A130087 - Node Degraded KB 4409 - LCM: Life Cycle Manager Troubleshooting Guide KB 5228 - NCC Health Check: pcvm_disk_usage_check KB 2090 - AHV host networking KB 6945 - How Upgrades Work at Nutanix KB 8885 - Alert - A15039 - IPMI SEL UECC Check KB 8514 - NCC Health Check: fs_inconsistency_check KB 8453 - Alert - A1044 - PathOffline KB 3786 - Alert - A1081 - CuratorScanFailure KB 6153 - NCC Health Check: default_password_check, pc_default_password_check and file_server_default_password_check KB 14088 - NCC Hea
Nutanix environment with 74 nodes and around 2600 VMs It is observed that the VMs are overprovisioned, utilizing only about 30% of the resources. We request that you help us understand whether we have any tools, like vROps, to optimize the performance or recommend downsizing the CPU, memory, and storage.
Prism central non admin user timeout set to Never - not getting saved - changes everytme to 1 hour
I have several instances of CE 2.0 for test running virtual under Proxmox. Today I got a message saying my license is expired and prompt a form that I filled out but my access was blocked. I didn’t know CE 2.0 has limited use of license. In reality I never read the license.Is this license renewable for free ? Sincerely,Ventura
Below are new knowledge base articles published on the week of October 22-28, 2023.KB 14527 - Alert - A130388 - LearnedIpLimitWarning - AHV VM vNIC learned IP limit has been reached KB 15184 - NCC Health Check: fns_pe_upgrade_prechecks KB 15400 - Alert - A130394 - EncryptedVMProtected KB 15690 - NDB | Alert - IP Address Conflict KB 15693 - File Analytics - FA 3.3.0 may become inaccessible due to an Out of Memory (OOM) condition.Note: You may need to log in to the Support Portal to view some of these articles.
Hello,I have a serious problem installing a new cluster on old hardware the machine is NX-1065-G4 with 4 nodes, i have tried with newest, intermediate and oldest versions of AOS, AHV, VMWare as well different versions of Foundation on Windows, Mac and VM’s, tried to do manual install through phoenix and still same error in everyone of them. This error is right after downloading AOS tarball2021-04-09 12:26:28,283Z INFO Extracted AHV iso to /tmp/kvm.iso2021-04-09 12:26:28,802Z DEBUG svm_rescue:Unable to read /etc/nutanix/release_version: [Errno 2] No such file or directory: '/etc/nutanix/release_version'2021-04-09 12:25:15 CRITICAL svm_rescue:846 No suitable SVM boot disk found. When this error shows, the progress bar stops updating at “Fatal: Running CVM Installer, Starting host installer”, but in log it continues installing the hypervisor, and whet is stops on cleanup ,if i restart host it then continues to install and setup hypervisor and the CVM and stops on waiting for network, on A
Hello, Do we have a limit regarding how many IPMI requests for node (NX-3155G-G8) / minute ? from the NCC we have the below error ERR : Too many ipmi processes runningBRAdel
I am trying to size a Dell XC configuration, but Dell or Dell XC is not coming up in sizer? Is this intentional?
Hi Team, Do you know if exists as-build tool running under Linux? Thanks
api/nutanix/v2.0/storage_containers/uuidgot response body for storage container as uuid does not exist. In nutanix client , storage container is in active state.
Below are new knowledge base articles published on the week of October 15-21, 2023.KB 14135 - NCC Health Check: duplicate_dsip_check KB 15437 - Nutanix Files - Intermittent Access TLD issues post upgrade to files 4.3.x and 4.4 KB 15541 - Juniper Switch Reboot triggers random CVM/UVM network loss on AHV KB 15555 - Staging Snapshot replication operation fails with "'NoneType' object is not subscriptable" error KB 15620 - Setting a default route in X-Ray KB 15621 - Nutanix Portal Community edition KB 15634 - Move Migration stuck on Cutover phase in creating snapshot and eventually fails KB 15642 - Nutanix Database Service - Error attaching disk during SQL Register operation in VMware KB 15643 - New network adapter created after guest VM power cycle on AOS 6.7.x / AHV 20230302.x clusters KB 15650 - LCM firmware update to fail -HPE_NS204i_Gen10P_Gen11_1.2.14.1009_A firmware upload failed. KB 15652 - A Windows VM with static IP address may lose it and revert to DHCP configuration during NGT
I am trying to create a script to enable NGT on machines that have NGT installed. The v4.0.a1 API does not seem to allow this. Once NGT has been manually enabled via the GUI, a PUT to /api/vmm/v4.0.a1/ahv/config/vms/{extId]/guest-tools API can be used to amend enablement and capabilities, but if it has not been enabled manually it does not appear to allow any configuration.Task returns error code 10000, Failed to perform the operation due to an internal error.If you do a GET of a machine prior to manual enablement via /api/vmm/v4.0.a1/ahv/config/vms/{extId} the guest tools part of the JSON that is returned is missing.Is this missing functionality or there is something I am doing incorrectly.
Below are new knowledge base articles published on the week of October 8-14, 2023.KB 13957 - Alert - A400119 - RemoteClusterNCMLicenseExpiry KB 14557 - NGT installed on Linux Guest VMs generates the error "Failed to get connected iSCSI target configuration" in the log file /usr/local/nutanix/ngt/logs.guest_agent_monitor.ERROR KB 14989 - MSP platform client certificates are invalidated after unregistration and re-registration of vCenter KB 15172 - NX-G9: Nutanix BMC and BIOS Manual Upgrade Guide KB 15550 - How to update OpenShift secrets when the setup account's password has changed KB 15564 - Prism central GUI content for VPCs does not load as expected KB 15586 - Hardware - Cisco UCS GPU temperature alert not triggered in NCC Health Checks KB 15587 - Host Boot disk break-fix results in a 1 GB memory reduction in CVM memory KB 15589 - NC2 AWS was not able to validate the provided access credentials KB 15591 - NDB | Alert - Cluster health check failure KB 15595 - Prims Central - E-mail r
I don’t know how to get Nutanix CE to work on my machine.I want to give it a try for my home lab, please help me! (Please see installer.log and installer_vm.log in the next posts) I tried couple of times and also picked the Recommended types for the disks, but still it fails.Installer: SanDisk USB 3.2 Gen 1 (128GB)CVM Boot: Samsung SSD 960 EVO M.2 2280 (1TB)CVM Boot: Samsung SATA III 2,5 tum SSD (1TB)Data: Samsung SATA III 2,5 tum SSD (1TB)Data: Intel SSD NVMe PCIe 3.0 x 4 HET MLC (800GB)Data: Intel SSD NVMe PCIe 3.0 x 4 HET MLC (800GB)Hypervisor: SanDisk USB 3.2 Gen 1 (128GB) CPU: Intel Xeon CPU E5-2648 v4 2.40ghz RAM: 256GB
Hello all. I have a three node nutanix cluster. Recently I noticed that the VMs were down. I tried to browse to PE but I was getting connection error. I user IMPI to see what was going on and noticed that the 3rd node was down. Boot error. I replaced the SATA DOM and reimaged. I thought I could fail and be OK with only two nodes. I have access to the two AHV and CVMs but anytime I try to see if the cvm is in maintenance mode or try to come out, I get Error:Cannot connect to Prism Gateway. This error also happens when i run cluster status. I’m not sure what to do from here. This cluster isn’t under support anymore since we moved to the cloud. Just have some old VMs that someone asked for some data. Thanks
Looking for SFF hardware for home lab and POC environment(portability ideal). 10gbe ideal and want to do multinode. Let me know your thoughts
Hello Nutanix Community,I want to ask if it's possible to expand a NUTANIX cluster of four nodes (10 GBPS nic speed each nodes) with two new servers that they run at higher nic speed ( 25 GBPS nic speed). Could this cause some kind of latency between the CVM-to-CVM communication? Regards.
I installed the CE version, but after logging into Prism, I couldn't find the entry menu for creating an image. then I wanted to create a virtual machine, but couldn't find a way to upload iso and assign it to CDROM.please help
Hello, we have a cluster conists of 5 nodes, the license installed is AOS - Pro, we are renew the license with NCI-Starter, the old license is about to expire. should we follow convert option legacy to cloud based ? or we can just apply the new license, we have dark site and prism central is not installed
Hello Friends, Is there any one can successfully import a VMware UAG to AHV? I tried importing VCenter than export it to the AHV but did not work as expected.
Below are new knowledge base articles published on the week of October 1-7, 2023.KB 14758 - LCM upgrade failure of Intel DCF firmware bundle from 7.0 to 9.0 KB 15174 - NCC Health Check: objects_upgrade_prechecks KB 15204 - NCC Health Check: dense_node_minimum_cvm_configuration_checks KB 15511 - Stargate restarts with fatal: Check failed: info_eg_state on clusters with AES and EC enabled KB 15547 - DR - Cerebro Service may enter a crash loop after upgrading AOS version to 6.7 KB 15557 - How to disable a discovery for a cluster (turn off auto-case creation) KB 15582 - Disable SMBv1 in Standalone Foundation VMNote: You may need to log in to the Support Portal to view some of these articles.
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.