Question

Fatal error installing new cluster CVM

  • 13 April 2021
  • 0 replies
  • 65 views

Hello,

I have a serious problem installing a new cluster on old hardware the machine is NX-1065-G4 with 4 nodes, i have tried with newest, intermediate and oldest versions of AOS, AHV, VMWare as well different versions of Foundation on Windows, Mac and VM’s, tried to do manual install through phoenix and still same error in everyone of them.

 

This error is right after downloading AOS tarball

2021-04-09 12:26:28,283Z INFO Extracted AHV iso to /tmp/kvm.iso
2021-04-09 12:26:28,802Z DEBUG svm_rescue:
Unable to read /etc/nutanix/release_version: [Errno 2] No such file or directory: '/etc/nutanix/release_version'
2021-04-09 12:25:15 CRITICAL svm_rescue:846 No suitable SVM boot disk found.

 

When this error shows, the progress bar stops updating at “Fatal: Running CVM Installer, Starting host installer”, but in log it continues installing the hypervisor, and whet is stops on cleanup ,if i restart host it then continues to install and setup hypervisor and the CVM and stops on waiting for network, on AHV is shown CVM as running but there is no communication to it by ping, on VMWare it creates the VM install and is always rebooting every 30 seconds, this is as far as it goes.

 

By the error i wonder if it is the drives we have that are the problem, i saw here https://portal.nutanix.com/page/documents/details?targetId=System-Specs-G4-Multinode:System-Specs-G4-Multinode that none of the drives we have is one of the storage options.

SSD - Micron 5210 ION 1,92TB non SED

HDD x2 - IBM 3TB

 

The firmware and bios on the machines seem to never have been updated since 2015 and i wanted to use LCM since there could be problems if i do manually.


0 replies

Be the first to reply!

Reply