This forum is the best way to get up and running with the Nutanix platform
Recently active
Dear Team,I had setup Dark Site web server (IIS) and uploaded unpacked LCM Dark Site Bundle and the firmware bundle (HPE). After performing LCM inventory LCM has been updated to the required version and “firmware” section is showing available new FW pack (SPP). Is any option to upload to the Dark Site server ESXi update file with metadata file or only one way to update it is to upload hypervisor metadata and binary file directly to to the Prism Elements?Software section is empty: Same question about AOS and File Server… Regards,Dominik
Our current Nutanix infrastructure has been a bit neglected for a while, AOS, PC, NCC, etc have been kept up to date but not firmware\bios or hypervisor so I need to get these done.Current infrastructure is nothing massive, two clusters one 4 node one 3 running on NX-8035-G6 and NX-8035-G7, both are AOS 5.20.4. We have one PC running at the latest version and its sitting on a separate Management vSphere cluster along with vCenter. Hypervisor is currently ESXi 7.0 Update 2a 17867351 on all hosts, this is Standard Edition so NO DRS ☹ My plan is to upgrade the firmware and BIOS etc via the LCM on the smaller of the two clusters. I have freed up one host so there aren’t any VM’s on it apart from the CVM. I take it I can just run the LCM to do the firmware updates on that host and let it do its thing without having to do anything else, it’ll shut down the CVM maintenance mode the host and restart it?Once that is complete I want to upgrade ESX on that host. I have checked the compatibil
I changed the initial password, but I keep getting a host using default password warning. The same happens with ncc checks.CVM - nutnaixAHV - rootIPMI - USERIDI have changed the above three account passwords.Which account's initial password needs to be changed to resolve this symptom?Please check.Thank you.
Hello, I recently tried to run an LCM upgrade of AHV Hypervisor el7.nutanix.202011005.30417 to version el7.nutanix.20220304.242 and ran into an issue where a failure occured during the upgrade and one of my clusters is now stuck on “Detaching node xxx.xxx.xxx.xxx from metadata ring” at a little bit of a loss as to where i can move forward from here. I am unable to launch the console for the CVM and cannot ping the CVM. I apologize for the formatting on this post. This is my first time posting and I am not too sure how to best format or attach screenshots.shown below.
HI all,We had a server HPE DL360-8 G10 - IPMI enabled. with m2 SATA stick 875317-b21 + Smart Array E208i-a SR Gen10 + 4x SSD Sata HPE and I’m trying to install AOS6.5 with AHV but it failed with error code “CRITICAL svm_rescue:926 No suitable SVM boot disk found”Very appreciate if anyone could share the way to fix this issue.
Hi everyone, I got plenty of VM. some have NGT tools, some don’t. some are outdated.Is there a simple way to list NGT tools version/vm ?thanks for your tips or directions. Cheers from Tahiti.
Hello, I would like to install NGT on Linux Centos 7 Create one more cd-rom for mounting the VM you want to install I know that the prism selects Manage Guest Tools as follows and then proceeds with the installation, but if it stops at the following steps, where should I check? I'd appreciate it if you could give me an answer
hi community,we want to expand the cluster by adding additional node, the server model is HPE ProLiant DX360 , currently 4 nodes are running and we want to add one node of same hardware model. the hardware is factory AOS imaged. AHV is the hypervisor on current cluster.we want to know what are the physical network connectivity is required to add the node and image AHV.on new node IPMI is connected and two 10g are connected , but we are unable to discover the node from prism element. is it required to connect the node port 1g as well to the switch for imaging?
We tried to create a create a new user in Prism with reference to article: Managing Local User Accounts | Nutanix CommunityWe created the new user successfully, but unable to login using the new user. Getting error: Incorrect username or password error.We have even reset the password several times, also deleted the user and created another still we are getting same error.Please help us with any solution.
HiIs there a way to setup an email alert when a user logs into Prism (Central and element) and an extension to this is there a way to send an email when a patch update is started and ends? ThanksEric
buenas tardes, alguien sabe si es posbile saber el tiempo de apagado y/o de encendido de una VM dentro de Nutanix?
Hello Team,I am new to Nutanix, could you please suggest how to add a new user in CVM via putty? Thanks,Rajkumar
Hello , I have two questions in “Network Segmentation logically”:I have 3 nodes (ESXi) with standard switch for every node , and i need to do logically network segregation to separate MGMT from CVM traffic The tasks which is need to be done in vCenter is 1- Create 2 port groups 1 for MGMT and the other for CVM traffic every one with different vlan Now ,1- I need to move CVM nic0 to MGMT port group and CVM nic2 to CVM traffic port group ? or Nutanix do this step ?2- From Nutanix configuration part , i need to add the vlan ID in “Backplane LAN Configuration Dialogue” or it is enough when i add the vlan ID in vCenter port groups?
My Prism Central cluster (PC Scaleout) running version pc.2022.6.0.1 has ben generating Tasks related to Reports every few seconds - see screenshot below. This has been occurring for several days now and I don’t know if it’s normal or not - does anyone else experience this?
I try to deploy Nutanix in 3 nodes (Fujitsu) using Foundation VM , Every node have 4 NIC , 2 NIC to every switch , (Nexus 3548-x), IPMI connected to other CISCO switch We will install ESXi as hypervisor , The deployment fail , when i follow up in node console , it fail after creation bond and try to connect to foundation VM My question are :it should be connection between AOS to foundation VM IP ?what is best practices for configuration in two nexus switches and cisco switch , for example , all 10g in nexus switch are trunk ports , native vlan is cvm vlan … what i need more to do ?
I’m looking to upgrade the hypervisor on my cluster of NX-8035-G6 hardware however the download site only lists ESXi version 7.0.0-ga (build 15843807) as the latest for this hardware line - which was released from VMware almost 2 years ago.Can I use this older .json file with newer versions of ESXi? For example version 7 Update 3?Or, since there appears to be support for these newer versions of ESXI for other vendors (like the Dell hardware line), can I use the .json files for the Dell hardware along with the new ESXi binary’s on my cluster of NX-8035-G6 nodes?
HP 360g7 config: 6core x2 processor, 96Gb ram, hp 332T 2port1GB lan card.480 SSD connected sata port.62GB class10 memory card.SAS 300GB 10kRPM (raid 0).I’m getting Failed install error message in esxi ( 6.7,7.01,7.02u,7.03).0In ESXi: devices I see the (SSd, hdd and memory card) but 0 Datastores and 0 VM.I tried, Edit esx_first_boot.py get_disk_locations_ce function. old code: if wwn in disk: new code: if (wwn != None and wwn in disk) and (disk not in device_identifiers): remove this elif statement in that function: elif disk[-3:] == ":10":print(disk[:-3])device_identifiers.remove(disk[:-3])disk_dict.pop(disk[:-3])location -= 1In /bootbank/Nutanix/firstboot/ rm firstboot_fail ./esx_first_boot.py Did not even work. Can anyone help me, I can't find a fix for it. can someone help me Please. Thank you
I’m going to deploy 8 nutanix nodes with ESXi. The total storage capacity is 120TB. VMware ESXi have a maximum datastore capacity of 64TB. Can I provision nutanix storage container as datastore with capacity more than 64TB?
I want to monitor our Nutanix environment by Solarwinds.Is there a neat guide on how to do this?
Hey everyone, I was wondering if there’s a release date for AOS 6.5.1? We’d like to update to the new LTS, especially for our SQL cluster.
Hello Nutanix Community,We are running Nutanix HCI on Lenovo servers having three-node cluster & currently the cluster has less capacity. We have 2 empty HDD slots on each Lenovo serves and we are planning to insert same capacity HDD drives on all 3 servers. So totally 6 HDD with a capacity of 2.4TB each.I would like to know how to configure and expand the storage? Please note that I’m new to Nutanix so kindly help me from scratch:-)Thanks in advance to everyone.
Hi,we added additional networkcards into the servers, but when doing a ifconfig -a | less the additional cards/ports are not being displayed.Also the CVM starts and goes into a continous boot loop. the following is being displayed UNLOAD: attempting modprobe remove virtio-pciNow our question is why are the additional ports not being displayed? Are drivers needed in order for the CVM to boot correctly with the new card installed? Thanks
Hi,I`ve replaced the SATADOM of one of the four hosts in my NX-1050. After starting from the pnoenix.iso, the repair host disk has been stuck like this for 24 hours. The host_bootdisk_repair_status says it`s at “sm_trigger_imaging” state.The first thing I would like to do is kill the current repair job since it`s most certainly hanging. How can I do that and what further steps should I take to try and get the host back online? Thank you.
DearsPlease your support in this critical case : I have 2 nutanix blocks, each 3 nodes;they`re all connected to a one switch with 12 cables ( 2 each), all in the same vlan (vlan 1), the switch is connected to firewall (trunk port from switch to firewall), I had set the cvm ip to 10.10.20.x range, I have the gateway from firewall 10.10.20.254, how I can add gateway to the cluster so the vms inside can be reached?what network settings or changes I must do? Thank you
AOS 5.20.4.6 does not support direct upgrade to AOS 6.5. Will an over-upgrade package be released later?
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.