Get guidance, share wins, and ensure smooth Nutanix deployments.
Recently active
Below are new knowledge base articles published on the week of May 2-8, 2021.KB 10315 - Unable to boot to Windows after P2V conversion to AHV KB 11030 - Node add fails with VMD-enabled nodes on AOS 5.19.1 or 5.19.1.5 KB 11040 - Alerts page in Prism displays entity type in Source Entity column instead of the name of the entity KB 11121 - "Host restore VM locality” task disappears in Prism if the VM migrations fail KB 11173 - Xi Frame - Cannot send email on port 25 in a Frame VDI session hosted in AWS KB 11204 - Metadata IO latency spikes intermittently after Nutanix Files upgrade to 3.8 KB 11215 - CVM fails to boot after UEFI firmware upgrade on Lenovo nodes KB 11218 - Memory hot-add to a UVM running on AHV is rounded up to the next GB KB 11228 - High metadata IOPS observed after Nutanix Files upgrade to 3.8 KB 11248 - LCM 2.4.1.1 fails with error "Foundation Api [reboot_to_phoenix] failed" after Foundation 5.0 upgrade KB 11256 - LCM: Lenovo SATADOM FW upgrades not showing in InventoryN
I’m just getting started with Move. We need to move VMs from an ESXi cluster to a new Nutanix AHV cluster. The ESXi hosts are managed by vCenter.Do I start by deploying the Move appliance in vCenter or on the Prism Central or PE?The Release Notes for 4.0 show our versions of ESXi, vCenter, AOS and Prism Central are supported.
Hi, I just installed a nested CE 5.18 2020.9.16, and it is OK. single node. vmware esxi 6.7 The host IP is pingable, but the CVM IP is unpingable from outside pc.so cannot open web consoleWhen i login the host, can ping the cvm ip. how to fix the issue? thank you so much.
I would like to run a command from a host to gather the info just allssh does on cvms. I would like to avoid login into all the host and run a quick check from any of them. is there any easy way to do that?I read about hostssh command but my bash is not able to found it.
The Cluster role based access Control (RBAC) or Enhanced Prism Central RBAC feature provides “Prism Admin” and “Prism Viewer” role based access to Prism Central with access restricted to one or more AOS clusters registered to Prism Central. With Cluster RBAC, the Prism Central admin or viewer user is able to access Prism Central and view and act on the entities like VM, host and container from the allowed AOS clusters. The users will also be able to perform the “Launch Prism Element” action on the allowed AOS clusters and manage the cluster with respective Prism Admin or viewer access. Enabling cluster RBAC Pre-checks Verify supported the Prism Center version and the AHV cluster version. The AOS cluster where Prism Central is deployed must be registered to the Prism Central. CMSP must be enabled. Identity and Access Management (IAM) is automatically enabled as part of CMSP enablement. The prerequisites for CMSP and IAM also apply to cluster RBAC Procedure Connect to the Prism
Below are new knowledge base articles published on the week of April 25-May 1, 2021.KB 10287 - NCC Health Check: esx_cvm_cpu_resource KB 10450 - LCM Troubleshooting: Dark site direct upload (no webserver) KB 10736 - NCC Health Check: check_node_ssh_keys KB 11058 - Creating or Updating an Existing MCS Catalog in Citrix Studio fails with "JavaScriptSerializer" error KB 11065 - "Unable to retrieve OVA information" error message in Prism Central when clicking 'Deploy' button KB 11066 - Resolving "A duplicate IP address detected for 192.168.5.1 on interface vmk1" error in ESXi vobd.log KB 11078 - Foundation fails to validate IPMI network KB 11107 - Configuring AOS for VMware Fault-Tolerance on ESXi 6.7 KB 11181 - Time range is not displayed when triggerring the report to run manually in Prism Central KB 11208 - Nutanix Move | Hyper-V Failover Cluster inventory returns no VMs for Move-4.0.0Note: You may need to log in to the Support Portal to view some of these articles.
Below are the top knowledge base articles for the month of April 2021.KB 7503 - NX Hardware [Memory] – G6, G7 platforms - DIMM Error handling and replacement policy KB 4141 - Alert - A1046 - PowerSupplyDown KB 1540 - [AOS Only] What to do when /home partition or /home/nutanix directory on a Controller VM (CVM) is full KB 4409 - LCM: (Life Cycle Manager) Troubleshooting Guide KB 1113 - HDD or SSD disk troubleshooting KB 4158 - Alert - A1104 - PhysicalDiskBad KB 2090 - AHV host networking KB 2473 - NCC Health Check: cvm_memory_usage_check KB 4519 - NCC Health Check: check_ntp KB 6945 - How Upgrades Work at Nutanix KB 4872 - LCM: How to cancel an ongoing LCM update operation using the "Stop Update" feature KB 1863 - NCC Health Check: sufficient_disk_space_check KB 7386 - NCC Health Check: power_supply_check KB 9937 - Alert ID 111066 - Failed to send alert emails KB 9261 - NCC Health Check: dimm_size_reduction_check KB 10908 - CVM in Boot Loop After Reboot / Upgrade KB 3741 - Nutanix Guest
I have just install Move 4.0.0 and need to set the static IP address. I am using the procedures in the Move User Guide. When I bring up the console from PE, I am having prompt synchronization problems.The prompt appears after I provide the input. For example, I do not get a login prompt, but type the user id, then I get no prompt for password but enter the password. I was able to figure out the sequence to get through the password change without prompts, but now I can’t make it through the static IP configuration.Is any else having this problem and knows how to fix it?
Hi All,Does Nutanix Move support to move from google cloud platform (GCP) workflow to Nutanix AHV (On-premise)? Is there any alternative way for this?
Hi.I’m trying to assign users to the built-in roles in Prism Central, for example Super Admin, but I’m not allowed to.This is the exact same issue as @skeeter reported on 5 months ago in this thread.Is this still considered a bug that requires me to open a support case?
Are there any updates as to when Nutanix may receive virtual audio from the VM?I was wondering if it got any traction since the kernel update (AOS 5.19) was released. Thanks,College student
Below are new knowledge base articles published on the week of April 18-24, 2021.KB 8185 - NCC Health Check: bond_uplink_usability_check KB 9366 - Alert - A802001 - AncServiceUnresponsive KB 10089 - NCC Health Check: ovs_bond_config KB 10128 - NCC Health Check: node_schedulable_check KB 10389 - Alert - A801103 - L2StretchInvalidVpnVersion KB 10783 - Enabling IAMv2 with Prism Central (PC) version pc.2021.3 when upgrading from a previous version of PC with only CMSP enabled KB 11020 - Cloning or storage VMotion operations to different destination hosts cause long stun times KB 11080 - Prism Central - Role Assignment is not visible for an existing role KB 11086 - Failed to Perfom Inventory with LCM 2.4.1 for XC Series due to parsing error of /bin/python /opt/dell/DellPTAgent/tools/pta_cfg get rest_ip. KB 11115 - Nutanix Files - Cerebro to Smart DR Migration KB 11138 - Nutanix Files - Potential loss of connectivity to FSVM Remote Console Login and SSH KB 11157 - Foundation 5.0 - Lenovo/Fuj
Can someone explain the difference between the two ?? and what are the pros and cons of them
I cant find much information on single node clusters other than requirements, limitations and how to create. Is there a management guide ? stopping starting destroying etc.
Hi i need to download AOS 5.10.0.1 LTS
it used to take considerable effort to deploy nutanix in qemu/kvm lab, previously i had to modify install script to bypass bs hdd/ssd performance tests, etcrecently i had to test something and needed to deploy ahv, i noticed installation iso and i thought, hey, i don’t think it was there before, probably nutanix is going in the right direction by simplifying things and now i get “an error occurred while trying to illuminate the chassis led” and index out of range related to boot disk with that iso, loli guess i will have to dig into these install scripts againplease invest time in testing virtual deployments, and please follow KISS principleoff-topic: you have a category here in forums called “Deployment Success”, please create “Deployment Failure”, so that i and many others could properly place these threads
Nutanix Move 4.0.0 was just released today.You can read more about it in our product updates community section.Let me know what you think about this release.Be sure to register for our annual .NEXT user conference happening September 20-23, 2021 online. It’s Cloud on your terms.
We have already mentioned some helpful resources relevant to SNMP configuration. This time we will take a look at examples, logs location and connectivity testing. Important:Nutanix appliances support only SNMP v2c and v3 (support for v2c in AOS 5.5 and higher). Starting from AOS version 4.1, auth-type MD5 is no longer supported. With SNMP v2c Nutanix support SNMP TRAP instead of SNMP GETFollow trough to KB-1333 Configuring and Troubleshooting SNMP monitoring for commands and examples.The article also reference two more KB articles as well as SNMP related PowerShell commands:KB-2448 How to import MIB in zenossKB-2028 Integrating Nutanix with Solarwinds
I have AHV nodes which have been disconnected on network, I am looking for a method to delete the data on each node through console locally. I have found a command but not sure if this will remove disk or wipe the data? Can someone please guide?Command: ncli> disk delete id="id" [force="force" ]running AOS 5.15.3
Hi! I’ve been getting some reports of users unable to use the numpad part of their 10-key keyboard in Frame… seems to work outside of Frame just fine, and no, numlock isn’t on :) I’ve seen it, though I haven’t been able to reproduce it myself, or isolate a trigger for when it happens to people. Just curious if anyone else has come across something like this?
Hello Team,Please help me on the below issue. in our cluster one node is not up and runnig is’s below error for the same.
Below are new knowledge base articles published on the week of April 11-17, 2021.KB 10388 - Alert - A801102 - L2StretchInvalidAncVersion KB 10390 - Alert - A801104 - L2StretchVpnConnectionNotFound KB 10391 - Alert - A801105 - L2StretchRemoteAzUnreachable KB 10392 - Alert - A801106 - L2StretchSubnetNotFound KB 10393 - Alert - A801107 - L2StretchCidrMismatch KB 10394 - Alert - A801108 - L2StretchDhcpPoolOverlap KB 10395 - Alert - A801109 - L2StretchLocalIfConflict KB 10396 - Alert - A801110 - L2StretchRemoteIfConflict KB 10604 - Alert - A801111 - L2StretchIpConflict KB 10718 - NCC Health Check: node_storage_tier_skew_check KB 11034 - How to query the CVM, backplane, host, and IPMI IP address mappings from CVM CLI KB 11063 - How to convert the certificate from PKCS #7 to PEM format if openssl commands fail KB 11091 - "java.lang.NullPointerException" error during update of virtual switch in Prism UI KB 11101 - How to disable Prism Ultimate Trial license in Prism Central KB 11106 - Xi-Frame
Trying to upgrade to a specific version by uploading the metadata and binary of 5.17.1.3. This will make the cluster the same as all the others managed by PC.Currently, the version is 5.15.5.1 LTS.When I attempt to upload, I get this response:Software is not compatible with the current installed AOS version This makes no sense to me in that I don’t care that it isn’t compatible. I’m replacing it with this other version. Is this saying that I can’t go from 5.15.5.1 LTS and that I need to upgrade to a 5.16 before I can upgrade to 5.17? Would 5.16 be compatible?I tried finding the answer in the KB, but couldn’t find it (yet).
WE are running on AOS version 5.1.1.3 and planning to upgrade it. When I checked in Upgrade path, the maximum version I can upgrade to is 5.6.2 I need to know, if I want to upgrade to the latest version which is 5.10.0.1, do I have to follow the path like 5.1.1.3 >> 5.6.2 >> 5.9.2 >> 5.10.0.1 , basically a 3 step procedure OR is it that I can upgrade to 5.6.2 only. Please share your views.
Self Service restore (SSR) lets you open and copy a previous version of a file. For SMB, you can use SSR to restore files. Enable or disable SSR through the Prism Web Console SSR for SMB does not restore streams or attributes in directories. Files does not support SSR at the root of distributed shares or exportsFiles take snapshots of the stored cluster data at the share/export level. Self-Service Restore (SSR) exposes these snapshots to the share or export. SSR lets you restore a file from any of the previous snapshots without an administrator. SSR is disabled by default, but you can enable it during or after share or export creation. By default, Files creates a snapshot every hour and retains the most recent 24 snapshots. By default, Files deletes the oldest SSR snapshot after exceeding the retention count for the snapshot type. The snapshot retention count corresponds to the retention period. SSR has the following retention periods: 24 hours of hourly snapshots. 7 days for daily s
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.