Get guidance, share wins, and ensure smooth Nutanix deployments.
Recently active
Hey Guys,The above screenshot shows the end of support life for 6.1 shows Oct 2022 but if I check the yellow dot it says end of support life within 6 months. Can anyone clear this doubt on the end of support for 6.1?
Hi All,Let’s say, in a Nutanix cluster with 3 nodes/hosts, when creating a new virtual machine(vm), in which node/host, a newly created VM will go, how it chooses the node to be there?Scenerio 1 : Assume in all the 3 nodes/host, there are required compute and storage resources are there.Scenerio 2 : Assume only two nodes/hosts has the required compute and storage resources are there?
Below are new knowledge base articles published on the week of September 18-24, 2022.KB 12847 - LCM Pre-check: "test_allow_lcm_operations" KB 13519 - Group LDAP Authentication Failure When Group Member Attribute Is Incorrectly Configured KB 13600 - How to view the previously opened cases in the Nutanix portal account KB 13619 - SMTP - SMTP server configuration with TLS enabled fails to send emails if two factor authentication is enabled KB 13640 - Enabling the write cache policy fails for Windows VMs running on AHV platform KB 13641 - Nutanix Files - Usage calculation for Licensing KB 13658 - Enable Microservices Platform precheck fails on Prism Central after LCM upgrade to 2.5Note: You may need to log in to the Support Portal to view some of these articles.
Hello Nutanix Community,We are running Nutanix HCI on Lenovo servers having three-node cluster & currently the cluster has less capacity. We have 2 empty HDD slots on each Lenovo serves and we are planning to insert same capacity HDD drives on all 3 servers. So totally 6 HDD with a capacity of 2.4TB each.I would like to know how to configure and expand the storage? Please note that I’m new to Nutanix so kindly help me from scratch:-)Thanks in advance to everyone.
In a organization one of the administrators received a email from nutanix support about a replacement of a memory, when he checked his cluster he didn´t see any alerts because the cluster didn´t belong to him but to another of his colleagues. Which are the steps and what accounts do we need to change the owner of the case?
Hello fellas I have 5 clusters where 3 of them are ESXI and running AOS 5.20.4.6 (it seems dead end for now to any further upgrades) and 2 of then AHV running AOS 5.20.0.1(choices are to move on to either 5.20.4.6 or something like 6.x)Just looking for experts opinion to choose right version..As of now, I'm planning to let it upgrade to 5.20.4.6 to keep all clusters at same version.What you say...?
Is it possible to recover single node cluster after SATADOM crash? How can I reimage it?
Below are new knowledge base articles published on the week of September 11-17, 2022.KB 13298 - Nutanix Kubernetes Engine - Pod(s) or worker node(s) down due to out-of-memory (OOM) condition KB 13338 - 1-click/LCM Pre-check : AOS version is not compatible on at least one of the nodes in the cluster KB 13578 - LCM Bios upgrade failed leaving host in phoenix-Gen10Plus UBM3 Backplane PIC Firmware failed to flash UBM firmware behind Controller KB 13582 - ESXi lost controller PCIPassthru after upgrade to WW20.005 on NX-1175S-G8 KB 13602 - Nutanix AHV Plugin for Citrix Director does not show a chart on offline clients KB 13617 - VM migration from AHV to AHV fails opening disk with 'permission denied'Note: You may need to log in to the Support Portal to view some of these articles.
How to Import Live optics excel using import workloads in sizer
Hi,we added additional networkcards into the servers, but when doing a ifconfig -a | less the additional cards/ports are not being displayed.Also the CVM starts and goes into a continous boot loop. the following is being displayed UNLOAD: attempting modprobe remove virtio-pciNow our question is why are the additional ports not being displayed? Are drivers needed in order for the CVM to boot correctly with the new card installed? Thanks
Hi,I`ve replaced the SATADOM of one of the four hosts in my NX-1050. After starting from the pnoenix.iso, the repair host disk has been stuck like this for 24 hours. The host_bootdisk_repair_status says it`s at “sm_trigger_imaging” state.The first thing I would like to do is kill the current repair job since it`s most certainly hanging. How can I do that and what further steps should I take to try and get the host back online? Thank you.
I struggle to find info on the topic in Nutanix docs,I try to understand how to handle pagination when performing REST API request via the v2 API to retrieve all hosts I have in the cluster.when I make the request I get the metadata section with the following data:"metadata": { "grand_total_entities": , "total_entities": , "filter_criteria": "", "sort_criteria": "", "page": , "count": , "start_index": , "end_index": }when i make a request i see that i can specify two fields that relate to pagination “page number”“count”its not clear how to handle pagination,if somebody have some code sample it will be great !
Below are new knowledge base articles published on the week of September 4-10, 2022.KB 13538 - Application-Consistent Snapshots May Fail for Windows VMs with the Oracle VSS Writer Installed KB 13581 - Nutanix Database Service | How to view/edit "Allow Remote Shell Access" policy setting for a Windows DB Server VM for configuring access to remote shellNote: You may need to log in to the Support Portal to view some of these articles.
DearsPlease your support in this critical case : I have 2 nutanix blocks, each 3 nodes;they`re all connected to a one switch with 12 cables ( 2 each), all in the same vlan (vlan 1), the switch is connected to firewall (trunk port from switch to firewall), I had set the cvm ip to 10.10.20.x range, I have the gateway from firewall 10.10.20.254, how I can add gateway to the cluster so the vms inside can be reached?what network settings or changes I must do? Thank you
Which image types are stored by the Nutanix Image Service?
I am passing this payload to filter a VM. It works if the VM name is an exact match (case-sensitive). How Do I make the following filter case-insensitive ?payload = {"kind":"vm", "filter": "vm_name=={0}".format(vmName)}I tried different combination’s, but none worked.
AOS 5.20.4.6 does not support direct upgrade to AOS 6.5. Will an over-upgrade package be released later?
Hello, masters of NutanixCould you help a beginner in trouble? I took an internal snapshot to prepare for a problem moving nodes from an existing cluster to another cluster The previous one was done well, and the snapshot was about 1.8gb, but I found that even though I deleted the snapshot, I still had about 1tb of capacity leftI got a response that the curation will work and the capacity will be back in 36 hoursBut the capacity remains the sameWhich part should I check? I'd appreciate it if you could give me a command or a solutionThe customer is dissatisfied with the capacity of 1tb and wants to resolve it Help me, please. Customer is using AOS 5.20.3.5 / ESXI 7.0 u2a / NX-3060-G4 Pic1 - Capacity before increasing nodes Pic2 - Capacity after node is increased
I am getting this messageafter i Running the NCC check healthEXT4 file system errors are detected on CVM: 10.10.15.44: EXT4-fs errors found in devices: sdd1 on the filesystem. Review dmesg output for EXT4-fs error details.any one have any idea about how to fix this problem
Can i add the new hard disk to empty slot for extend capacity ?
Below are the top knowledge base articles for the month of August 2022.KB 7503 - NX Hardware [Memory] - DIMM Error handling and replacement policy KB 8885 - Alert - A15039 - IPMI SEL UECC Check KB 1113 - HDD or SSD disk troubleshooting KB 2090 - AHV host networking KB 8514 - NCC Health Check: fs_inconsistency_check KB 1540 - [AOS Only] What to do when /home partition or /home/nutanix directory on a Controller VM (CVM) is full KB 3827 - Alert - A130087 - Node Degraded KB 4409 - LCM: Life Cycle Manager Troubleshooting Guide KB 4158 - Alert - A1104 - PhysicalDiskBad KB 3786 - Alert - A1081 - CuratorScanFailure KB 4141 - Alert - A1046 - PowerSupplyDown KB 6153 - NCC Health Check: default_password_check and pc_default_password_check KB 2473 - NCC Health Check: cvm_memory_usage_check KB 8094 - NCC Health Check: disk_status_check KB 6945 - How Upgrades Work at Nutanix KB 4519 - NCC Health Check: check_ntp KB 2463 - NCC Health Check: boot_raid_check KB 5505 - Long Term Support (LTS) and Short
Below are new knowledge base articles published on the week of August 28-September 3, 2022.KB 13277 - NX-G8: Nutanix Backplane CPLD, Motherboard CPLD, and Multinode EC firmware manual upgrade guide KB 13428 - Windows may stuck on boot at spinning dots screen after deploying image coming from different hypervisor KB 13448 - Inconsistent login behaviour for users with identical UPNs across different ADs KB 13543 - [Hardware] - NX G5 - Cannot apply Dynamic DNS settings using IPMI UI KB 13549 - When performing disaster recovery, replication stalls over V1 IP enabled with encryption KB 13558 - NGT installation hangs at "VM Mobility" when using SentinelOne Endpoint Security KB 13573 - NX - Red LED lit on NX-G8 BigTwin platform when Node slot is emptyNote: You may need to log in to the Support Portal to view some of these articles.
I’m trying to understand the Acrpolis OS interaction with the other components, i know that Acrpolis OS is the data plan and Prism is the management plan. Also, AOS is installed as a CVM. But im still confused about Prism. So, is Prism part of AOS and run inside CVM, or it’s a separated component ?
Below are new knowledge base articles published on the week of August 21-27, 2022.KB 13447 - DNS will search with only the first 3 search domains in resolv.conf KB 13484 - CVM fails to power on with error message "unexpected exit status 1: [Errno 2] No such file or directory: '/sys/bus/pci/devices/0000:85:05.5/driver_override'" KB 13493 - AHV host is not schedulable, even though not in maintenance mode KB 13507 - [NX-HW] Silicom PE310G2I71EU-T-NU NIC Failure Concern KB 13518 - Nutanix Files Admin user deletion may fail with "Deleting local group member failed with NT_STATUS_MEMBER_NOT_IN_ALIAS " KB 13525 - Self-Service - Tunnel VM Deployment fails with the error "Unable to fetch image state" KB 13542 - Nutanix Database Service | Provision from backup is failing with Windows error "Operating system error 64(The specified network name is no longer available.)" on the secondary node of an AG database KB 13547 - Prism Central states encryption is not defined for a VMNote: You may need to l
Below are new knowledge base articles published on the week of July 24-30, 2022.KB 13191 - HPE-LCM - SPP 2022.03.0 upgrade is blocked for certain HPDX platforms KB 13239 - vCenter incomplete Maintenance Mode tasks prevent VM migration during LCM upgrades KB 13390 - RBAC users are unable to perform certain Categories operations after upgrading to pc.2022.4/pc.2022.6 KB 13408 - LCM Upgrade get stuck when multiple components are selected with AOS KB 13415 - Smart DR ACL Loss KB 13422 - Licensing - False-positive alerting for NCI licenses KB 13424 - Open Source SupportNote: You may need to log in to the Support Portal to view some of these articles.
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.