Get guidance, share wins, and ensure smooth Nutanix deployments.
Recently active
I have Nutanix NX-1065 and It’s the end of support life. but I need to use it for POC and Dev Envalument. Have nutanix can upgrade to lasted AOS?
I’m going to deploy 8 nutanix nodes with ESXi. The total storage capacity is 120TB. VMware ESXi have a maximum datastore capacity of 64TB. Can I provision nutanix storage container as datastore with capacity more than 64TB?
Hello everyone, I am inviting user to my created space and whenever I click on invite it prompts“Sharing is not allowed with a prospect user“. Kindly let me know how can I sort this out ? Thank you
Hi there,I hope you all are having a wonderful day!I have a Django application running. I want to integrate a feature which allows users to connect to their specific VM remotely (via VNC). I did find a lot of help related to APIs, but nothing related to something like this. I’d really appreciate if someone can help me out with this one, as I’m absolutely lost here.Thanks in advance.
We have a 14 Nodes AHV cluster having HA enabled (reserved 700GB RAM).Suppose, a node get failed and all the VMs running on that node is restarted on other nodes in cluster.Now, what will happens to HA Setting, will HA got disabled automatically?
Nutanix NX3x50 What are the required software needed?How do I erase the previous host that downloaded a software that requires authentication before going to OS?How do I factory reset the server?How to install Ubuntu on one node, but use two nodes for computation and the other 2 nodes for backup.
Hello, warriors of the digitalOur customer is in trouble because of a big problem In order to install Windows 2019, Customer try to upload ISO files to Prism, but it keeps failing [Image of ISO file]========================================================= [Error message]================================================================Traceback (most recent call last): File "build/bdist.linux-x86_64/egg/ergon/client/legacy/base_task.py", line 468, in _resume File "/home/jenkins.svc/workspace/postcommit-jobs/nos/euphrates-5.15.2-stable/x86_64-aos-release-euphrates-5.15.2-stable/builds/build-euphrates-5.15.2-stable-release/python-tree/bdist.linux-x86_64/egg/acropolis/image/update_task.py", line 57, in _run File "/home/jenkins.svc/workspace/postcommit-jobs/nos/euphrates-5.15.2-stable/x86_64-aos-release-euphrates-5.15.2-stable/builds/build-euphrates-5.15.2-stable-release/python-tree/bdist.linux-x86_64/egg/acropolis/image/modify_task.py", line 162, in _modify_image File "/home/jenkins.svc/wo
We are trying to send logs about the modification of users (user creation, permission changes, user deletion) to a remote syslog server (Splunk), i understand how to configure the remote syslog but what module do i need to achieve this? or it is something that i need to configure in the splunk platform?
What is the minimum number of nodes needed to configure a Replication Factor of 2 (RF2)?
Hello,I'm a beginner at NutanixI regularly inspect the client's clusterncc health check, newly marked alerts, Investigate relevant kb and documentationand Enter a command such ascs | grep -v UPgsdf -hnodetool -h 0 ring From cvm===================================================================I also check IO Bandwidth Usage and Disk IOPS Is there a way to set the standard for judging these two questions to be safe?Each cluster has a different structure and environment, but I want to set a reference point How should I consider it?====================================================================Thank you for reading this long commen
Dear SupportI tried to add Opportunity Id or Deal Registration Approval Id to Nutanix Scenario but I got error evrytimebelow photo
Hi,i have the the output from RVTools and finding a way to import it into collector for sizing purpose. any idea how?
Would it be possible to rum these commands via comparable API commands?nutanix_guest_tools_cli delete_vm_tools_entity <VM UUID>nutanix_guest_tools_cli create_vm_tools_entity <VM UUID>
Please save meThe Great Experts of NutanixI'm doing a server security check with a clientI can't find some of my questions in portal or kb documents, so I'm writing here,so I'd appreciate it if you could answer themI don't care if there's a clue. Please answer meIf there's a document, just give me a link====================================================================Nutanix's cvm is based on Linux, right?1. Can I set the limit of ip address and port for a specific host in Nutanix cvm?For example, allow access only to cvm or ip of a particular console and block the remaining ip 2. I can't set iptables, ipfilter, or tcp wrapper in cvm, right? 3. In cvm, acl (Access Control List) cannot change the setting value, right? If I can't change it, is there a reason?
Which tool is used to reinstall the hypervisor and CVM after boot disk replacement?
Hi Team, Im trying to enable LACP on AHV cluster. Currently we have 1 cluster with 5 AHV nodes in it. I have enabled VDI pro license to the cluster. Now when i goto "network" from prism element, I do not see "uplink configuration" option at all. Please guide me what is the cause and work around. Also nutanix recommendation on lacp bond mode. can I set the bond mode to active-active ?
HiWe are currently putting up a new environment with AHV and APC UPSs and thought that the ‘Nutanix Ready’ was suppose to cover all areas of the software from APC. Looking deeper it seems only vmware has the support to migrate VMs over a cluster if UPS power fails on one side. Does anyone know when APC plan on releasing a version that covers this also for Nutanix AHV?ThanksOscar
Below are the top knowledge base articles for the month of September 2022.KB 7503 - NX Hardware [Memory] - DIMM Error handling and replacement policy KB 8885 - Alert - A15039 - IPMI SEL UECC Check KB 8514 - NCC Health Check: fs_inconsistency_check KB 1540 - [AOS Only] What to do when /home partition or /home/nutanix directory on a Controller VM (CVM) is full KB 1113 - HDD or SSD disk troubleshooting KB 2090 - AHV host networking KB 4409 - LCM: Life Cycle Manager Troubleshooting Guide KB 3827 - Alert - A130087 - Node Degraded KB 2473 - NCC Health Check: cvm_memory_usage_check KB 3786 - Alert - A1081 - CuratorScanFailure KB 4141 - Alert - A1046 - PowerSupplyDown KB 4519 - NCC Health Check: check_ntp KB 6153 - NCC Health Check: default_password_check and pc_default_password_check KB 4158 - Alert - A1104 - PhysicalDiskBad KB 8094 - NCC Health Check: disk_status_check KB 1863 - NCC Health Check: sufficient_disk_space_check KB 2463 - NCC Health Check: boot_raid_check KB 4272 - Alert - A6516
Below are new knowledge base articles published on the week of September 25-October 1, 2022.KB 12444 - NCC Health Check: ahv_secondary_ip_ping_check KB 12705 - Disabling the karbon-management services and removing the karbon-agent installation from NKE clusters KB 13137 - CMSP expansion fails when running with Advanced Networking Controller (ANC) Enabled KB 13164 - Network Segmentation enable or disable pre-check test_for_hosts_in_mm for AHV KB 13594 - Bad handshakes or network problems between Prism Element and Prism Central causes any BP Launch trigger to create hundreds of create_vm_intentful tasks KB 13612 - How to use Nutanix Objects for storing log backups with Nutanix Database Service (NDB) KB 13626 - Live migration of AHV VM(s) may fail due to a connected ISO stored on an non-existing container KB 13654 - Nutanix Database Service | MSSQL database snapshot operation fails with error "Executing VSS command failed with error code[VSS_E_PROVIDER_NOT_REGISTERED]" KB 13655 - Nutanix
Using cURL to get ‘/Cluster’ endpoint (ex. below). How do I structure my call to return singleattribute, like ‘name’ , ‘uuid’ or version . API query outputs entire tree https://<IP>:9440/PrismGateway/services/rest/v2.0/cluster/' "id": "0005d918-7718-830d-60d0-ac1f6b3f9209::6976265073740190217", "uuid": "0005d918-7718-830d-60d0-ac1f6b3f9209", "cluster_incarnation_id": 1646073984090893, "cluster_uuid": "0005d918-7718-830d-60d0-ac1f6b3f9209", "name": "vaclevsh2100", "version": "6.1" 2. Would like to query single attributes, something like: https://<IP>:9440/PrismGateway/services/rest/v2.0/cluster?name' or https://<IP>:9440/PrismGateway/services/rest/v2.0/cluster?id'
We’re testing migrating some workloads out to AWS, our AWS team prefers us to us “Role Based Access” over passing out access keys. Is there any provision for this or instructions? I added the role based access permissions to the IAM policy, but receiving the error - AWS Authorization failed with error: RequestCanceled: request context canceled caused by: context deadline exceededI’m basing this off of what we’re using for our Citrix environment - Role-based authentication for Citrix Virtual Apps and Desktops in AWS | Citrix Blogs
Currently we are working on a project that requires couple of Admins to SSH into a CVM to execute some commands. The problem we are running into is that only the Nutanix\Admin default account can actually SSH into CVMs. Other non-default admin accounts (Cluster Admin) can do everything in Prism but are denied access when they try to SSH. Do The non-default admins need additional permissions\configurations to be able to SSH into CVMs ?
I want to monitor our Nutanix environment by Solarwinds.Is there a neat guide on how to do this?
Hey everyone, I was wondering if there’s a release date for AOS 6.5.1? We’d like to update to the new LTS, especially for our SQL cluster.
Probably a silly question. Regarding Prism Element...When logging in and are greeted with the main page or when navigating to other pages, are there UI logs?
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.