This forum is the best way to get up and running with the Nutanix platform
Recently active
Hello, I keep getting the following message when I run a health check Running : health_checks system_checks default_password_check [==================================================] 100% /health_checks/system_checks/default_password_check [ INFO ] -------------------------------------------------------------------------------+ Detailed information for default_password_check: Node 1.2.3.4 INFO: One or more hosts are using the default password Refer to KB 6153 (http://portal.nutanix.com/kb/6153) for details on default_password_check or Recheck with: ncc health_checks system_checks default_password_check +-----------------------+ | State | Count | +-----------------------+ | Info | 1 | | Total Plugins | 1 | +-----------------------+ Plugin output written to /home/nutanix/data/logs/ncc-output-latest.log When I check the node with the IP listed I cannot find any user account with the default password set. Admin is not default neither is the Nutanix user. I canno
Hello, We just received some alerts from our PRISM about the disk firmware. Following the alerts we have to upgrade them. Info : SATA DOM on host XXXXXX has old firmware version: SATADOM-SL 3IE3 firmware version is S560301N. Need to upgrade to the latest firmware version. We know that the upgrade do an upgrade one disk at a time but i've some doubts about the process to use before to click to upgrade. https://portal.nutanix.com/#/page/docs/details?targetId=Web_Console_Guide-Prism_v4_7:wc_cluster_firmware_upgrade_wc_t.html My question is, should we move our VM from the host before to upgrade the disks? should we add our hypervisor in maintenance mode in order to upgrade the disks? Or the disk firmware update has no impact on VM hosted ? Thanks in advance all!!!
Has anyone installed the Virtio 1.1.4 drivers on Windows servers. If so where they SQL server and if so did it help or hinder?? Just beginning our AHV installation and want to know if anyone has seen or recorded the results/improvements in performance. Thanks
Hello! This is my environment: LENOVO Converged HX3710 Appliance - Type 8689 (4 Nodes) AOS 5.10.5 Foundation VM 4.4 ESXi 6.5 U2 I am trying to install nutanix AOS 5.10.5 on this LENOVO HX server without any success so far. The installation process fails once again with the following message: ------------------------------------------------------------------------------------------------------------ 20190623 14:29:56 ERROR Error occured during virtual media mount: Session no longer connected 20190623 14:50:05 ERROR Exception on executing cmd: ['test', '-f', '/usr/bin/layout_finder.py'] Traceback (most recent call last): File "foundation/foundation_tools.py", line 218, in ssh File "foundation/foundation_tools.py", line 194, in get_ssh_client File "/home/nutanix/foundation/bin/../lib/py/paramiko-1.18.4-py2.7.egg/paramiko/client.py", line 323, in connect raise NoValidConnectionsError(errors) NoValidConnectionsError: [Errno None] Unable to connect to port 22 on 10.8.25.109 2019062
I have re-install NUtanix Cluster NX1350 with AHV new version. But when I try to foundation, I found a problem after mount virtual media step log as a below: code:20190725 16:29:51 INFO Validating parameters. This may take few minutes20190725 16:29:54 INFO Running ) @a3b0>20190725 16:29:54 INFO Validating parameters. This may take few minutes20190725 16:31:32 ERROR Node with ip 172.17.1.206 is not in cvm or is not reachable20190725 16:31:53 ERROR Node with ip 172.17.1.206 is not in phoenix or is not reachable20190725 16:32:56 ERROR Node with ip 172.17.1.206 is not in cvm or is not reachable20190725 16:33:17 ERROR Node with ip 172.17.1.206 is not in phoenix or is not reachable20190725 16:33:17 INFO Completed ) @a3b0>20190725 16:33:17 INFO Running ) @acd0>20190725 16:33:17 INFO Node IP: CVM(172.17.1.206) HOST(172.17.1.203) IPMI(172.17.1.200)20190725 16:33:17 INFO NOS Version is: 5.10.3.220190725 16:33:17 INFO Completed ) @acd0>20190725 16:33:17 INFO Running ) @ab10>2019072
code:Hi All !I made a new install of nutanix on 3 host vmware esxi, when I started it for a while, it does thisfatal: Mounting installer media20190725 23:19:17 WARNING Skipping ImagingStepRAIDCheckPhoenix because dependencies not met, failed tasks: ImagingStepInitIPMI20190725 23:19:17 DEBUG Setting state of ImagingStepPreInstall from PENDING to NR20190725 23:19:17 WARNING Skipping ImagingStepPreInstall because dependencies not metand can't run anymore, can you help me?
Hey guys, After an installation on customer site, I got this message in the Health Check. INFO: Cluster does not satisfy the pre-requisite for enabling deduplication I can't find a description for that message online. Can someone help me with that? Cheers Dennis
We are creating a Nutanix cluster and staging/patching before moving to the production site. We don't have time during staging to stand up the whole infrastructure on the new cluster (vCenter, AD, etc) so we are adding the new hardware to an existing vSphere/vCenter environment. We will need to then move the cluster to the new site, and build the new AD/vCenter servers and use the new hosts to create a new Nutanix cluster. Trying to discern the best way to migrate the cluster from one vCenter/AD to a new vCenter/AD that will be built fresh.
Hi, Is any nutanix node or any hardware component which includes only cheap storage disk to use for backup? Something like storage cabins... We need cheap and huge storage to use as a backup but we shouldn't waste nutanix node's storage. On the other hand, is it possible to connect to third party storage providers like Hitachi,netapp using FC? Thanks in advance.
What is the hardware requirement for creating single or two node cluster or is there some particular model that support single or two node cluster deployment. I have nodes from Lenovo, model HX3720. Can I deploy single or two node cluster on this hardware? Thanks.
Hello I am attempting to upgrade a Hyper-v 2012 R2 Cluster to 2016. I've completed the necessary Kerberos settings, however I am receiving an error during the pre-upgrade check "Non-Standard Network Settings, cannot proceed with hypervisor upgrade" This makes me sad 😪 the KB number referenced does not exist so I'm a bit of a loss on what to do next. Is there anyway to find out what it thinks the non-standard settings are - or perhaps work out what it think standard should be? TIA Dave
Hi, Currently our team having an old NX-2400 block that I want to use it temporarily for testing and utilizing spare resource as well. Does anyone know the highest NOS/AOS version and ESXi hypervisor version that this series support so far? Thanks in advance.
Hi guys ! I'm planning to deploy a metro cluster for my current customer and I have some troubles finding a precise guide to Network Metro Witness configuration. I know that it should be 200 ms RTT at max but that's it ? Will I be able to configure a L3 network or do I need to extend my L2 HCI network to the third site ? If L3 is an option (well hope so...) then what /where and how should I configure my clusters to communicate with witness ? Do someone have some info on this or should I open a support ticket ? best regards ! Thomas
We want a NCC Health Check Report on email only having FAIL and WARNING checks. We don't need the one marked as PASS
We are preparing to migrate about 350TB of data from our existing 3-tier architecture to a Nutanix hybrid solution. Our storage pool is 480TB in size with about 25% SSD before storage efficiency kicks in. We have post-compression turned on as well as cache deduplication. We are going to attempt to migrate 50-100 VM's per night, and we are afraid that we will overrun our SSD tier eventually. Is there a way for me to run a data tiering job, or force the data to destage lower, daily after the migrations are done so that it doesn't impact our future migrations? Thanks in advance
I would like to setup a test environment but I have less memory. I want to know How much memory does CVM need at least? AOS version is 5.5
We are planning a major migration from existing 3-tier ESXi over to Nutanix/ESXi (AHV to come later). Due to time constraints in our move, we are trying to optimize how many VM's can migrate at one time. VMware has a few well-known limits on their operations: vMotion operations per host (10Gb/s network) - 8 vMotion operations per datastore - 128 Storage vMotion operations per host - 2 Storage vMotion operations per datastore - 8 If I take a "one storage container to rule them all" approach, I will be limited to 8 migrations at once, as long as I spread out my migrations to 4 hosts. My target will be a 14 node cluster, so I would like to push up to 28 operations, if at all possible. Would it be considered a best-practice to carve out 4 storage containers, knowing I'm still in the same pool, and fan out the migrations to get around these limits? My goal is to saturate my 10Gbit inter-datacenter link. Yes, I like to push the limits (break things?). Would the multi-data
I’m in the sales process and the customer is asking me about the physical requirements of an NX appliance (particularly, the NX-1365-G6). Where can I find this information? Like power consumption, thermal dissipation, dimensions, etc... I know there are some here, but they don’t list all the products there.
I am not able to discover new node placed in different switch in same VLAN from an existing cluster The issue not able to discover the newly installed nodes in new switch with same VLAN of existing cluster( it is in old switch ) , but not able to discover these new nodes in existing Could anyone help me to give a clue , why these nodes are not able to discover in the existing cluster. I want to expand the existing cluster with these new nodes
downloaded Nutanix CE image file from Next nutanix in my local system and uploaded in Ravello cloud via import tool. Once done I have created Ravello application with empty image and booted with nutanix uploaded image as bootable drive and published it. Once login to console It started nutanix installation but coming with error only one core available. Minimum cores required are 2. How do I overcome this error to install. And I don't have options to select cores in Ravello cloud , only options to select are CPU's, Disk's, network,ports. Can anybody help? Or suggestions to start working in Nutanix CE edition and understand console.
Hi, Shouldn't this work? code:[root@mlnsrvmon01 scripts]# snmpwalk -v 3 -l authPriv -a SHA -A secret -u user -x AES -X secret1 10.21.1.10 -m /usr/share/snmp/mibs/NUTANIX-MIB.txt clusterNameNUTANIX-MIB::clusterName = No Such Object available on this agent at this OID
I need some help. I have a HP DL380 G& that I am attempting to install the Nutanix Community version on and I have verified the hardware. I have I 240GB SSD in slot on. I have 4 500GB hd in the next 4 slots. I have put the community version on a flash drive to install. I can boot to the USB, I can tell it to install, but it then fails with the message that it can not find any drives. I am new to your program and need a little help
Has anyone upgraded to AOS 5.10.3.1 yet? Have you experienced any issues? We are trying to determine if we should upgrade to AOS 5.10.2 or AOS 5.10.3.1...any feedback would be appreciated.
Hi guys..Is it possible to customize/deploy an already created sysprepped image in nutanix via the script engine?Its not that well explained in the kb.. Or i have not found the correct kb.I want to deploy patched images based on a XML unattendede file if possible.I really like the VMware customization options.
Hi All, Is it possible that we add a G6 node to an existing Nutanix Block running 3 1065-G5 nodes? or we will have to add another Nutanix block containing a single G6 node and make it part of the existing cluster?
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.