Solved

NX-2400 Compatibility matrix

  • 7 June 2019
  • 1 reply
  • 1821 views

Userlevel 3
Badge +17
Hi,
Currently our team having an old NX-2400 block that I want to use it temporarily for testing and utilizing spare resource as well.
Does anyone know the highest NOS/AOS version and ESXi hypervisor version that this series support so far?

Thanks in advance.
icon

Best answer by RichardsonPorto 11 June 2019, 02:30

Hi @hienle

This is a very old NX hardware and all I can say from Nutanix is that AOS 4.5 and later versions are not supported on NX-2400.

Regarding VMware, the latest supported version is the ESXi 5.5 U3: https://www.vmware.com/resources/compatibility/detail.php?deviceCategory=server&productid=20788&vcl=true
View original

1 reply

Userlevel 3
Badge +5
Hi @hienle

This is a very old NX hardware and all I can say from Nutanix is that AOS 4.5 and later versions are not supported on NX-2400.

Regarding VMware, the latest supported version is the ESXi 5.5 U3: https://www.vmware.com/resources/compatibility/detail.php?deviceCategory=server&productid=20788&vcl=true

Reply