Get guidance, share wins, and ensure smooth Nutanix deployments.
Recently active
Below are new knowledge base articles published on the week of March 8-14, 2026.Support Portal login required:KB-20943 - Security policy hit logs are not being received by remote syslog server after enabling the network controller. KB-20957 - LCM Direct Upload Upgrade Fails with "Required modules are not found" KB-20963 - Citrix Integration Fails due to Missing Product Version in v4 API Header KB-20983 - Failed to create backup target as Prism Central backup is not supported on Dual Stack cluster KB-20986 - Nutanix Files - ZFS Snapshots failing to unmount cause FSVM crash KB-21014 - Dual Stack Prism Central on version PC 7.5+ fails to pair with remote Prism Central/Availability Zone KB-21054 - Nutanix Files - Smart Tiering Throughput is Lower than Expected KB-21078 - NDB | VMs Created from Debian Template Lose Network Connectivity After DHCP Lease Expiration KB-21082 - Nutanix Files - Alert "File Server is using default password" Post AFS Upgrade to 5.2.1 KB-21091 - Nutanix Move: IAM l
Curious if anyone else is seeing the eventlog getting spammed constantly with Event ID 1035 after NGTools is installed on Guest VM machines.Event Viewer > Windows Logs > Application
I have setup an instance of Move and am able to login with the default username of nutanix along with the password I created to log into the web portal of Move. However when trying the same credentials in the CLI under “move login” the creds return invalid. I have also tried the default “admin // nutanix/4u” to no avail.Am I missing something?
Is there any docker image for Nutanix Enterprice AI? so that I can run on my linux machine? Tutorials show that there some iso file that i need to install on bare metal. But is there any container sort of thing that I can run on top linux machine? instead of installing nutanix Os itself
Below are new knowledge base articles published on the week of March 1-7, 2026.Support Portal login required:KB-20574 - NDB | NDB Single Bucket Feature troubleshooting guide KB-20575 - NDB | Scaling Storage for NDB-managed Postgres Databases KB-20659 - NDB | Leader API Server Upgrade Fails Due to Missing IP Address or Incorrect Network Configuration KB-20898 - NDB | MySQL SI Clone Creation Fails with Timeout Error KB-21019 - Post Nutanix Central Backup and Recovery (NC BR), registered domains are inaccessible KB-21032 - NDB | MongoDB: Log catch-up or snapshot operations may fail with error code 500 KB-21035 - v3 API Users or User Groups list returns empty response for non-admin users KB-21039 - Acropolis Crash Loop - Worker Thread Froze to Death due to Decoupled VM Snapshot Task KB-21040 - LCM Dell Clusters Running ESXi May Have vmk1 Deleted During LCM Inventory When Updating LCM to 3.3.1 KB-21042 - Inventory Failures on Dell XC Clusters with LCM 3.3.1 KB-21045 - Increasing self-servic
New Nutanix cluster AOS 7.5, AHV 11.00 & Prism Central 7.5.0.5when deploying it get to Post deployment steps and failsi can ping the Prism Central vmit gives the error Encountered Exception in Post Deployment step timed out waiting for Prism gateway and aplos to come up
Hello all,I am trying to make a custom role in my Prism central. The thing I've been searching for is a user’s ability to launch a prism element from prism central. I'm not sure where it is in the operations when making the role. would anyone know where this is?
Below are the top knowledge base articles for the month of February 2026.KB-1540 - AOS Only - What to do when /home partition or /home/nutanix directory on a Controller VM (CVM) is full KB-8453 - Alert - A1044 - PathOffline KB-1536 - NCC Health Check: disk_online_check KB-7503 - NX Hardware [Memory] - DIMM Error handling and replacement policy KB-4944 - Unregister cluster from Prism Central and cleanup (regular and force) FAQ KB-8885 - Alert - A15039 - IPMI SEL UECC Check KB-3827 - Alert - A130087 - Node Degraded KB-19714 - Slow response in IPMItool after upgrading to AHV 10.x can cause IPMI checks to fail KB-8094 - NCC Health Check: disk_status_check KB-9437 - How to restore a node from LCM firmware upgrade failure using lcm_node_recovery script KB-8130 - Prism admin account locked with "Account locked due to too many failed attempts." KB-13150 - NCC Health Check: cfs_fatal_check KB-20558 - Unable to Launch VM Console or Access Prism Element via Quick Access After Upgrading to PC 2024
Below are new knowledge base articles published on the week of February 22-28, 2026.Support Portal login required:KB-20826 - Move: Migration Fails with "403 FORBIDDEN: Access is denied" KB-20937 - Network Controller Upgrade Failed: x509 certificate signed by unknown authority KB-20942 - Apply ConfigMap Override to cert?manager on NKP Starter Using the CLI KB-20965 - PC LCM Inventory failing with Nutanix Central error KB-20972 - NKP Workload Cluster stuck at provisioning stage KB-20978 - Prism Central Inaccessible or Slow Login After Upgrade to 7.3.1.1 Due to IAM Proxy Connection Issues KB-20985 - CVM High Memory and CPU Usage Due to Concurrent Cron Job Execution KB-20988 - Foundation Cluster Formation step fails due to dictionary word-based password KB-21007 - Expanded node Fails to Enter Maintenance Mode with "Failed to forward storage traffic" ErrorSupport Portal login not required:KB-20971 - Failed to uncompress PC tarball due to NDFS error KB-20987 - Guru service in crashloop after
I have changed the ip addresses of AVH machine now I want to change the CVM ips as well (in the same ip range of the AVH) but I am not able to do so. Not able to access the CVM Can anyone guide ?
Below are new knowledge base articles published on the week of February 15-21, 2026.Support Portal login required:KB-20628 - NC2 AWS - Flow Virtual Networking setup fails on PE due to ENI with unexpected description formatting KB-20773 - Alert - A140011 - API Collector Snapshot Sync Lag KB-20885 - Multi-PC Smart DR: Selecting a particular policy automatically select n+10th in the up or down direction on PC UI KB-20921 - NCC Logbay : Logbay AHV log collection fails when CVM timezone is set to UTC+ KB-20923 - NKP: Network Interface renaming (ensXXX to eth0) during CAPV provisioning KB-20928 - Qualys vulnerability scans may report multiple vulnerabilities for files installed by Nutanix Guest Tools on Windows and Linux VMs KB-20958 - NDB | OEL8.8/8.9 qualification: UUID's are disappearing after running parted -l//dev/sd* print command KB-20962 - Flow Virtual Networking (FVN) - "Node is disconnected from the Network Controller" alerts from the AHV hosts in Prism Element (PE) cluster KB-2097
I'm trying to use foundation to install Nutanix on a R730, but it doesn't properly map to the R730 when it starts the prechecks in Phoenix. It maps to a Lenovo device. I've check the hardware and software compatibility guides, and have the correct versions.
Hello, I'm trying to install Nutanix CE on my workstation. I keep getting “error 1155 could not create tmpvol.bin” and “Failed to create tmpvol”. I've already tried it on two different PCs and with different HDDs and SSDs. I tried it with UEFI and with legacy Bios. What could be the cause of this error? Thx.
Trying to deploy the latest CE image (phoenix.x86_64-fnd_5.6.1_patch-aos_6.8.1_ga) on a VMware Workstation 25 machine, the VM is being deployed with the recommended hardware (8 cores, 32Gb, 3 drives (64, 200 and 500). The machine I’m deploying on is a minipc with i9 16 cores, 64Gb Ram and plenty of free NVMe space so its not a resource issue. I see some other similar posts asking the same question but they looked to be using machines that didnt have sufficient ram to support the VM running with 32GB. I’ve tried turning the compatibility down to workstation 17.x but that’s made no difference.I’m getting the following error, I’ve looked through the log file but there doesnt appear to be anything obvious that is causing the issue. Thanks in advanceJohn
Below are new knowledge base articles published on the week of February 8-14, 2026.Support Portal login required:KB-20593 - Uploading TLS Certificates in Foundation VM KB-20710 - Nutanix Files - Native deployments on Azure fail due to a Minerva FM gateway timeout KB-20729 - Windows 11 VM Creation on AHV: VM Appears Hung or Fails with "Failed to load Boot..." Error KB-20755 - PC upgrade failure from pc.2024.2.0.4 to pc.2024.3.1.9 with the error message "failed to upgrade control plane nodes: Operation timed out" and one node marked as NotReady KB-20833 - Unable to delete an AHV Metro VM in a decoupled state after failed CCLM/OD-CCLM KB-20851 - Nutanix Files - CONCURRENT_REQUESTS_NOT_ALLOWED ERROR WITH THIRD PARTY BACKUP APPLICATIONS KB-20877 - 'High Error Rate' on object cluster KB-20880 - Prism Central - Alert resolution error for SAML users on pc.7.5 KB-20882 - DELL: Server Boots into RASR-FIP Menu Instead of OS KB-20886 - Unable to clone VM in Prism Central KB-20896 - Support for VCF
need to setup on-prem VM setup with our Hardware which is the best one.
Below are new knowledge base articles published on the week of February 1-7, 2026.Support Portal login required:KB-17272 - Nutanix Files - Disallow SSR for Normal Users KB-19868 - Data Lens On Premesis - Resolving Pre-Check Failures KB-19906 - Nutanix Files - Alert - A160236 - FileServerVolumeGroupManagementFailed KB-20060 - Nutanix Files - Alert A160237 - Directory Quota path too long. KB-20377 - Nutanix Files - SmartDR Switch Direction fails if source or target share properties are modified during the operation KB-20421 - Prism Central restore fails at "CMSP Node operations" due to service startup timeout KB-20682 - Nutanix Files - Multiprotocol NFSv4 mount access, with subdirectory, is denied on a primary SMB with secondary NFS protocols KB-20744 - NKP - Change registry credentials on Azure clusters KB-20783 - LCM Updates receives error response "New Product Meta detected, inventory is stale. Please re-run inventory" in View Upgrade Plan due to multiple stale entries saved in Catalo
When Adding Cluster in Prism Central getting this error "Failed to perform the operation Register Prism Element during precheck execution due to reason-The remote cluster is blacklisted for registration"
Hello All,We are trying to deploy prism central on top of 2 node cluster but that prism central fails to deploy at 100%.Error message that it gives - Encountered Exception in post_deployment step: Failed to enable micro services infrastructure on PC: deploy msp:Error deploying addons: failed to deploy monitoring addon: failed to deploy and verify kube-prometheus: failed to verify kube-prometheus: Operation timed out: failed to verify kube-prometheus: expecting 1 available replica of k8s prometheus in ntnx-system namespace. Currently running: 0Trying to get the pods up but that isnt possible.Checked the resources for the hardware and they are also available.Need help to resolve this issueBelow are the versions - AHV - 11.0AOS- 7.5Prism - 7.5Troubleshooting done so far - Attempted to manually bring the affected pods up and runningDeleted the problematic podEnsured all components are configured in the same time zone (UTC – default for Nutanix)
Below are the top knowledge base articles for the month of January 2026.KB-1540 - AOS Only - What to do when /home partition or /home/nutanix directory on a Controller VM (CVM) is full KB-8453 - Alert - A1044 - PathOffline KB-1536 - NCC Health Check: disk_online_check KB-7503 - NX Hardware [Memory] - DIMM Error handling and replacement policy KB-3827 - Alert - A130087 - Node Degraded KB-8885 - Alert - A15039 - IPMI SEL UECC Check KB-8130 - Prism admin account locked with "Account locked due to too many failed attempts." KB-4944 - Unregister cluster from Prism Central and cleanup (regular and force) FAQ KB-4344 - How to reset the CVM password back to default when user forgot Prism and CVM passwords KB-9437 - How to restore a node from LCM firmware upgrade failure using lcm_node_recovery script KB-8094 - NCC Health Check: disk_status_check KB-1558 - How to license your Nutanix Cluster - Nutanix License Manager Guide and additional resources KB-20558 - Certain Prism Central operations fai
Below are new knowledge base articles published on the week of January 25-31, 2026.Support Portal login required:KB-19320 - Failed to create a "Point in Time Backup" in a productive PC with AWS S3. KB-19549 - NKP: How to install custom root certificates in a deployed cluster to trust Private Registry KB-19866 - Data Lens On Prem - A Data Lens deployment resource is down KB-19875 - Data Lens On-Prem - A Data Lens job resource has failed KB-19876 - Data Lens On Prem - A Data Lens statefulset resource is down KB-19877 - Data Lens On Prem - Multiple restarts detected in a Data Lens container KB-20689 - Dell iDRAC firmware update fails with "The write operation timed out" KB-20728 - Steps to Enable or Disable SR-IOV in NX-Nodes (Overview & Configuration) KB-20738 - Prism Viewer role cannot list CVMs via API KB-20739 - Splunk Technology Add-on missing data for some Prism Element clusters KB-20748 - System-defined Report Generation Failing with "Failed to generate reports in PDF format.Er
In our Nutanix environment we have windows cluster with nodes having os 2016 using volume group for sql and file server. Now we are planning for windows os upgrade from 2016 to 2022.We are planning to create new cluster with windows 2022 nodes and mount the same volume to this new cluster. If it is feasible or not. Any one help on this
Hello Community, we have to set up a cluster with CISCO 220C M8 Rackservers.In Nutanix Documentation I saw two methods:UCS Manager (Foundation VM) ISM Standalone (Foundation Central)But customer does not have got any of these management solutions.In Foundation VM I can see two options:Cisco (install via UCS Manager) Cisco (install without UCS Manager)Does the second option mean that I can do a foundation standalone like other servers (HPE, DELL, ...)? Thanks in advance,kid regards, Thomas
Hello All,I am looking for documentation latest field deployment guide for Cisco Nutanix deployment using intersight. I can see last documetn published on Octobe 25 by cisco, in which the 2022 PC have all EOL software bundles. 2024 PC required completed ESXi environment (vcenter serveras well). Is there way to eliminate vcenter server in any of the latest PC which is used for deployment of cisco nutanix cluster. Thanks in advanceThejesh
Is it mandatory to deploy Prism Central for a new Nutanix 3 nodes Deployment? is there any feature or function cannot be done on Prism Element E.g. License renewal etc
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.