Get guidance, share wins, and ensure smooth Nutanix deployments.
Recently active
Below are new knowledge base articles published on the week of January 28-February 3, 2024.KB 16043 - NDB | Provisioning PostgreSQL HA Instance may fail with error message "Failed to configure keepalived" KB 16051 - Alert - A300442 - RecoveryPlanFailedToReleaseAssignedIpsFromProtectedVMs KB 16124 - Unable to mount Virtual Media to host via IPMI or CVM KB 16135 - PC - KubeAPI has disappeared from Prometheus target discovery alert after PC upgrade KB 16137 - File Analytics - Upgrade hidden from LCM when only PC Deployed File Servers exist on the hosted AOS cluster KB 16138 - Prism Central login fails with "upstream connect error or disconnect/reset before headers. reset reason: connection failure" KB 16146 - LCM shows greyed out BMC 07.15.00 upgrade option even though BMC is already updated KB 16151 - NDB - Oracle single instance clone fails with script error: Failed to initialize database instance KB 16153 - CVM Communication issues when network segmentation MGMT and backplane network a
We received the Warning: Detected iSCSI discovery or login through cluster external IP address just today and is trying to make sense why we are seeing this Warning. Historically we had never this and has not made any changes to our Nutanix configurations. Combing through our events we can’t seem to figure out what may have triggered this. If anyone has received this before in the past and is a one off thing I would like to hear your experience on why this was triggered on your end. Is this something we should be overly concerned about?Any advice is greatly appreciated. I’m new to this community I apologize if I’m posting this in the wrong forum. Regards, Mike
I have a AHV host who crashed suddenly and does not want to start again 🙄.Like he is in a test environment i tried to remove it from the cluster with ncli command. Host remove-start id=0005f4c2-012c-5363-0000-000000019191::6 force=trueCommand failed because RF2 not permit to remove 1 of the 3 hosts cluster.I decided to reinstall this host with Foundation with new IP’s and new host name.Then, via Prism, i expanded the cluster with this new installed host.A new host appears to be added in cluster, but his status stays as “NEW”…I was hoping that by adding a new host to the cluster, I could then remove the one that crashed 🤔Why this new host stay in status “NEW”?Thanks for your help.
Below are the top knowledge base articles for the month of January 2024.KB 6082 - The inode_usage_check fails due to large amount of email files in /var/spool/postfix/maildrop directory KB 1540 - AOS Only - What to do when /home partition or /home/nutanix directory on a Controller VM (CVM) is full KB 7503 - NX Hardware [Memory] - DIMM Error handling and replacement policy KB 1532 - NCC Health Check: inode_usage_check KB 1113 - HDD, SSD, and HBA troubleshooting KB 5228 - NCC Health Check: pcvm_disk_usage_check KB 3827 - Alert - A130087 - Node Degraded KB 8453 - Alert - A1044 - PathOffline KB 4409 - LCM: Life Cycle Manager Troubleshooting Guide KB 2090 - AHV host networking KB 6945 - How Upgrades Work at Nutanix KB 8885 - Alert - A15039 - IPMI SEL UECC Check KB 8514 - NCC Health Check: fs_inconsistency_check KB 2473 - NCC Health Check: cvm_memory_usage_check KB 8094 - NCC Health Check: disk_status_check KB 4519 - NCC Health Check: check_ntp KB 7837 - How to update Prism Element and Prism
Hi, I want to get an audit list of deleted files and user that deleted it in the last hour using REST API. I dont find this api in the doc? can anyone point me to this api documentation?
Below are new knowledge base articles published on the week of January 21-27, 2024.KB 14422 - Alert - A130387 - EntityCentricStaleProtectionDomain KB 16061 - LCM failed with "Failed to read LcmTaskInfo from task' KB 16064 - Prism Central : Report generation failing with error in getting predefined widgets for PDF after upgrading PC to 2023.3 KB 16112 - NDB – Provisioning Oracle DB Server VM may fail with the message "Validation checks failed on DBServer for registration." KB 16131 - LCM HPE firmware update may fail with “22_34_1002-MCX623106AS-CDA_Ax.pldm.fwpkg upload failed” errorNote: You may need to log in to the Support Portal to view some of these articles.
If you’ve tried to install (specifically):CentOS Stream 9 Red Had Enterprise Linux 9.x server Debian 11and encountered issues with running the installer scripts, you are more than likely missing packages that the NGT install scripts are dependent on. Debian 11.xDebian was pretty simple to troubleshoot in my case. The setup_python.sh script would error in the first few lines. The first thing I found was that Debian 11 did not come preinstalled with bash, it only had a symbolic link that pointed bash => dash. So after installing bash and running the script with bash setup_python.sh, instead of the typical ./setup_python.sh, the script ran up until the next error which was thrown because the python tarball was failing to unzip. This was a result of xz was not being installed.Solution:# install dependenciesapt install -y xz-utils bash# from the source directory of the installer scriptsbash setup_python.sh CentOS 9/RHEL 9First thing I noticed again, was an issue with tar. My minimal inst
Hello, I just acquired a 3 node nutanix chassis. I have not had experience with a system like this and was wondering if there is an installation guide for setting up the hardware and getting CE installed & configured using all 3 nodes as a multi-node cluster.Here’s the model of the system: NXS2U4NL12G500
Hello everyone, I want to separate the management traffic to different interface and make vs0 interface for VMs communication. So, I understand that I have to create new vs which is in my case will be vs1 but then what is next, how to assign it to be the management port. And another question, is it ok to use the shared IPMI port and make it the management port or I shouldn’t use it and make it free. BR,
I do a AHV convert from VMWare to AHV recently on my 4-node Nutanix NX-1450. Unfortunately only 2 nodes are successfully converted, one node remained failed and retain as ESXi and the other node failed to download the bundle binary. I wanted to reprovision from scratch using Foundation (Bear Metal Deployment) Tools. I have the Foundation 5.5 however, when provision it cannoy connect to IPMI (Error attached)so I an suspecting it is not compatible. Any body can help on this. If you have the earlier version of Foundation Tools maybe can help me?
I want to install prism central on my cluster, I started downloading the software from my prism element.For more than 48 hours the download is still in progress and I want to abort the download process and resume the installation but I don't see any button allowing me to do this.Can you give me the process to abort the central prism download please?
We have this HCI project that span in 4 different location data center with DR site in mind.Site 1400 VM + 10 PB Disk Site 2400 VM + 5PB Disk Site 350 VM + 5PB DiskSite 4200 VM + 5PB DiskRF3 model VM and Disk capacity is based on 5 yr projected growth.VMs is between Large to XL type.We cannot come up with best DELL XC model for this setup is XC760 can accommodate this requirements?Any suggestions
I’ve created a VM within Proxmox, I’ve been able to log into AHV but the Web Portal and CVM are not Accessible they are on the same networks.
Below are new knowledge base articles published on the week of January 14-20, 2024.KB 15854 - NDB - Stuck operations after resolving connectivity issues with clusterNote: You may need to log in to the Support Portal to view some of these articles.
Below are new knowledge base articles published on the week of January 7-13, 2024.KB 15486 - NCC Health Check: invalid_node_population_check KB 15583 - NCC Health Check: mst_accessibility_check KB 15694 - Clusters having VMs deployed from AHV Prism Central VM Template and protected by PD-based DR may become inconsistent. KB 15891 - NCC Health Check: recovery_plan_mst_protected_entities_spanning_across_multiple_clusters_check KB 15926 - Troubleshooting Kubernetes Cluster Onboarding to Prism Central KB 15941 - Performance regression when enabling Credential Guard / hardware Virtualization-based Code Integrity (HVIC) KB 16045 - VM periodically exceeding RPO or skipping replications KB 16060 - LCM: Inventory Failed 'Failed to setup esx firewall' for ESXi 8.0.2 KB 16083 - Acropolis service may end up in a restart loop if a VM with more than one vNUMA node is live-migrated on a cluster running AHV 20220304.478Note: You may need to log in to the Support Portal to view some of these articles.
We are considering moving from a VMware environment on EOL hardware to new hardware with VMware running on Nutanix. The VMware VM’s all have thick provisioned disks. My question is:if we migrate the VM’s to a new Nutanix cluster running VMware, can we change the disk to thin provisioned during the migration?
Hello, I have tried to move a Windows 2016 server VM from Hyper-V to AHV. Move would not configure the move automatically because WinRM wasn’t running.Manually installing the agent gave me the following:Firewall: Inbound port [8087] is openService state: [Hyper-V Virtual Machine Management] is not running. Starting service…Service install failed. Please check logs at [location]The log:Log file created at: 2024/01/22 08:50:30Running on machine: reaperBinary: Built with gc go1.18.10 for windows/amd64Log line format: [IWEF]mmdd hh:mm:ss.uuuuuu threadid file:line] msgE0122 08:50:30.724796 11652 service.go:396] Could not access service: The specified service does not exist as an installed service.E0122 08:50:30.740733 11652 service.go:433] Service start failed for [vmms] When I looked at the VM in Hyper-V there was a note saying that the VM had already migrated, so the target VM in Nutanix must have moved but the application clearly failed so we rolled back to the Hyper-V.Is there a way
Hi team,i want to do sizing for cisco HCI with Nutanix, but i am not found hardware for cisco. i just have hardware for Nutanix (NX-series). please your help.
Hi Gurus, Is NTNX CE will allow me to explore all NTNX technologies and features? I am shifting skills from VMW to NTNX so my question is if I have a physical server how many of CEs I can install as nested and learn NTNX and to which level I canPlease help me demystifying NTNX
Hi Teeam,can any one help me as soon as possible.I have a four node Nutanix cluster in my environment and there is space issue (not enough free space)in the nutanix cluster for that i did some exercise given below,1.some of the vms migrated to the another cluster successfully and there is no issuue with that. so after migrating vms to another cluster and i have deleted the vms in the affected nutanix cluster …. ok still i am unable to see the free space in my clusterHere my question is ..How much time it will take to reclaim the space/seen free space after deleting the vms in nutanix cluster Recycle Bin has been enabled by default in in the cluster and it stores some data so what about Recycle bin means need to disable after deleting the vms or what about it function to reclaim the space in the nutanix cluster.Please explain any one ASAP. Thanks,Ashok.
Hey all. I’m in the midst of testing “Moving” vm’s from ESXi to Nutanix AHV. One of these is testing the move of a vCenter Appliance to an AHV cluster. So far the VCSA does not come up cleanly, seems it loses it’s connection to storage/boot device. I’ve been trying multiple variations of the Move settings, in particular: Bypass Guest Operations on Source VM’s, Retain MAC Address and Skip CDROM AdditionHas anyone successfully completed a Move of a VCSA? Any hints/tips? This may be needed as we vacate ESXi clusters.
Below are new knowledge base articles published on the week of December 31, 2023-January 6, 2024.KB 14919 - Alert - A130168 - VMNotReachable KB 15475 - NCC Health Check: esx8_platform_compatibility_check KB 15739 - Alert - A130397 - VDiskDataMismatchDetected KB 16003 - HPE - ESXi 7.0u3o to 8.0u1a upgrade fails with a dependency error KB 16016 - Queries related to Nutanix University (Certfications, Education and Trainings) KB 16023 - Alert - A130203 - EntityCentricRemoteSiteUnhealthyNote: You may need to log in to the Support Portal to view some of these articles.
I have a 3 node cluster with ESXI 6.7 and AOS 5.15.2. I’m unable to run any LCM tasks as the inventory fails to get the ESXI scratch space on the hosts. After troubleshooting SSH issues, I discovered I’m not able to even ping the other hosts in the cluster, via IP or hostname. I can ping the other CVMs with no issues, just not the hosts. However I’m able to ping each CVM and other hosts with no issue from the host itself, so the issue only exists when the CVM is the source and the other ESXI hosts in the cluster are the destination.I’ve restarted the hosts and CVMs and ensures the hosts are patched and updated. The hosts are all on the same subnet and no firewall exists between them. Any suggestions would be appreciated, thanks!
Hello, We have two Nutanix box each one has a node, both of them are connected to one physical switch.The Scenario is: We have one VM with Windows Server 2019 that has a File Server solution that needs to be accessible for two different VLANs (10.9.61.xx && 10.9.64.xx)The Steps that we did.1- Created one virtual switch "vs0" with Active-Back2- Created 3 VLANs on the same switch "Vlan0, VLAN 61, and VLAN 64".3- Attached 2 vNICs with VLAN 61 and 64 to that VM.The issue is: that we are unable to access the server from the "user device that is part of VLAN61 or 64". but accessible from VLAN 0 if attached to the VLAN 0.
Dear All,I’ve have a question about a licensing of the AOS (ROBO per per VM).Environment: vSphere7 (vCenter7 + 2-node ESXi clusters). Basically, fresh Nutanix cluster with HA feature enabled is hosting x4 “service” Virtual Machine:* x2 CVMs, x2 vCLS ( https://kb.vmware.com/s/article/80472 )As far I understand CVMs don’t need to be covered by the ROBO license, but what about a vCLS? How AOS is qualifies vCLS: as a service or a “standard” VM?Also, do I need ROBO license for the powered-off VMs?Regards,Dominik
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.