Solved

Is Foundation 5.5 compatibility with NX-1450?

  • 22 January 2024
  • 5 replies
  • 61 views

I do a AHV convert from VMWare to AHV recently on my 4-node Nutanix NX-1450. Unfortunately only 2 nodes are successfully converted, one node remained failed and retain as ESXi and the other node failed to download the bundle binary.

 

I wanted to reprovision from scratch using Foundation (Bear Metal Deployment) Tools. I have the Foundation 5.5 however, when provision it cannoy connect to IPMI (Error attached)

so I an suspecting it is not compatible. Any body can help on this. If you have the earlier version of Foundation Tools maybe can help me?

 

icon

Best answer by JeroenTielen 22 January 2024, 17:43

View original

This topic has been closed for comments

5 replies

Userlevel 6
Badge +8

I've seen issues with old hardware and the portable foundation before. What you can try is the linux foundation vm. That had worked for me. (no guarantee 😉)

Userlevel 5
Badge +6

What is the version of AHV and AOS you are going to use?

I only have the VirtualBox version of Foundation 5.5. I do not have the Linux Foundation. How or rather where will I be able to obtain copy of that? 

My AOS installer version is 6.5. Will this work?

 

 

Userlevel 6
Badge +8

Ahh yes that is the linux version (sorry for my wrong “naming”). 
 

I dont know if 6.5 is working on that specific hardware as that hardware type is not on the compatibility list anymore :(. 

Thanks Jeroen, Because my Foundation is version 5.5 so I believe this is too new and cannot support older hardware. Also because this hardware is no long in the supported list so I would like to know if I load the Community Edition will it be any different?