This forum is the best way to get up and running with the Nutanix platform
Recently active
Dear communityI want to install three G5 nodes with the foundation vm 5.0.4 and it fails at the beginning with the error"Failed to connect to the following IPMIs:"Let me describe my setup and my troubleshootingNodes are X10DRT-P-G5-NI22 Set IP for the IPMI on each node and also set the ntp servers on each node Trying to image the AHV Foundation vm is version 5.04 All nodes, DNS server and the Foundation VM are in the same subnet I can ping from the foundation to the IPMI I can also send IPMI cmd to the nodes and getting results=> so used username and passwd are correct and nothing is blocking the trafficThe Foundation fails with error "Failed to connect to the following IPMIs" Following error appears very often in the logfile2021-10-13 14:40:18,125Z Thread-236 detect_node_type.check_for_nutanix:236 DEBUG: Got a pexpect.TIMEOUT exception with process.before = SMC IPMI Tool V2.22.1(Build 190920) - Super Micro Computer, Inc.Press Ctrl+D or "exit" to exitPress "?" or "help" for helpPre
We have a Nutanix lab with 3 HPE PROLIANT DX360 GEN10 hosts. After we have done our tests, now we want to destroy everything and re-install everything again. What is the best way to proceed?
Hi there. I believe it was 5.18+ that the reverse proxy (apache) is no longer being used for cluster communication but something else. I can’t quite recall what it was called and where the logs can be found. Prior, I could access the httpd logs in the typical location for any http errors/faults but am not sure where to locate these now.
I am new and watching all videos. I try to set up nutanix like proxmox CE with:3 x Dell R710 Hosts (nutanix installed on usb internal drive)1 x Dell R720 Freenas 20TB storage connected with direct Fiber With proxmox fiber channel setup was a nightmare, so can I use Fiber Channel here with Nutanix? My goal is if one of a host dies I have other VMs be ready | transferred into another host so like in VMWARE (pricy license). Let me know if I can achieve same with Nutanix and direct me towards hardware (Fiber Channel or 10GB ISCSI) whatever is easier and works well.There was a reply but I did not have a chance to reply.Can I use Nutanix for storage or I have to have 3rd party software like FreeNas?
Calm is integrated into Prism Central and does not require you to deploy any additional VMs. To start using Calm, you just have to enable Calm from Prism Central. Please ensure, you have met the prerequisites to enable Calm. If the Prism web console is not registered from a Prism Central and the application blueprints have subnet, image or VMs on the Prism web console, the Calm functionality is impacted. Procedure: Log on to Prism Central with your local ADMIN account. For detailed information on how to install and login to Prism Central, see the Prism Central Guide. From the Prism Central UI, click Services ->Calm Click Enable Note that the Enable option appears only if you have logged on to the Prism Central with the local ADMIN account. When Calm is enabled, an extra 8 GiB RAM for large Prism Central and 4 GiB for small Prism Central is allocated automatically to maintain the performance of the infrastructure. To access Calm, click Services → Calm from the entities menu.
After replacing the motherboard and raid controller, cvm does not start. Error "Device 0000:59:0.0 not found..."
Hello, I am trying to add one new node in my existing Dell Nutanix cluster, we use Dell XC Servers but due to some reason, I don't want Dell to be added as a new node so 4th node would be Nutanix powered hardware ..would that work? How about hardware compatibility ? especially for the processor.
Hello, I not access to internet through http proxy nutanix. All parameters are configured correctly. What is the problem?
Hi there.A security check on my nutanix clusters (8 nodes) revealed that the IPMI port on every nodes is vulnerable cause the VNC protocol is used to access them through port 5900.Issue:"...Virtual Network Computing (VNC) provides remote users with access to the system it it installed on. If this service is compromised, the user can gain complete control of the system...."Remediation:"...Remove or disable this service..."What are my options? It is possible to disable these ports without affecting the performance of the NUTANIX cluster.Thanks in advance.
I am configuring the LACP on our two clusters, when I did in the cluster 2 is ok, but the same configuration for the cluster 1 does not work.To be sure that is not a mistake on the external switch a put the cluster 2 on the same ports of the that was connected on the cluster 1, and it still working.The problem is that one node (our cluster is with 3 nodes), because it show the link as up, but when I try to modify, either by terminal command or in the prism central settings, the hypervisor on that node goes down and the operation fails, the resilience changes to critical.I need support to identify if it has a problem with the interface.
Would like to know if it’s possible to take CVM/Prism monitors/alerts and feed them into Solarwinds - maybe via an API pollen?Thanks.
Technical Question on upgrade :Customer has existing 1365-G6 cluster nodes. We are offering him an additional 1N upgrade of 1165-G7 or 1165-G8. I wanted to confirm :1. If we can add this 1 Node of G7 / G8 into the G6 Slot ?( please provide relevant KB article).2. If the above isn't possible, then can G6 nodes still be ordered as upgrade?3. If we order an upgrade of 1N 1165-G7 or G8 will you be provding the Block chassis with just the 1 Node and any special instructions to be mentioned.
Foundation 4.6.2 Stuck with this error,Please help. SSD Model:SSDSC2KB960G801
I am new and watching all videos. I try to set up nutanix like proxmox with:3 x Dell R710 Hosts (nutanix installed on usb internal drive)1 x Dell R720 Freenas 20TB storage connected with direct Fiber With proxmox fiber channel setup was a nightmare, so can I use Fiber Channel here with Nutanix? My goal is if one of a host dies I have other VMs be ready | transferred into another host so like in VMWARE (pricy license). Let me know if I can achieve same with Nutanix and direct me towards hardware (Fiber Channel or 10GB ISCSI) whatever is easier and works well.
Hello,I am new to ovs and AHV configurations in general and have a networking question. I have been reading through the documentation on networking and still am not clear on a question or two.Situation: I am mapping out steps to create a DMZ zone for my server environment. My firewall will be configured with a DMZ port and vlan tagged, public IP will NAT to server in DMZ zone, and ACLs will control what traffic can get threw. This will be routed through vlan tagged ports via lay 3 switch to my Nutanix cluster. The server mentioned above will be on my Nutanix cluster and will need to communicate with with 1-4 other Nutanix VMs in the same DMZ/vlan.Questions: If I create a "network" in Prism with vlan tagging and apply it to all DMZ servers in question, will this keep my DMZ traffic separated from all trusted traffic?If not, do I need to configure a new bridge to keep this network traffic separate from my other networks? My concern is because all traffic is being routed to the same trun
Foundation Central Foundation Central Overview Limitations Foundation Central OverviewFoundation Central can create clusters from factory-imaged nodes and reimage existing nodes that are already registered with Foundation Central, remotely from Prism Central. This provides benefit such as creating cluster on remote sites such as ROBO, without arranging for a deployment personnel visit.LimitationsFoundation Central has the following limitations: Foundation Central supports creation of one node cluster without imaging on factory shipped nodes with AOS and any hypervisor installed. Foundation Central supports creation of one node cluster with imaging only on nodes that are shipped out of factory with DiscoveryOS installed.Note: If you want to create a one or two-node cluster, ensure that the nodes you select support the creation of a one or two-node cluster. Imaging logs of the remote node are not available on Prism Central. These logs are only accessible within the nodes. It does
Hi Allhttps://portal.nutanix.com/page/documents/details?targetId=AHV-Admin-Guide-v5_19:ahv-cluster-nw-vs-about-ahv-c.htmlFollow the link,after the AHV was upgraded to 5.19 or lateer, the br0 of OVS was replaced with vs0,If br1 or br2 can coexist or need to be manually migraded,does anyone have some experience .Thank you
I have been trying to chase down and eliminate this error for a while now. The cvm leader only wants to use itself as the time source - when I run this command (allssh ntpq -pn) it shows remote refid st t when poll reach delay offset jitter==============================================================================x.x.x.x y.y.y.y 2 u 603 1024 377 0.337 55090.5 419.722x.x.x.x 184.105.182.16 3 u 200 1024 4 0.358 75064.8 0.000*127.127.1.0 .LOCL. 10 l 587 1024 377 0.000 0.000 0.000 (The asterisk indicates that it is using itself as a time source, is that correct?) I can run ntpdate successfully to the configured ntp servers and the cvm can connect to them. (I can even run ntpdate to an external time server that is not configured for that matter) How do I get the cvm leader to use the configured ntp servers as the source (and not use itself)?
Hi,I followed this guide:Installing Nutanix Community Edition (CE) on vSphere 7 - Derek Seaman's IT BlogTo test a install of AHV/Prism CE and the AHV host installs fine but the CVM can not get to the outside world or ping ip’s.I can ssh to the CVM from the host on the correct IP and do the one_node_cluster create command but it just fails with `Failed to reach a node where Genesis is up` if I do `genesis start` it gets past that but just hangs after it starts up some services during the create.I tried not checking the one_node_cluster option in the install and doing it manually afterwards, but I get the same results.Happy to provide any info. The gateway etc look fine in the `/etc/sysconfig/network-scripts/ifcfg-eth0` file
We are running an image from HPE Aruba for a Mobility Master that crashes daily. The error is an IRQ interrupt:User: [14730.377720] irq 27: nobody cared (try booting with the "irqpoll" option) [14730.378230] handlers: [14730.378461] [<ffffffff813be5d0>] vring_interrupt [14730.378717] Disbling IRQ #27I’ve been directed by the community that there is a KVM fix for this by changing the machine type to Q35. I can see in the acli documentation there are settings for machine type but I can’t seem to find a list of acceptable settings that I could use there. I was hoping to perhaps create a VM through the acli with this already set or perhaps update a VM (is this bad?)Perhaps it would look something like this:acli vm.update machine_type="pc-q35"
I’m getting the following error on a 3 node clean install and I’m able to ping all 3 IPMI’s.Please advise.
Hi Team, I will be carrying out upgrades tonight at 8 pm GMT and want to plan before hand: can I please get urgent assistance: I understand that I can jump from AOS 5.15.6 LTS to 6.0.1.1 directly but before doing this I want to confirm below: The order I can see is to upgrade Foundation 1st: we currently have foundation-4.6.2-6e9b7fc8 version can we directly jump to 5.0.4 version of foundation? or we have to install from older base versions one by one to reach 5.0.4? NCC 2nd: we currently have 4.1.0 can we jump to 4.2.0.2 or we have to install 4.2.0.1 first?
Hi everybody,In this moment, I have a 1-node cluster AHV, but in a few months this cluster will be expand could be with 1 or 2 nodes more.May I expand to 2-nodes cluster? If it is possible Is necessary a witness VM?If I have the opportunity, I think buy other 2 nodes, I think that I will not have issue expand from 1-node to 3-nodes cluster. Are I right?What do your recommend in both scenarios?
This seems like the place to post this, so please tell me if I need to move it.I am trying to setup a lab with a Nutanix G3 3060 cluster running 5.15. Using AHV, which I don’t have a lot of experience with. I think I am having a networking problem. For lab I’m only using 1GB connections.On each link I have a native or untagged VLAN which the CVM’s use. I also have several other Tagged or Trunked VLANs that I want to use for other purposes in the lab.The CMV’s are fine and the cluster comes up no problem. It has some complaints like NTP and the like, but it is otherwise good.Under networking I added the other VLANs and their VLAN IDs.I then created an OPNSense VM and gave it 2 NICs. One on the management VLAN. The same one the CVM’s use that is native. Then a second NIC with one of the tagged VLANs .I have verified that both NICs are set to connected. I even tried adding a 3rd. The management NIC (untagged) comes up and I can access the VM, but the other one won’t. OPNSense is reporting
I am trying to install ubuntu server 20.04 LTS but everytime I reach the point where to set the profile (name, username and password etc...), I get an error “Sorry, there was a problem completing the installation”…I have downloaded the ISO file from Ubuntu, and my VM settings are:CPU = 1Core or. CPU = 2Memory = 4Cd-rom = ide.0Disk = scsi.0 and 100 GiB Please advice how I can fix this, and install my Ubuntu server 20.04 LTS
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.