Get guidance, share wins, and ensure smooth Nutanix deployments.
Recently active
Hi there. I believe it was 5.18+ that the reverse proxy (apache) is no longer being used for cluster communication but something else. I can’t quite recall what it was called and where the logs can be found. Prior, I could access the httpd logs in the typical location for any http errors/faults but am not sure where to locate these now.
I am new and watching all videos. I try to set up nutanix like proxmox CE with:3 x Dell R710 Hosts (nutanix installed on usb internal drive)1 x Dell R720 Freenas 20TB storage connected with direct Fiber With proxmox fiber channel setup was a nightmare, so can I use Fiber Channel here with Nutanix? My goal is if one of a host dies I have other VMs be ready | transferred into another host so like in VMWARE (pricy license). Let me know if I can achieve same with Nutanix and direct me towards hardware (Fiber Channel or 10GB ISCSI) whatever is easier and works well.There was a reply but I did not have a chance to reply.Can I use Nutanix for storage or I have to have 3rd party software like FreeNas?
Calm is integrated into Prism Central and does not require you to deploy any additional VMs. To start using Calm, you just have to enable Calm from Prism Central. Please ensure, you have met the prerequisites to enable Calm. If the Prism web console is not registered from a Prism Central and the application blueprints have subnet, image or VMs on the Prism web console, the Calm functionality is impacted. Procedure: Log on to Prism Central with your local ADMIN account. For detailed information on how to install and login to Prism Central, see the Prism Central Guide. From the Prism Central UI, click Services ->Calm Click Enable Note that the Enable option appears only if you have logged on to the Prism Central with the local ADMIN account. When Calm is enabled, an extra 8 GiB RAM for large Prism Central and 4 GiB for small Prism Central is allocated automatically to maintain the performance of the infrastructure. To access Calm, click Services → Calm from the entities menu.
Good morning; not sure if this is the right place to ask. Have cloned the “Super Admin” role via the UI and this only transfers partial permissions. Following Nutanix KB article: 00006224, dated: 8th Apr 2020 … https://portal.nutanix.com/page/documents/kbs/details?targetId=kA00e000000LKhrCAGIt says we need to use REST API Explorer. I have extracted all the permissions from the default SA role, and created the JSON to ‘PUT’ these permissions into the cloned role but this is not working and I get a response code 422 and "'name' is a required property"Does anyone have some sample code that actually works that I can compare to?My code looks like this (example) { "spec": { "name": "<cloned role name here>", "resources": { "permission_reference_list": [ { "kind": "permission", "name": "Snapshot_Virtual_Machine", "uuid": "<uuid here>" }, <repeated, repeated, repeated!!> ] }
After replacing the motherboard and raid controller, cvm does not start. Error "Device 0000:59:0.0 not found..."
Below are new knowledge base articles published on the week of September 26-October 2, 2021.KB 11001 - Alert - A130356 - EntityUnderMultipleWitnessedRPs KB 11043 - NCC Health Check: ahv_host_mtu_check KB 11075 - Alert - A160135 - FileServerTieringCleanupNotification KB 11310 - NCC Health Check: hpe_hba_cabling_check KB 11400 - Alert - A160140 - FileServerSlogPartitionFailure KB 11412 - Alert - A160141 - FileServerSlogUpdateTaskFailure KB 11491 - Alert A130216 - VmAutonomousReplicationDelayed KB 11492 - Alert A130215 - VmAutonomousNearSyncPrepareFailed KB 11501 - Alert - A130213 - AutonomousNearSyncPrepareFailed KB 11502 - Alert - A130214 - ProtectionDomainAutonomousReplicationDelayed KB 11591 - Alert - A130217 - VgAutonomousNearSyncPrepareFailed KB 11592 - Aert - A130218 - VgAutonomousReplicationDelayed KB 11593 - Alert - A160116 - FileServerSsrSnapMigrationFailure KB 11649 - NCC Health Check: recovery_plan_vm_attachment_ngt_capability_check KB 11873 - NGT management from Prism Central
Below are the top knowledge base articles for the month of September 2021.KB 7503 - NX Hardware [Memory] – G6, G7 platforms - DIMM Error handling and replacement policy KB 1540 - [AOS Only] What to do when /home partition or /home/nutanix directory on a Controller VM (CVM) is full KB 2090 - AHV host networking KB 4158 - Alert - A1104 - PhysicalDiskBad KB 8378 - NCC Health Check: Check Interface Configuration Files KB 1113 - HDD or SSD disk troubleshooting KB 4409 - LCM: (Life Cycle Manager) Troubleshooting Guide KB 2473 - NCC Health Check: cvm_memory_usage_check KB 6153 - NCC Health Check: default_password_check and pc_default_password_check KB 4519 - NCC Health Check: check_ntp KB 4141 - Alert - A1046 - PowerSupplyDown KB 10908 - CVM in a boot loop after a reboot or an upgrade KB 5228 - NCC Health Check: pcvm_disk_usage_check KB 3827 - Alert - A130087 - Node Degraded KB 6945 - How Upgrades Work at Nutanix KB 3357 - NCC Health Check: ipmi_sel_cecc_check/ dimm_sel_check KB 9437 - How to
Hello, I am trying to add one new node in my existing Dell Nutanix cluster, we use Dell XC Servers but due to some reason, I don't want Dell to be added as a new node so 4th node would be Nutanix powered hardware ..would that work? How about hardware compatibility ? especially for the processor.
Hello, I not access to internet through http proxy nutanix. All parameters are configured correctly. What is the problem?
I need to identify the liquid space we own at our cluster.I use the logical or physical volume to identify this information ?
What is the difference between metro availability and Near Sync?
Hi there.A security check on my nutanix clusters (8 nodes) revealed that the IPMI port on every nodes is vulnerable cause the VNC protocol is used to access them through port 5900.Issue:"...Virtual Network Computing (VNC) provides remote users with access to the system it it installed on. If this service is compromised, the user can gain complete control of the system...."Remediation:"...Remove or disable this service..."What are my options? It is possible to disable these ports without affecting the performance of the NUTANIX cluster.Thanks in advance.
I am configuring the LACP on our two clusters, when I did in the cluster 2 is ok, but the same configuration for the cluster 1 does not work.To be sure that is not a mistake on the external switch a put the cluster 2 on the same ports of the that was connected on the cluster 1, and it still working.The problem is that one node (our cluster is with 3 nodes), because it show the link as up, but when I try to modify, either by terminal command or in the prism central settings, the hypervisor on that node goes down and the operation fails, the resilience changes to critical.I need support to identify if it has a problem with the interface.
How many NIC card inbuild with this hardware? Where find NIC card details?NX-T00-2NL3-G5NX-T00-4NL3-G5NX-TDT-2NL3-G7NX-TDT-2NL3-G7
Would like to know if it’s possible to take CVM/Prism monitors/alerts and feed them into Solarwinds - maybe via an API pollen?Thanks.
Hello Team,I am working on a project where Nutanix Move will be highly leveraged for migration from Hyper-V, VMware to AHV Cluster. I know the ports that are required to be opened between diff source and destination, however customer is asking for more details as in what is the usage of the ports. Do we have any docs with detailed explanation on port usage? For example usage of ports 2049 (I know its for udp nfs but little more details :))Also some of the follow up questions:Is it mandatory to open port 80 (http) for Nutanix Move to work? Cause in this environment only secured communication is allowed 443 (https) Port 22 used for SSH to Linux VMs - Does it use asymmetric or symmetric encryption?Please advice. Thank you in advance!
HI Expert, Can some one share me link to where i can find nutanix IaaS with low latency solution. We wanted to show to our one of our important client.please help me with link/PPT/PDF Thx - Sudhir
Technical Question on upgrade :Customer has existing 1365-G6 cluster nodes. We are offering him an additional 1N upgrade of 1165-G7 or 1165-G8. I wanted to confirm :1. If we can add this 1 Node of G7 / G8 into the G6 Slot ?( please provide relevant KB article).2. If the above isn't possible, then can G6 nodes still be ordered as upgrade?3. If we order an upgrade of 1N 1165-G7 or G8 will you be provding the Block chassis with just the 1 Node and any special instructions to be mentioned.
I am trying to migrate the VM’s for Nutanix ESXi cluster to Nutanix AHV cluster but in the environment its not listing. but when i tried to migrate from Non Nutanix ESXi to Nutanix AHV and Nutanix Cluster, the VM’s are getting migrated successfully.
Things won’t always go to plan and the worst will happen. In this case, we lose 2 nodes from our 9 node rf2 cluster (e.g. one’s down for maintenance, someone forgets and reboots another node at the same time). Can someone point me at some documentation that outlines how we can recover from this and get the cluster back up and running. Is there any permanent fallout?Thanks.
What are the different AOS License options for enabling Data at Rest Encryption.
I need this type of solution two VM on different node in same cluster using same storage on both VMs
Below are new knowledge base articles published on the week of September 19-25, 2021.KB 11322 - NCC Health Check: disk_configuration_vs_intent_consistency_check KB 11650 - Alert - A130360 - MemNVMeTieringDisabled KB 11794 - NX Hardware [Memory] - G6, G7 platforms - hPPR Diagnosis KB 11854 - Add GPU option greyed out in Prism after assigning one vGPU profile to a VM KB 12029 - Master KB for Pro-active Cases KB 12053 - Can't migrate VM from host on newer AHV to host on older AHV KB 12071 - Failed to connect to OCSP responder KB 12080 - NVIDIA GPU driver installation fails due to space issue on ESXi for HPE platforms KB 12100 - VMs with Flow security policies can encounter unexplained network connectivity issues KB 12108 - A130162 - RecoveryPointReplicationSkippedNote: You may need to log in to the Support Portal to view some of these articles.
Nutanix Move is a cross-hypervisor mobility solution to move VMs with minimal downtime. Move supports migration from the following sources to targets, where first platform being the source and second platform being the target. MOVE-where to where?From ESXi to AHV, Legacy ESXi to Nutanix ESXi,AHV to EC2, Azure to AHV, Azure to ESXi on Nutanix,Hyper V to ESXi on Nutanix,HyperV to AHV, HyperV to Nutanix on AWS. What can MOVE do for you?Migration of power on/off VMs,pause and resume migration,schedule the migration activity,centralized platform for migration between several clusters,schedule data-seeding for the virtual machines in advance and cut over to a new AHV cluster, cancel migrations, monitor the migration activity at granular level. Deployment of MOVEThe MOVE package is available in the downloads section of the portal and can be installed on AHV or ESXi. Move must be able to communicate with vCenter Server on port 443, ESXi hosts on 902 and 443, and AHV on 9440. The move package m
we are using a two node cluster connected with a witness VM, issue is we are facing a downtime of 5 minutes because of transfer of windows vm from failure node to healthy node. we don't want any downtime because we are running Product Of Sell (POS) services in windows. we need seamless solution (e.g without breaking continuous ping).we don't want migration the issue is when the Vm is running on node A and node A fails, it took 5 minutes to start Vm on node B in failover condition ,so it create downtime we don't want this downtime.
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.