Get guidance, share wins, and ensure smooth Nutanix deployments.
Recently active
Below are new knowledge base articles published on the week of July 17-23, 2022.KB 13120 - Alert - A400118 - DomainManagerServiceDown KB 13172 - Prism Analysis Dashboard - Disk Usage Percent and Disk Usage Bytes metrics for User VMs show either no data or limited data KB 13230 - File Analytics: Upgrade failed with "Internal IP for dual NIC not found" KB 13311 - [Objects][Alerts] Alert - KubeClientCertificateExpiration KB 13366 - LCM upgrades fail with "Stream Timeout" when using Dark Site local web server KB 13383 - Connection heartbeat workflow failures results in alerts not displaying for PE-PC or PC-PC connection issues on pc.2022.4 KB 13386 - Metro Protection Domain(s) on ESXi and HyperV may be disabled during maintenance operations involving rolling reboots KB 13405 - Enable Remote Tunnel for Prism CentralNote: You may need to log in to the Support Portal to view some of these articles.
Hi There is a scenario that I added a node to cluster which is AOS 5.20.1.1. After the expanding cluster finished. I need to add the node to the virtual switch. There are 3 vs in the cluster. So every time I added the node to the virtual switch, all the node in the cluster will be rolling update because there are some workload in the cluster and I need to select the standard mode. When I just select the nodes in the virtual switch edit page. there is a warning block the operaiton.Warning information: “When Creating/Editing a virtual switch, all hosts must be selected except storage-only node” So my question is why all nodes need to be rolling update when I add the node to the virtual switch and other configuraiton keep same. and the operation time will be very long if add a node to a big cluster. Another strange issue is that when the virtual switch is in the updating process, the VMs will live migrated to the new nodes which is not finished uplink update. So some VMs may lost connect
When a virtual machine is created and a name is given, this does not necessarily reflect the operating system’s computer name. Is there a way via the Prism API v2 to get not only the name as define in Prism but also the name assigned to the OS?Neither of these return the OS computer name:/vms/vms/{uudi}The Nutanix Guest Tools are installed.Is it possible via the API v2 (or even via the API v3) to get the actual OS computer name?ThanksGary
Hi Everyone, Can someone help how to fix my problem First of all, I have 2 new added nodes in my existing 3-node cluster so I have now 5 nodes in my cluster and each node are pinging successfully for AHV, IPMI and CVM IP Address But the problem is someone unplug both 2 10Gb data cables from new node A and I got Data Resiliency Critical and after I plugged the cables back again it goes back to Data Resiliency OK but still the ping is unreachable from Host and CVM IP Address for that node Please help me how can I fix this issue the Host and CVP IP pingunreachable while my Data Resiliency is now back to OK
I'm going to change Windows 10 to Windows 11, so I'd like to see if I can use the Nutanix Prism web console in my Windows 11 environment when I upgrade, so where can I find the documentation or content?
HiESXi 7 as our Hypervisor. Most workloads are windows and we host a number of failover guest clusters that use volume groups.We prefer not to mount the containers that are used specifically for our volume group disks as all they contain is the disks for our guest clusters. We don’t really want people accidentally deploying a VM to these Datastores or anything else if they were presented to ESXi. Is there a way to disable this alert for specific containers? I’m assuming the answer is no here (needs to be more granular).If not, then has anyone got any recommendations on the best way to prevent these Datastores from being written to if we just present them to ESXi i.e make them read-only inside ESXi somehow? Thanks
Below are new knowledge base articles published on the week of July 10-16, 2022.KB 13254 - Unable to create Nutanix Kubernetes Engine (NKE) StorageClass with Nutanix Files KB 13276 - Alert - PhysicalDiskMaybeBad KB 13304 - Self-Service - Projects Accounts page does not consistently show all subnets when there are 100 or greater total subnets available KB 13317 - Lazan service frequently restarts observed on clusters with message “No pGpu found for vGpu” as Arithmos missing vGPU stats due to delay in stats sync KB 13330 - Nutanix Files - LCM FSM upgrade stuck KB 13347 - Changing the default bahaviour of the Nutanix AHV Plugin for Citrix to VM power commands KB 13373 - Updating Active Directory config via ncli fails with a "java.lang.NullPointerException"Note: You may need to log in to the Support Portal to view some of these articles.
Hi,I'm preparing my graduation project on HCI - Nutanix NX, and I'm stuck with the fundamental components of Acropolis AOS. In some documents, they discuss DSF + AMF + AHV, but in most documents and publications AMF is ignored.
Below are new knowledge base articles published on the week of July 3-9, 2022.KB 13028 - NCC Health Check: vg_count_high_check KB 13047 - Nutanix Files - Share access is slow and Access denied due to ICAP scan request failed KB 13306 - AOS 6.1.x Curator crash or scan failure due to multiple egroupID references KB 13319 - Nutanix Files - UpdateCFSConfig task failed with UnicodeDecodeError KB 13320 - [NDB] - Extend Storage failed to increase ASM disk beyond 2TB with ORA-15099 KB 13323 - Cloning UEFI VM fails with InternalException if Secure boot is enabled KB 13331 - v2 and v3 APIs do not return correct PC versionNote: You may need to log in to the Support Portal to view some of these articles.
Hi,I managed to connect via snmpwalk to a NTNX cluster; but which OIDs do I need to poll to get useful health status information? I don’t want to use traps.Roberto
I have question about prism central, if I have Nutanix frame configured what happen if my prism central VM went down? noting that I have only one prism central VM.
I would like to apply Host-VM affinity/anti-affinity rules. Some of these referenced hosts are currently in maintenance mode.Am I able to apply these rules while the hosts are in maint mode? If not, am I correct in thinking that once the hosts are taken out of maint mode, then I can apply the affinity rules, and the system will apply these rules (migrating VMs etc. where it needs to)?
Below are new knowledge base articles published on the week of June 26-July 2, 2022.KB 13150 - NCC Health Check: cfs_fatal_check KB 13265 - NGT installation fails with 0x80070666 KB 13286 - Hades crashing due to get_hba_class IndexError: list index out of range on NX-8170-G7 with all NVMe passthrough configuration KB 13296 - BIOS updated requirements for PMEM Memory mode on HPDX Platform KB 13300 - NDB | Era - Unable to remove MSSQL AAG DB server cluster KB 13308 - File Analytics - Failed to login to File Analytics console after upgrade with Invalid CredentialsNote: You may need to log in to the Support Portal to view some of these articles.
Below are the top knowledge base articles for the month of June 2022.KB 8885 - Alert - A15039 - IPMI SEL UECC Check KB 7503 - NX Hardware [Memory] - DIMM Error handling and replacement policy KB 1540 - [AOS Only] What to do when /home partition or /home/nutanix directory on a Controller VM (CVM) is full KB 2090 - AHV host networking KB 1113 - HDD or SSD disk troubleshooting KB 8514 - NCC Health Check: fs_inconsistency_check KB 4409 - LCM: Life Cycle Manager Troubleshooting Guide KB 3827 - Alert - A130087 - Node Degraded KB 4158 - Alert - A1104 - PhysicalDiskBad KB 6153 - NCC Health Check: default_password_check and pc_default_password_check KB 3786 - Alert - A1081 - CuratorScanFailure KB 8094 - NCC Health Check: disk_status_check KB 9437 - How to restore a node from LCM firmware upgrade failure using lcm_node_recovery script KB 2473 - NCC Health Check: cvm_memory_usage_check KB 4519 - NCC Health Check: check_ntp KB 4141 - Alert - A1046 - PowerSupplyDown KB 6945 - How Upgrades Work at N
We have a customer running AOS 5.10 with the newest version of LCM. For some reason, the AOS upgrades are not showed in the “updates” tab on the LCM software. The only thing that i do was run inventory (not runned since years). I understand there is an upgrade order… but i want to make sure if anything needs to be done to LCM shows this AOS upgrades.
I have a question about the new version NCC 4.X and AOS 5.20.X.When I upgraded the cluster from to AOS 5.20.2.1 from AOS 5.15. and NCC upgarde to 4.3.0.2. I found the the ping_hosts.INFO file in /home/nutanix/data/logs/sysstats has disappeared and I cannot check the latency between CVM every minute. There is only the ping_gateway.INFO file to check the latency between CVM and gateway. But there is also ncc alert that the inter_CVM_latency is high. So where can I check the detail latency information between CVM in the new verison?
Below are new knowledge base articles published on the week of June 19-25, 2022.KB 13264 - LCM Inventory fails being unable to download files from Nutanix Portal or Dark Site web server KB 13275 - Port 49152 Reported as Open on NX IPMI KB 13278 - Network Segmentation enablement on VMware ESXi VDS enabled clusters fails with ValidationStepArpScan IP in useNote: You may need to log in to the Support Portal to view some of these articles.
I have problem with PC Disaster Recovery, its not synced between PE, i`ll check connection between PC and PE and it`s OK. When i remove clusters from DR backup and add them again, it`s sync once. Version of PC 2022.4.0.1Please help!
I’m running Prism Central (PC) Scaleout version pc.2021.8.0.1 and when I select ‘Administration’. ‘LCM’ from the menu, I only get the following message; Waiting for LCM Framework to start…Is LCM actually even a thing for PC?
I have a Nutanix AHV nodes and for the lab purpose i need to install F5 virtual appliance on this environment but i couldn’t get any guidence regarding the process of installing F5 virtual appliance on AHV.
Good day dearsI have 2 nutanix blocks, each 3 nodes , I have the following questions:I have vSphere license and I want to install it on the nodes, I only have prism element ( don`t have prism center) , should this work or I have to buy vCenter? While connecting the nodes to the same switch besides the firewall, should the switch be on access mode in order to Discover the nodes while using foundation, or I can segment the nodes through VLANS?
I want to Migrate AHV Cluster all VMs in to ESXi on Nutanix Cluster, can you please confirm which solution we used for further activity.
I get a firmware is not compatible with AHV version .The firmware version running on the nodes is Firmware revision :03.35 . When trying to install AOS on the nodes which I plan to add to my current cluster.Can i get a download link for the compatible version of aos with the firmware . The reason I ask this is that we are waiting for procurement to renew our support subscription which will take long and thus i cannot log a ticket . the nodes need to be re imaged. I understand this is an older version of AHV .
Below are new knowledge base articles published on the week of June 12-18, 2022.KB 13252 - Acropolis service crashing across cluster after NIC removalsNote: You may need to log in to the Support Portal to view some of these articles.
Dear Nutanix community,Wondering if instead of a 10G/1G data port, you can use the 10Gb Shared IPMI port for Foundation imaging?Regards,
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.