Palo Alto Firewall VM on AHV- PANOS 7.1.3 Bug on Upgrade

  • 3 August 2016
  • 4 replies
  • 2981 views

Badge +3
All,

For those using Palo Alto VMs and AHV please be aware that there is a major bug when upgrading to PANOS 7.1.3 that will corrupt the firewall interfaces randomly and so far there is no fix for it, not even downgrading back to previous versions, in my case was PANOS 7.0.5h2. I am currently working with Palo Alto engineering into fixing the issue, I will update once the case is resolved. For the time being I would highly recommend to stay away from the 7.1 series of upgrades.

Regads

Juan

4 replies

Userlevel 7
Badge +30
Thanks for the heads up. If you haven't already, please file a Nutanix support ticket, and we can collaborate with Palo Alto if needed (or simply have this searchable in our case history).

thanks again,
Jon
Userlevel 7
Badge +30
Hey - Did you hear anything from Palo Alto on this?
Badge +3
Hi Jon,

Last update is that engineers from Palo Alto and Nutanix are working to resolve the issue, it looks the problem was identified, hopefully we will get the fix soon.

Regards

Juan
Userlevel 7
Badge +30
Ok, cool beans. I did ping our alliances folks on our side about this too, so we've got lots of eyes on this.

Reply