This forum is the best way to get up and running with the Nutanix platform
Recently active
this is my first test install with single node cluster, I cannot access web apge, I am getting below error. I am using Chrome version 126.0.6478.62 to browse to web site.172.21.192.61 normally uses encryption to protect your information. When Chrome tried to connect to 172.21.192.61 this time, the website sent back unusual and incorrect credentials. This may happen when an attacker is trying to pretend to be 172.21.192.61, or a Wi-Fi sign-in screen has interrupted the connection. Your information is still secure because Chrome stopped the connection before any data was exchanged.You cannot visit 172.21.192.61 right now because the website sent scrambled credentials that Chrome cannot process. Network errors and attacks are usually temporary, so this page will probably work later.
Are there any way to create and maintain storage (files, volumes, and objects) declaratively in Nutanix Prism Element?Nutanix has a Terraform provider for Prism Central but it does not cover Prism Element.
El prisma no realiza su inicio al dar cluster status genera lo siguiente 2024-06-19 04:08:33,408Z INFO MainThread zookeeper_session.py:191 cluster is attempting to connect to Zookeeper2024-06-19 04:08:43,519Z ERROR MainThread configuration.py:158 Could not get Zookeeper connection with host_port_list: zk1:9876,zk2:9876,zk3:98762024-06-19 04:08:43,521Z INFO MainThread cluster:2943 Executing action status on SVMs 172.20.1.158,172.20.1.159,172.20.1.161,172.20.1.162,172.20.1.1632024-06-19 04:08:58,534Z INFO MainThread cluster:1976 Waiting for response from 172.20.1.159, 172.20.1.163, 172.20.1.158, 172.20.1.161, 172.20.1.1622024-06-19 04:09:13,534Z INFO MainThread cluster:1976 Waiting for response from 172.20.1.159, 172.20.1.163, 172.20.1.158, 172.20.1.161, 172.20.1.162The state of the cluster: Zookeeper is down. Is the cluster configured?Lockdown mode: Disabled2024-06-19 04:09:24,235Z INFO MainThread cluster:3104 Success!
Hi,I recently created a new Nutanix CE, single node cluster to play around with.Installation went fine, no issues As per the Nutanix recomendation, post install, I ran Inventory (Updated LCM), then perfomed updates to NCC, Foundation and AOS, individually. AOS went from 6.5.2 to 6.5.5.7 on the LTS Path via automated LCM updates. I then Direct Uploaded the LCM Image for AOS 6.7.1.8 STS (lcm_nos_6.7.1.8.tar.gz) which successfully upgraded to 6.7.1.8 STS. After running an Inventory, so LCM could find the latest supported version of AHV, the time came for the AHV Upgrade. Everything seemed to be going ok, until the reboot (after the AHV upgrade in progress screen). Logging back on to the CVM and looking at the LCM page, I get the following error related to the AHV upgrade. “Operation Failed. Reason: LCM failed performing action ahv_reimage_success_check in phase PostActions on ip address 192.168.*.* Failed with error 'Reimaging error: Unknown error, possible pre-mount failure?' Logs have b
Hello, I'm trying to install Nutanix CE on my workstation but when loading the iso, the installation doesn't proceed and it gets stuck saying "screen is terminating" This is the configuration I am using
Hi all, greetings from me🙋🏻We scheduling to upgrade the AHV and AOS to the latest version, but i have some questions as below :1. could direct upload (dark site) method upgrade the bundle files at the same time or it should perform one by one bundle files upgrade, in this case is AHV and AOS bundle files ?2. if we upgrade it sequentially, what happen after one of the software is upgraded ? will it trigger an alert ? because what i know is the AHV and AOS version need to be same (compatible). regardless, after that we will still upgrade the version to a compatible version.i already read this documents, In the document, it is not explained that we can upgrade AOS and AHV at the same time using direct upload method; it only explains each component separatelyhttps://portal.nutanix.com/page/documents/details?targetId=Life-Cycle-Manager-Dark-Site-Guide-v2_4:Fetching%20LCM%20Software%20Update%20Bundles%20with%20Direct%20UploadThank you, I hope to receive the best answers from all of you who
J’ai installé Nutanix CE sur mon serveur, l’installation s’est bien déroulé. je suis sur la page Prism via mon navigateur web. Ne pouvant pas connecter mon serveur à internet, est-il possible de se connecter à son NEXT Credenriais. Ou y-a-il une autre interface qui me permettrait d’utiliser l’outil sans connecter mon équipement à internet ? Réseau local
Morning All, I’ve just commissioned a new cluster using AOS 6.8.0.1 in an air-gapped environment. Prism Element and Prism Central only shows storage in “physical” capacity and usage etc. I’d ideally like the logical view available also, anyone seen this before, is there an easy fix? Thanks in advance
I would like to upgrade to ESXI 8 U2. I wanted to see if the Lenovo HX3320 Appliance (ThinkAgile) - Type 7X83 is considered HX Series v2 or v3 as listed in the support article:https://portal.nutanix.com/page/documents/details?targetId=vSphere-Admin6-AOS-v6_8:vsp-esxi-support-vsphere-c.html Also, when I go to LCM, I cannot see any STS releases. Are there upgrade steps from 6.5 LTS to 6.8 eSTS? Or do you need to manually upload the install package?
We just purchased our first sets of Nutanix hardware, and I’d like to power up and play with them a bit before our initial configuration. So I am looking for the procedure to factory reset 8150-G9’s and 8170-G9’s -thanks, Cliff
I have just completed the initial deployment for the Nutanix-CE on a Single Node. Upon running cluster status command i see several services are down. Attached is a log, can anyone point me in the right direction. nutanix@NTNX-6c98f74b-A-CVM:10.0.250.91:~$ cluster -s 10.0.250.91 --redundancy_factor=1 create2024-05-30 03:12:58,346Z INFO MainThread cluster:2943 Executing action create on SVMs 10.0.250.912024-05-30 03:13:01,416Z INFO MainThread cluster:1007 Discovered node:ip: 10.0.250.91 rackable_unit_serial: 6c98f74b node_position: A node_uuid: 56b8d0d2-5fb8-4f69-9630-3b2c8a3938b22024-05-30 03:13:01,416Z INFO MainThread cluster:1025 Cluster is on arch x86_642024-05-30 03:13:01,417Z INFO MainThread genesis_utils.py:8077 Maximum node limit corresponding to the hypervisors on the cluster (set([u'kvm'])) : 322024-05-30 03:13:01,424Z INFO MainThread genesis_rack_utils.py:50 Rack not configured on node (svm_ip: 10.0.250.91)2024-05-30 03:13:01,425Z INFO MainThread cluster
Hello everyone.Can someone please tell me how to change the eth configuration from eth2 to eth4
Hi Everyone, Does anyone have output of below two OS commands of RHEL 9 machine in Nutanix prism central. lsscsi --scsi_id sfdisk -d /dev/sda I don’t have any RHEL 9 test VM in my prism just wanted to know the output to play around some project. Quick help is appreciated.
Attempting to install CE 6.5.2 (single node bare metal) and running into an error uncompressing nos.tar. I attempted to run the command manually and am still running into an error. Fatal An exception was raised: Traceback (most recent call last): File “./phoenix”, line 152, in <module> maine() File “./phoenix”, line 148, in main imagingUtil.image_node(params, unattended=unattended) File “/root/phoenix/imgaingUtil.py”, line 349, in image_node SVM_INSTALL_BASE)], ttyout=True) File “/root/phoenix/shell.py”, line 53, in shell_cmd raise StandardError(err_msg)StandardError: Failed command: [tar xvf \/mnt\/svm\_installer\/nos\.tar -C /mnt/svm_installer --totals] with error: [None] out: [None][screen is terminating]Attempts to manually run the command and extract the contents result in the following: gzip: stdin: invalid compressed data--crc error./install/nutanix-packages.json./install/preupgrade.sh./install/make_iso.sh./install/.preparedtar: Child returned s
I have expanded the existing block by adding two 1065-G8 nodes, each equipped with three HDDs and two SSDs. However, the new nodes, along with the HDDs and SSDs, are not being recognized, and there appears to be no power supplied to them. I am currently seeking Nutanix documentation on hardware installation but have not found relevant information yet. any idea?
Hi AllIf the system can recognise that the space is low, why can it not be programmed to do its own housekeeping and clean up? I find it irritating and time consuming doing something that should be automated. Or am I missing something? Has someone already created a script or process to fix this? Thanks in advanceEric
Hi Everyone,In case of scenario like had a Source VM (name:TestVM) and cloned a new VM from the source VM and named cloned VM (name: TestVM) same as Source VM (name:TestVM). Now will i be able to poweron both the VM’s at once ?
Hi all the expert,I’m completely new to Nutanix.I tried to install the Nutanix Community Edition onto my existing rack mounted HPE ProLiant DL380 Gen9 server, so I followed this YouTube video, but it’s definitely outdated, since the links shown on the video are different to the download links available from the post from 3 years ago (created on 29th September 2020) So I have downloaded the installer ISO (version ce/2023.03.01/phoenix-ce2.0-fraser-6.5.2-stable-fnd-5.3.4-x86_64.iso) and nothing else, since the other download links are for Windows, but my purpose is to install Nutanix itself onto the host directly to replace ESXi completely, so I thought the VirtIO for Windows ISO and AHV Plugin (.msi files) are not really applicable in my case.So it get stuck at the getting files screen for a long time, and then it errored out as the screenshot at the bottom, then a root login line showed up, I can’t even get to the grey screen to select the hypervisor and configure the IP like on the Ge
Is there anyone who have made a unattended installation of Prism Central - That would like to share how… Best regardsSøren
Trying to setup a four node Nutanix cluster. All nodes are identical, including the BIOS settings. Three nodes will not start the CVM, seemingly due to not being able to pass the pcie SSD to the VM. Any thoughts on why this would be?virsh start NTNX-187dcf47-A-CVMerror: Failed to start domain NTNX-187dcf47-A-CVMerror: Hook script execution failed: internal error: Child process (LC_ALL=C PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin /etc/libvirt/hooks/qemu NTNX-187dcf47-A-CVM prepare begin -) unexpected exit status 1: Could not detach device : 0000:02:00.0lspci | grep 2:0002:00.0 Non-Volatile memory controller: Intel Corporation PCIe Data Center SSD (rev 01)
Hello All,I am installing Nutanix on a four node cluster. Each cluster has three HDDs, 1 NVMe SSD and 1 SATADOM for the OS. I was intending for the SSD to be my hot tier and the HDD to serve as the cold tier.When installing I see that it’s required for the CVM to be assigned to a disk. This seems to indicate that I will likely need to add an additional drive to the layout to dedicate to the CVM or does the CVM storage double as the cache tier? I do have an additional spot for a second SATADOM that I could use for the CVM storage however I cannot find any guidance on its required size.Thanks in advance!https://portal.nutanix.com/page/documents/details?targetId=Nutanix-Community-Edition-Getting-Started-v2_0:top-sysreqs-ce-r.htmlStorage devices, Cold Tier 500 GB or greater available Maximum 18 TB (3 x 6 TB HDDs) Hard disk drive (HDD) or solid-state drive (SSD) for cold-tier storage Note: Ensure that the drives are attached to the node through a Host Bus Adapter. Storage dev
I have installed IIS on Windows servers, performed LCM framework in 2 phases for version 2.7 and after that was able to set LCM to use Dark site and to point to my IIS web server http;//MyIP/release. That allowed my to run inventory. However I can’t update any other component. I have downloaded LCM packages for AOS, foundation, FLOW, etc extracted with proper WinZip version or embedded tar. Have correct folders structure as per LCM Dark Site guide, but still LCM do not see any component for upgrade. What else I can do?And for sure for example my AOS and AHV requires update. Permissions checked, MIME types checked. CVMs and PC can talk to web server. Compatibility bundle has been extracted and copied to root folder /release. Don’t know what else might be the problem. Most likely something silly. Please help. And just FYI, direct upload to PE is not an option for me. I have many clusters in DarkSite and need to use web server as a repository.
Hello,I have a customer that want to find only the PD snapshots was taken manually.also he asked me how can he change the default retention for the manual snapshots for two weeks?I didn't find nothing in the documents, and i need some help.Thanks in advanced,Regards,Matan.
Hi AllI have a Sangoma SBC VM installation but for the NICs it shows 1 MBps unknown. Connection seems to work but I am worried about the actual speed if they only use 1mbps I have tried to install NGT on the linux base but it fails with incompatible OS : Sangoma LinuxI am not really a Linux bod so not sure what I need to do to get the NGT drivers on to th SBC - can anyone assist with some idiot style instructions to do this? ThanksEric
Hi Guys,Can anyone confirm that it is possible to unlicense one or two NX clusters that are in production in order to re-allocate the same licenses but smarter?Explanation: We have 2 clusters with 3 AOS Pro licenses sets (Cores + FLASH)Set1: first 3 nodes of cluster1 (2019, renewed 2022)Set2: first 3 nodes of cluster2 (2021, renewed 2024)Set3: 2 more nodes, one for each cluster (2022)We should then have set1 allocated for cluster1, set2 for cluster2 and set3 split between the 2 clusters but currently each set is used partially in cluster1 and 2 which is a mess for next licenses renewal…So my target would be to reclaim all the licenses for both clusters and then reallocate them, cleaner, through seamless licencing. Is that scenario possible without stopping the exploitation? Thanks for your advice and guidance.
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.