Solved

Update Hypervisor

  • 18 May 2015
  • 8 replies
  • 3085 views

Badge +4
Hi,

There is a fun bug with version 4.1.2.1 ... (or its me?.. :cathappy: )

In version 4.1.1.4, it was possible to update Hypervisor via PRISM UI (with version 5.5u2), but in version 4.1.2.1, its not possible :(see below)




Thks guys !

Sig'
icon

Best answer by DonnieBrasco 26 May 2015, 17:38

It is giving you this error because json file which you have uploaded doesn't have NOS version 4.1.2.1 added in supported NOS version list.

The reason for that is NOS version was released after that json file was created. You can edit the json file and add nos version 4.1.2.1 and it should work.

Hope it helps.

-Nav
View original

8 replies

Userlevel 4
Badge +18
Hi

Sorry can't see the pic. Can you please attach the sceenshot ?
Badge +4
It's better like that ?

Badge +4
No idea ?.... 😞

Thks !

Sig'
Userlevel 4
Badge +18
Sorry for the late response but still unable to see the pic attached.

insert option for images/screenshots is not working as desired.Can you please use attachment option to share any screenshots/logs
Badge +4
http://i.imgur.com/cl53UVw.png

I dont have the "attachement" option... See the link below. ;)

Thks !

Sig'
Userlevel 4
Badge +18
It is giving you this error because json file which you have uploaded doesn't have NOS version 4.1.2.1 added in supported NOS version list.

The reason for that is NOS version was released after that json file was created. You can edit the json file and add nos version 4.1.2.1 and it should work.

Hope it helps.

-Nav
Userlevel 4
Badge +18
YCASTILLODid updating json file worked for you ?

-Nav
Badge +4
I don't try to do this yet... But thanks you !

I will do this procedure as soon as possible. :D

++
Sig'

Reply