Solved

Nutanix | HPE DX360 | Foundation portable issue

  • 30 June 2021
  • 1 reply
  • 45 views

Hi All,

 

I’m sorry if asking questions on group.

 

I have new deployment with HPE DX360 via foundation portable 5.0.1 and flat switch but somehow it run into error and error message prompted during installation via foundation which im not so sure why.

 

Im using foundation 5.01 and upload with aos 5.20.

 

The foundation error log stuck here after sometime;

StandardError: Failed to connect to Phoenix at 192.168.100.3
2021-06-28 06:10:50,703Z ERROR Exception in running <ImagingStepInitIPMI(<NodeConfig(192.168.100.3) @2190>) @8fb0>
Traceback (most recent call last):
  File "foundation\imaging_step.py", line 161, in _run
  File "foundation\decorators.py", line 77, in wrap_method
  File "foundation\imaging_step_init_ipmi.py", line 273, in run
  File "foundation\imaging_step_init_ipmi.py", line 184, in boot_phoenix
StandardError: Failed to connect to Phoenix at 192.168.100.3
2021-06-28 06:10:50,706Z DEBUG Setting state of <ImagingStepInitIPMI(<NodeConfig(192.168.100.3) @2190>) @8fb0> from RUNNING to FAILED
2021-06-28 06:10:50,711Z DEBUG Setting state of <ImagingStepRAIDCheckPhoenix(<NodeConfig(192.168.100.3) @2190>) @4030> from PENDING to NR
2021-06-28 06:10:50,713Z WARNING Skipping <ImagingStepRAIDCheckPhoenix(<NodeConfig(192.168.100.3) @2190>) @4030> because dependencies not met, failed tasks: [<ImagingStepInitIPMI(<NodeConfig(192.168.100.3) @2190>) @8fb0>]
2021-06-28 06:10:50,717Z DEBUG Setting state of <ImagingStepPreInstall(<NodeConfig(192.168.100.3) @2190>) @e8f0> from PENDING to NR
2021-06-28 06:10:50,719Z WARNING Skipping <ImagingStepPreInstall(<NodeConfig(192.168.100.3) @2190>) @e8f0> because dependencies not met
2021-06-28 06:10:50,721Z DEBUG Setting state of <InstallHypervisorKVM(<NodeConfig(192.168.100.3) @2190>) @e2b0> from PENDING to NR
2021-06-28 06:10:50,723Z DEBUG Setting state of <ImagingStepPhoenix(<NodeConfig(192.168.100.3) @2190>) @e410> from PENDING to NR
2021-06-28 06:10:50,723Z WARNING Skipping <InstallHypervisorKVM(<NodeConfig(192.168.100.3) @2190>) @e2b0> because dependencies not met
2021-06-28 06:10:50,724Z WARNING Skipping <ImagingStepPhoenix(<NodeConfig(192.168.100.3) @2190>) @e410> because dependencies not met

 

Meantime, does this HPE DX360 servers have preload with AHV/AOS? If yes, then do we still required to run foundation to configure it?

 

Appreciate if advance.

 

Regards,

John

icon

Best answer by Haritha Andal 6 July 2021, 23:22

Hello @Mr.Nutanix  The foundation looks to have failed at “ImagingStepInitIPMI”.Please make sure that the IPMI is routable from the foundation VM. Please make sure that CVMs and hosts must be in same subnet and should be routable to IPMI IP. Please review the networking requirements for the foundation from the following doc: Network Requirements

View original

This topic has been closed for comments

1 reply

Badge

Hello @Mr.Nutanix  The foundation looks to have failed at “ImagingStepInitIPMI”.Please make sure that the IPMI is routable from the foundation VM. Please make sure that CVMs and hosts must be in same subnet and should be routable to IPMI IP. Please review the networking requirements for the foundation from the following doc: Network Requirements