ESXi 5.5 with Foundation 3.3 and AOS 4.7.1

  • 23 September 2016
  • 3 replies
  • 2544 views

Badge +2
  • Adventurer
  • 4 replies
Can i use ESXi 5.5 with Foundation 3.3 and AOS 4.7.1, it's work ? Thanks

3 replies

Userlevel 4
Badge +18
It should work.

-NP
Userlevel 4
Badge +17
yes. it works
Badge +2
Thanks for every answer.

Reply