Solved

Diagnostics VM Time to Deploy - 4.0.2.1


Badge +5
Good afternoon,
Can someone please sanity check something for me, one of the BEarena team is running a diagnostics test which is taking 7-8 minutes to deploy each diagnostics VM.
What is considered to be a normal amount of time?
At this rate the 8 node cluster will take over 1 hour to run diagnostics.
Thanks
Darryl
icon

Best answer by f3rm1n 4 December 2014, 23:13

I assume, from the day the op was created, that the diagnostics have run and finished...
However, for future reference, the KB linked above recommends:

1) The first one is to verify that ESX is configured correctly to look up against the correct DNS server. 2) If resolution 1 is not possible, you can edit ssh_config file on the hypervisor to include the following line at the bottom: useDNS no

View original

4 replies

Userlevel 4
Badge +18
Check this article. It might be helpful to you.

https://portal.nutanix.com/#/page/kbs/details?targetId=kA0600000008cFQCAY

Hope it helps.
Badge +5
Doesn't seem to be loading?!
Userlevel 2
Badge +10
I assume, from the day the op was created, that the diagnostics have run and finished...
However, for future reference, the KB linked above recommends:

1) The first one is to verify that ESX is configured correctly to look up against the correct DNS server. 2) If resolution 1 is not possible, you can edit ssh_config file on the hypervisor to include the following line at the bottom: useDNS no
Badge +5
That is exactly the issue we saw.

We'll be building this into our install process.

Thanks for the confirmation team.

Reply