Solved

Can't Find AOS Compatibility for NX-3050

  • 1 February 2022
  • 1 reply
  • 82 views

Badge +2

Hi All,

I’ve old hardware NX-3050 currently running AOS 5.10 + ESXi 6.7 U3

I need to foundation this node to new version of AOS. But When I check into https://portal.nutanix.com/page/documents/compatibility-interoperability-matrix

There is no list for NX-3050 any more. 

 

 

icon

Best answer by KellyQ 2 February 2022, 21:03

View original

This topic has been closed for comments

1 reply

Could be connected to the fact that the NX-3050 hardware went End of Support as of February of 2021. If you contact your sales team, they may be able to assist with more specific info.