Question

AHV Upgraded to 20170830.395 - Still get Bundle Alert

  • 21 May 2020
  • 2 replies
  • 1109 views

Userlevel 2
Badge +3

Hi All

An oddity going on here I have upgraded but I still get an alert say the upgrade is available

Info : Bundle el6.nutanix.20170830.395 is available for AHV upgrade.

My Cluster Version : el7.3-release-euphrates-5.15-stable-4fbdd4d9de331230bb468b3549f530e80ab53bb9

Any ideas how I can correct (if there is a problem) or check what is going on?

Thanks

Eric


2 replies

Userlevel 3
Badge +4

Hi @Eric-The_Viking 

Could you please share the  alert message and ncc health check report?


Thanks,

Neel

Badge +1

@Eric-The_Viking

Whenever we upgrade AOS in any cluster we must upgrade the compatible version of AHV as well.  AOS 5.15 is compatible with AHV-20170830.395

 

Could you please run this below NCC check from any working cvm and share the output with us

 

ncc health_checks hypervisor_checks ahv_version_check

Reply