Solved

Powershell for Move 3.6 - where is it needed?

  • 19 August 2020
  • 1 reply
  • 200 views

Good afternoon, all!

I’m setting up a Move project to migrate some VMs from Hyper-V to AHV. In the 3.6 Move user guide, it says “You need PowerShell version 4.0 or later.” Do we need it on each source VM, on the HV hosts, on the management workstation, or all three?

Thanks to all for looking!

 

Gregg

icon

Best answer by jlaunier 19 August 2020, 23:22

hi @Gregg_ITX , this should just be in the source VMs. We use this to run a powershell script that will prep the guest OS with the needed AHV device drivers while also capturing static IP address details.

View original

1 reply

Userlevel 3
Badge +11

hi @Gregg_ITX , this should just be in the source VMs. We use this to run a powershell script that will prep the guest OS with the needed AHV device drivers while also capturing static IP address details.

Reply