Solved

Which vCenter 7 version recommended for AOS 5.20 LTS

  • 31 January 2022
  • 2 replies
  • 819 views

My vCenter is still in 6.5. Which vCenter 7 version is recommended to work without issues with AOS 5.20.3 LTS ? Thank you for your advice or experience.

icon

Best answer by Nupur.Sakhalkar 14 February 2022, 23:00

View original

This topic has been closed for comments

2 replies

Userlevel 3
Badge +5

@neyrignoux AOS version doesn’t have any compatibility matrix with vCenter directly. However, we do have a compatibility matrix between AOS and Hypervisor versions (ESXi in your case). As per the Compatibility Matrix available in Support Portal, AOS 5.20.3 is compatible with the following ESXi 7.x hypervisor versions:

  1. ESXi 7.0 U2a
  2. ESXi 7.0 U2
  3. ESXi 7.0 U1
  4. ESXi 7.0

So, as long as you use a vCenter 7.x version that is compatible with any one of the above ESXi 7.x versions, that should work without issues with AOS 5.20.3 version. 

Kindly let me know if you have any more questions on this one. 

Thanks, Nicolas.