Solved

VMware hypervisor download

  • 21 October 2020
  • 1 reply
  • 241 views

Userlevel 1
Badge +12

Are there plans to validate a version of VMware’s ESXi hypervisor that addresses recent vulnerabilities outlined here; https://www.vmware.com/security/advisories/VMSA-2020-0023.html 

The proposed version to address this threat is ESXi670-202010401-SG for existing 6.5 hosts or ESXi675-202010401-SG for existing 6.7 hosts. 

It appears that the latest json version for download from My Nutanix is 6.7.0 U3 - which is slightly older than the version being proposed to resolve the vulnerability. 

Thanks!

icon

Best answer by Alona 23 October 2020, 00:33

Hi mandg,

Thank you for the question.

Nutanix qualifies major versions and major updates. Patches are not qualified but are supported.

ESXi670-202010401-SG and ESXi675-202010401-SG are patches and that is why they are not listed in the JSON.

Does that answer your question, mandg?

 

View original

1 reply

Userlevel 5
Badge +5

Hi mandg,

Thank you for the question.

Nutanix qualifies major versions and major updates. Patches are not qualified but are supported.

ESXi670-202010401-SG and ESXi675-202010401-SG are patches and that is why they are not listed in the JSON.

Does that answer your question, mandg?

 

Reply