Question

Foundation Problem with Old Nutanix 1050

  • 25 July 2019
  • 1 reply
  • 484 views

I have re-install NUtanix Cluster NX1350 with AHV new version. But when I try to foundation, I found a problem after mount virtual media step log as a below:
code:
20190725 16:29:51 INFO Validating parameters. This may take few minutes
20190725 16:29:54 INFO Running ) @a3b0>
20190725 16:29:54 INFO Validating parameters. This may take few minutes
20190725 16:31:32 ERROR Node with ip 172.17.1.206 is not in cvm or is not reachable
20190725 16:31:53 ERROR Node with ip 172.17.1.206 is not in phoenix or is not reachable
20190725 16:32:56 ERROR Node with ip 172.17.1.206 is not in cvm or is not reachable
20190725 16:33:17 ERROR Node with ip 172.17.1.206 is not in phoenix or is not reachable
20190725 16:33:17 INFO Completed ) @a3b0>
20190725 16:33:17 INFO Running ) @acd0>
20190725 16:33:17 INFO Node IP: CVM(172.17.1.206) HOST(172.17.1.203) IPMI(172.17.1.200)
20190725 16:33:17 INFO NOS Version is: 5.10.3.2
20190725 16:33:17 INFO Completed ) @acd0>
20190725 16:33:17 INFO Running ) @ab10>
20190725 16:33:17 INFO Attempting to detect device type on 172.17.1.200
20190725 16:33:17 DEBUG factory mode is False
20190725 16:33:17 INFO Checking if this is Intel
20190725 16:33:18 INFO Checking if this is an Ironwood system.
20190725 16:33:18 INFO Checking if this is a Lenovo system.
20190725 16:33:18 INFO Checking if this is UCS standalone node
20190725 16:33:18 INFO Checking if this is Dell
20190725 16:33:19 INFO Checking if this is HPE or NEC or HITACHI
20190725 16:33:19 ERROR Unable to get system details - HTTP Status 'None'
20190725 16:33:19 INFO Checking if this is HUAWEI
20190725 16:33:19 ERROR Unable to process the response data
20190725 16:33:19 INFO Checking if this is Inspur
20190725 16:33:19 INFO Checking if this is SMC from Board manufacturer
20190725 16:33:20 INFO Detected class smc_wa for node with IPMI IP 172.17.1.200
20190725 16:33:20 INFO Completed ) @ab10>
20190725 16:33:20 INFO Running ) @9c90>
20190725 16:33:20 INFO ImagingStepPrepareDell skipped
20190725 16:33:20 INFO Completed ) @9c90>
20190725 16:33:20 INFO Running ) @af90>
20190725 16:33:20 INFO Completed ) @af90>
20190725 16:33:20 INFO Running ) @9af0>
20190725 16:33:20 INFO Running ) @d350>
20190725 16:33:20 DEBUG skipped, this node will be imaged via IPMI
20190725 16:33:20 INFO Making node specific Phoenix image
20190725 16:33:20 INFO Completed ) @9af0>
20190725 16:33:23 INFO Powering off node
20190725 16:33:23 INFO current power state is off
20190725 16:33:28 INFO Mounting phoenix iso image
20190725 16:33:28 INFO Starting SMCIPMITool
20190725 16:33:28 INFO Detecting power status
20190725 16:33:28 INFO current power state is off
20190725 16:33:28 INFO Attaching virtual media: C:\Program Files (x86)\Nutanix\Portable Foundation\tmp\sessions\20190725-162950-12\phoenix_node_isos\foundation.node_172.17.1.206.iso
20190725 16:33:33 INFO Exiting SMCIPMITool
20190725 16:33:33 ERROR Exception in ) @d350>
Traceback (most recent call last):
File "foundation\decorators.py", line 77, in wrap_method
File "foundation\imaging_step_init_ipmi.py", line 102, in run
File "foundation\remote_boot_rmh.py", line 126, in boot
File "foundation\remote_boot_rmh.py", line 139, in boot_from_iso
File "foundation\remote_boot_rmh.py", line 91, in mount
StandardError: Mount failed with error 3, error code ('Authentication OK\r\nPlug in: C:\\Program Files (x86)\\Nutanix\\Portable Foundation\\tmp\\sessions\\20190725-162950-12\\phoenix_node_isos\\foundation.node_172.17.1.206.iso\nDevice 3 :Exist an effective Connect from others\r\nUnplug: OK\r\n', '')
20190725 16:33:33 ERROR Exception in running ) @d350>
Traceback (most recent call last):
File "foundation\imaging_step.py", line 158, in _run
File "foundation\decorators.py", line 77, in wrap_method
File "foundation\imaging_step_init_ipmi.py", line 102, in run
File "foundation\remote_boot_rmh.py", line 126, in boot
File "foundation\remote_boot_rmh.py", line 139, in boot_from_iso
File "foundation\remote_boot_rmh.py", line 91, in mount
StandardError: Mount failed with error 3, error code ('Authentication OK\r\nPlug in: C:\\Program Files (x86)\\Nutanix\\Portable Foundation\\tmp\\sessions\\20190725-162950-12\\phoenix_node_isos\\foundation.node_172.17.1.206.iso\nDevice 3 :Exist an effective Connect from others\r\nUnplug: OK\r\n', '')
20190725 16:33:33 WARNING Skipping ) @9ad0> because dependencies not met, failed tasks: [) @d350>]

20190725 16:33:33 WARNING Skipping ) @f290> because dependencies not met

20190725 16:33:33 WARNING Skipping ) @f250> because dependencies not met

20190725 16:33:33 WARNING Skipping ) @ffd0> because dependencies not met


Who has found this thing? Please help.

1 reply

Userlevel 3
Badge +17
There are 2 things I would try if I see this kind of errors are that:
  1. Try to confirm that there are no one using IPMI (at least is for mounting ISO)
  2. Factory reset/Reboot the IPMI itself
Good luck

Reply