Nutanix Software Interoperability

  • 24 February 2020
  • 0 replies
  • 73 views

Userlevel 2
Badge +3

Nutanix is continuously developing and improving it's features with new releases of different components, how could you know if the current software of component A is compatible with software B?

For example if you are interested in upgrading your Prism Central or the Nutanix Files, there would be a specific set of Prism Central and Nutanix Files versions that can be installed with a limit of an older version depending on your AOS version.

This goes both ways, if you are interested in upgrading your Operating System (AOS), you need to check your current Prism Central and Nutanix Files to understand which AOS version you can use on your current cluster's versions.

We have a public page for our customers that can do the checks for you, on our Software Product Interoperability page you choose your software and the target software type, you choose your current version and the compatible version will be presented in green.

The information there is dynamic and it could change with every release.


This topic has been closed for comments