Need information on older versions of Nutanix

  • 12 April 2024
  • 1 reply
  • 51 views

Hello,

I wanted to know what is the oldest version of Nutanix that supports Linux kernel version 3.5.  Also, if there is any way that I could get an iso installer for that version so that I can review, that would be extremely helpful.  I’m trying to determine what version of a particular software will work with Nutanix and that software supports Linux kernal verison 3.5 and greater.  Thanks in advance for the help!

Matt White


This topic has been closed for comments

1 reply

Userlevel 1
Badge +3

Hi, according to this link there’s no official support neither compatibility with less than Debian 9 (so kernel 4.9

https://portal.nutanix.com/page/documents/compatibility-interoperability-matrix/guestos

 

I really advise to follow this compatibility matrix to get your workloads working, hosting really hold Linux version may create vulnerabilities issues in your infrastructure and won’t be stable with some Nutanix software.