Prism Central (PC) & Element compatibility issue

  • 20 December 2017
  • 6 replies
  • 1386 views

Userlevel 2
Badge +17
Hi,

We are runnning PC at 5.5.0.2 & NX cluster with AOS 5.5. While uploading meta & binary it showing error as "NOS binary version is incompatible with Registered PC" whereas on software upload showing warning as "There was a problem in retrieving the compatibility information. Please make sure that the upgrade version is compatible with your PC version."

This topic has been closed for comments

6 replies

Userlevel 3
Badge +6
Hi,

rumour has it that in this scenario, 5.5. clusters have to be upgraded manually to AOS 5.5.0.2 to restore one-click functionality for future upgrades.
Userlevel 2
Badge +17
Hi,

How to perform manual upgrade as we are getting these error on Prism Element?
Badge +4
I actually see this error on Prism Element with AOS 5.5.0.2
Badge +1
were you able to fix this issue ? i am having the same problem.
thanks
Badge +4
I gave up on the click-install and did a manual download of the PC-vm - deployed it, and then registred the cluster to this Prism Central. Seems to work fine.
Userlevel 2
Badge +17
I destroyed & re-created PC cluster. Upgraded AOS cluster to 5.5.0.2 then register with PC