ESXi 5.5U2

  • 9 September 2014
  • 6 replies
  • 6062 views

Userlevel 2
Badge +14
Hello,

Is there an official stance on upgrading to/using ESXi 5.5U2 as install media? I see that U1 is specified explicitly on the supported Hypervisor list, is there a target date for U2 certification?

6 replies

Badge +4
I just did upgrade NX1350 to VMware ESXi 5.5 Patch ESXi550-Update02 Build-2068190 using command line options and have no issues but have to take a note Nutanix Engineers dlink7 & PaulR have mentioned in Previous topic: fdm and pynfs regarding the uninstall/re- install pynfs.
Userlevel 4
Badge +21
Usally major patches are 60-90 days

Minor go right ahead.
Badge +1
Hi dlink7,

Any document is released now about ESXi 5.5U2? Since customer is purchased NX-3360 64GB DOM, is that mean it do not have fdm and pynfs issue(s)?

Additionally, all of the nutanix node now is in ESX 5.5.0 version, if I upgrade to ESXi5.5U2 and the 10Gb driver can be ignored, right?

Regards,
Kelvin
Userlevel 7
Badge +30
Kelvin,
We support 5.5 U2 now officially.

If you have 64GB DOM's, you are correct, those issues are gone.

RE 10Gb driver: I am not sure what you mean specifically, but if you upgrade to 5.5 U2, make sure you upgrade to NCC 1.3 ( or current GA version), and run "ncc health_checks run_all", that will validate your installed drivers and make sure you are at the right level.
Userlevel 4
Badge +18
A small update on Jon's note.

ESX 5.5 U2a is availble on VMware website for download. For some reason VMware has removed ESX 5.5 U2 image from their website.
Badge +4
Hi Jon,

I had the problem with vDS migration from Standard switch especially with VMK (management) interface. I am using the same ESXi5.5U2 (2068190) version. The host lost the connection, when I took direct console of the host, found the below:

vmhost001 Failed: Failed to get enabled state for module cbrc_filter. (Error interacting with configuration file /etc/vmware/esx.conf: Timedout while waiting for lock. /etc/vmware/esx.conf.LOCK. to be released. Another Process has kept this file locked for 20 seconds. The process currently holding the lock is hosted-worker(34271). This is likely temporary condition. Please try your operation again.)

Then, I entered root and password to login the console. Then ran the following commands to bring back the connection:

esxcfg-vmknic -l
Found that "Managment Network" "Enabled" set to false (technically it was disabled)

it is not allowing to enable, again, I ran the command ps -t | grep "dcui" to find the process id for dcui, then

#kill 35112

esxcfg-vmknic -e "Management Network" , then host started to ping and vcenter connected.

Any idea why this happening and any fix or patch?

Reply