Solved

not showing option to format disk

  • 3 July 2016
  • 3 replies
  • 3392 views

Userlevel 2
Badge +17
Hi, We have setup in pri production stage. Cluster is having 2 x 800 GB disk & 2 x 6 TB disk on each node. Cluster is having 3 nodes. We removed single disk from one host & after 10 min. we reinserted disk in same slot. Now cluster is showing 11 disk & not allowing us to format disk which is reinserted. How to add this disk to current cluster? Thanks in advance. Vivek
icon

Best answer by Jon 5 July 2016, 21:33

I'm curious, did you click remove in prism and wait for it to properly remove it?

Or did you physically remove the disk and then put it back in?

If the second one ... why? Again, just curious

The repartition button will come up after a while, I dont recall offhand exactly how long it takes, but if you removed it gracefully, and then added it, it should be pretty quick. The disk pull / reinsert isn't something you'd do on a production system running just fine, so it could take longer than expected
View original

3 replies

Userlevel 2
Badge +17
Removed physical. Want to test it prior moving to production. Tab came up after a while approx around 2 hrs
Userlevel 7
Badge +30
I'm curious, did you click remove in prism and wait for it to properly remove it?

Or did you physically remove the disk and then put it back in?

If the second one ... why? Again, just curious

The repartition button will come up after a while, I dont recall offhand exactly how long it takes, but if you removed it gracefully, and then added it, it should be pretty quick. The disk pull / reinsert isn't something you'd do on a production system running just fine, so it could take longer than expected
Userlevel 2
Badge +17
Hi, Now it showing option to reparation disk in prism. Can any one tell me how much time it takes to display re-partitioning option?

Reply