Question

Latest NGT version?

  • 24 May 2019
  • 4 replies
  • 1669 views

Badge
Hello, I'm not sure if this is the best place to ask this, but I'm not sure where else to ask.

I keep getting a message that there's an NGT Update Available on just one of our servers running Ubuntu. I ran an update and it went from 1.1.2 to 1.5.2. After resolving/acknowledging the issue it reported the same message again the next day. Is 1.5.2 not the latest?

4 replies

Userlevel 3
Badge +5
Hi @Chadd

Actually there is newer NGT version, but please let me know which version of AOS you are running and I can check the NGT version available for your specific AOS version.
Badge
Thanks for the reply.

My AOS version shows euphrates-5.9.2.4-stable
Userlevel 2
Badge +4

NGT version 1.5.2 is the latest for the AOS you are running (5.9.2.4)

Userlevel 3
Badge +4

@Chadd the ‘newer NGT version available’ notification comes from an alert generated by NCC. If you are seeing this highlighted on a specific VM, this will be shown until the alert is cleared. 

Is there still an unresolved alert for newer NGT version available which is associated to that VM? 

I would recommend to acknowledge resolve the alert and then run a fresh health check, preferably using the latest NCC version. If the alert doesn’t come back up during the health check the condition is resolved. 

Reply