Question

fatal: Mounting installer media

  • 3 September 2019
  • 1 reply
  • 146 views

hi all

Im trying to install 4 node nutanix but I got this issue Do you have any idea what is the issue?

this error is the same in this 4 nodes
code:
20190902 16:16:19 INFO Setting cdrom as boot device for next boot
20190902 16:16:35 INFO Next boot device is set to optical
20190902 16:16:35 INFO Power status is off
20190902 16:16:35 INFO Powering up node
20190902 16:16:58 INFO Exiting SMCIPMITool
20190902 16:16:58 ERROR Exception in ) @bcb0>
Traceback (most recent call last):
File "foundation\decorators.py", line 77, in wrap_method
File "foundation\imaging_step_init_ipmi.py", line 309, in run
File "foundation\imaging_step_init_ipmi.py", line 156, in boot_phoenix
File "site-packages\bmc_utils\boot_media.py", line 47, in wrapped
File "site-packages\bmc_utils\remote_boot_rmh.py", line 193, in boot
File "site-packages\bmc_utils\remote_boot_rmh.py", line 240, in boot_from_iso
File "site-packages\pyghmi\ipmi\command.py", line 314, in set_power
IpmiException: timeout
20190902 16:16:58 ERROR Exception in running ) @bcb0>
Traceback (most recent call last):
File "foundation\imaging_step.py", line 161, in _run
File "foundation\decorators.py", line 77, in wrap_method
File "foundation\imaging_step_init_ipmi.py", line 309, in run
File "foundation\imaging_step_init_ipmi.py", line 156, in boot_phoenix
File "site-packages\bmc_utils\boot_media.py", line 47, in wrapped
File "site-packages\bmc_utils\remote_boot_rmh.py", line 193, in boot
File "site-packages\bmc_utils\remote_boot_rmh.py", line 240, in boot_from_iso
File "site-packages\pyghmi\ipmi\command.py", line 314, in set_power
IpmiException: timeout
20190902 16:16:58 DEBUG Setting state of ) @bcb0> from RUNNING to FAILED
20190902 16:16:58 DEBUG Setting state of ) @be90> from PENDING to NR
20190902 16:16:58 WARNING Skipping ) @be90> because dependencies not met, failed tasks: [) @bcb0>]

20190902 16:16:58 DEBUG Setting state of ) @be50> from PENDING to NR
20190902 16:16:58 WARNING Skipping ) @be50> because dependencies not met

20190902 16:16:58 DEBUG Setting state of ) @f6b0> from PENDING to NR
20190902 16:16:58 DEBUG Setting state of ) @f6d0> from PENDING to NR
20190902 16:16:58 WARNING Skipping ) @f6b0> because dependencies not met

20190902 16:16:58 WARNING Skipping ) @f6d0> because dependencies not met

1 reply

Userlevel 3
Badge +5
Hi @Jose_orozco

Can you try reset the IPMI on all nodes and try the Foundation process again. Also, please let us know additional details about your setup, like if you are using flat network or VLAN based network, the Foundation version, if using Foundation VM or applet and so on.

Reply