Question

Switch from LTS to STS to be compatible with AHV


Badge +1

Hi

I just updated a cluster’s AOS and am now getting the warning:
AHV version 20190916.360 is currently installed on host, while minimum compatible AHV version is 20190916.410
But I cannot AHV without updating also AOS to 5.19.2 which would change my plan to STS (currently installed 5.15.5.1 LTS)

So I have to ignore the warning and waiting for a compatible AOS LTS version, or should I change to 5.19.2 STS?

kind regards, Claudia


0 replies

Be the first to reply!

Reply