Question

AOS upgrade from 6.0.2.5 to 6.1

  • 6 March 2022
  • 3 replies
  • 272 views

We keep our test cluster up-to-date with the latest STS versions.

Unfortunately, by doing so, I cannot upgrade from 6.0.2.5 to 6.1 as it is not supported.

Upgrading from 6.0.2.4 is supported.

I have two questions, one, when will I be able to upgrade to 6.1 from 6.0.2.5?

Second, should I lag a version or two behind in the STS track to make sure I am not blocked from taking a major upgrade?

Thanks!


3 replies

Could we get an answer on this please? I’m in the same boat.

Userlevel 2
Badge +3

Hello Tony,

Regarding upgrade to 6.1 from 6.0.2.5, it is NOT SUPPORTED. Current version (6.0.2.5) to Target version is not supported in this case. Current version contains code updates not available in Target version. We may have to wait for another STS Version.

Regarding upgrade from STS to LTS, we should be able to upgarde to later without issues. 

Example: 5.19.2 (Last STS Version) can upgrade to 5.20 (LTS)

Rohan

Hello Rohan, 

Thank you for confirming that upgrading from 6.0.2.5 to 6.1 is not supported. But, upgrading from version 6.0.2.4 to version 6.1 is supported.

How do I avoid this situation in the future? I did not see anything that said if you upgrade beyond version 6.0.2.4, you wont be able to upgrade to 6.1 when it becomes available.

Thanks,

Tony

Reply